Jump to content

Pod

Members
  • Content Count

    834
  • Joined

  • Last visited

  • Days Won

    6

Everything posted by Pod

  1. Compris je vais tenter une pièce à l'imprimante 3D à placer au milieu de la gaine d'air si je ne trouve pas plus simple (raccord annelé etc...) Merci
  2. Tu veux dire que je dois mettre une autre prise pour la durite de reniflard sur la boite de filtre à air mais le plus près possible de la gaine d'air en remplacement de la prise pour durite d'origine ? Car effectivement je comptais remplacer et pas ajouter (je me suis mal exprimé) mais au départ j'avais idée de faire ça sur la coiffe pour être le plus près possible du carbu.....
  3. Merci pour l'astuce Suite à ton conseil, j'essaierai d'ajouter une prise de dépression sur la coiffe du DCNF pour voir ce que ça donne.... En tournant d'1/4 de tour le reniflard je dois pouvoir mettre un bout de durite pas trop long ce qui est mieux à mon avis.
  4. Bonjour, J'ai une petite fuite d'huile sur l'axe derrière la poulie de mon "1800 CT". Bien que cette fuite soit infime j'aimerais savoir sur quoi je peux intervenir (Je pense au reniflard, etc,....) Quand j'ai assemblé le bloc j'ai bien monté la rondelle pare-huile incurvée dans le bon sens, un joint torique neuf bien placé derrière la clavette et une clavette avec l'encoche pour éviter de pincer le joint torique (Particularité du 1600 CT je crois) J'ai déjà vu pour cox qu'il était possible d'usiner le bloc pour monter un joint spi. Est ce que ça se fait pour le 1600 CT? Est ce qu'il faut déposer le moteur? ouvrir le bloc? (il me semble avoir vu pour cox un outil qui permet de faire l'usinage sans ouvrir le bloc) Avant cette solution de pose du joint spi, est ce qu'il y a des choses à faire ou à vérifier sur le bloc? coté reniflard? Sur le ressort du piston de régulation? Coté pompe à huile? ......etc? Pour mon moteur "1800 CT" j'utilise de la 15/50 300 V, j'ai une pompe à huile 30mm, j'ai placé un radiateur additionnel sur plaque sandwich avec thermostat Mes pressions et températures d'huile me semblent normales. Je viens de faire un retour par le Jura (Passage par le col de la faucille en pleine canicule à 13h ) et je n'ai pas dépassé 110 °C. A chaud j'ai 1 bar au ralenti, un peu moins de 3 bar à 80 km/h et 3 bar à 90 km/h (boite de vitesse DK 3000 tr/min environ). J'ai aussi la même petite fuite d'huile coté volant moteur...... A+
  5. Attention avec un système avec 2 papillons tu vas être obligé de mettre une tringlerie....:) Sinon pour la courbe d'allumeur tu devrais trouver ton bonheur sur ce post https://www.flat4ever.com/forums/topic/64945-16ct-allumeur-décalé-de-180°/?page=2
  6. La courbe d'avance est disponible sur la RTA. Je suis aussi curieux de voir ce que va donner le 60Z.... A+
  7. Le gicleur de 135 n'est pas en cause en tout cas, laisse le c'est mieux. Comme tu as dit il y a quelques temps que tu avais fait le réglage nickel avec l'avance à 32 max et que ça tournait très bien, à mon avis tu as raté quelque chose au remontage.....
  8. ça pourrait être intéressant de tester un émulseur 60Z pour voir si ça améliore l'excès de richesse aux bas régimes....
  9. Et tu as quoi comme émulseur/gicleur d'air ? 80Z? et comme gicleur de ralenti? Pour être moins riche à bas régime avec un 60Z le circuit principal va entrer en action plus tard ça pourrait améliorer ton réglage, ......essayer de baisser le gicleur de ralenti sans doute aussi.....
  10. non non met bien 135 sur un pict4 pour 1600 CT c'est 135 d'origine et je trouve que ta bougie n'est pas assez marron ........et comme tu trouves que c'est un peu mou essaye le 135
  11. Par contre ça m'intéressera ton retour sur les valeurs mesurées par le compte tours.......si tu connais bien tes rapports de boite de vitesse tu pourras nous dire si c'est bien précis avec le câble blindé.
  12. ça c'est normal qu'elle parte à fond débranchée.......
  13. Elles sont plutôt très bien tes consos, j'ai jamais réussi à faire aussi bien avec mon camper bahamas 1800 CT sur le plat, en montagne je suis aussi à 11L je viens de faire 3 pleins ardeche cantal 10.5 et deux fois 11 litres. Tu as quoi comme Gicleurs sur le carbu? c’est pas un pict 4 en buse de 28 mm ? je pense qu'on perd pas mal de potentiel à cause de la boite à air d'origine....... Sinon moi j'ai mis un 36 dcnf en buses de 29mm en central avant l'été et j'ai gagné du couple par rapport à mon 34 ecoboost.... J'ai pas eu le temps de faire des essais ethanol mais comme le dcnf enrichit le circuit par gicleur (ajout d'essence dans le circuit) en position starter (au lieu d'un volet d'air pour le 34, restriction d'air donc pas très bon pour la puissance) j'ai idée de tenter de faire "flexfuel" avec ce carbu. Position starter donc enrichie pour l'éthanol, position sans starter plus pauvre pour le sp98....... En tout cas si tu te lances sur de l'injection sur le CT je vais suivre ça avec intérêt
  14. Pour la pression d'huile si tu parles de la méthode du câble blindé vu tes symptômes c'est normal que ça donne rien car tu parles d'une valeur mesurée fixe quelque soit le régime moteur........ Une valeur mesurée fixe (Toujours 2 bars je crois) ça veut dire que la tension reste constante quelque soit la pression d'huile mesurée. Cela suppose que le capteur est peut-être mal branché ou défectueux ou encore un problème sur le mano. Tu peux déjà regarder avec un ohmmètre si la partie extérieure (là ou il y a le filetage) est bien à la masse....... Tu peux aussi débrancher coté mano et mettre un ohmmètre entre la masse et la borne G du capteur. tu dois avoir la résistance qui varie avec le régime moteur
  15. C'est sur qu'utiliser un circuit d'allumage avec ces antiparasites est une bonne idée vu que le point de départ du problème c'est l'utilisation d'une bobine d'allumage performance qui délivre une étincelle d'allumage qui a beaucoup plus d'énergie. Ne pas oublier que le doigt d'allumeur doit aussi être un modèle anti-parasité (résistif) du coup. Comme il y a un problème de stabilité d'aiguille côté compte tour je pense que l'utilisation d'un câble blindé restera un bonne chose. Apparemment il y a aussi un problème avec la mesure de pression d'huile. Le mieux c'est de résoudre les problèmes un par un. Compte tour en 1er puis pression d'huile ou l'inverse..... (Par exemple débrancher totalement la sonde de pression d'huile pour l'instant .....)
  16. Oui c'est tout l'intérêt d'un câble blindé, en reliant à la masse la tresse extérieure (de préférence des 2 cotés ) cela forme ce qu'on appelle une cage de faraday qui empêche les rayonnements électromagnétiques des alentours de venir perturber le signal électrique qui circule dans le deuxième conducteur électrique qui est au centre du câble. En reliant juste le centre du câble entre sonde et mano c'est comme ci tu avais utilisé un câble ordinaire.
  17. Pour tes durites si elles tiennent bien t'embête pas à les changer, pour ton reniflard je ne sais pas trop et pour ton gicleur si tu avait moins de 135 avant alors que c'est la taille d'origine c'est bien de le remettre du coup....
  18. Dommage pour le câble blindé, j'y croyait pourtant au moins pour le compte tour........... Tu as bien mis la tresse à la masse? et de préférence de chaque coté? coté bobine et coté compte tour?
  19. Salut, Mettre des durites essence ce n'est pas gênant sauf si elle ont un diamètre trop grand ......L'inversion des fils de bougies peut-être que ça à joué un peu sur ton problème mais je trouve que ta sortie de reniflard est vraiment pleine d'huile la mienne n'a jamais été aussi grasse.......... Il faut bien tout nettoyer et rouler un peu et regarder tout de suite d’où part la fuite.... Sinon la couleur de ta bougie est pas mal, peut-être enrichir un peu avec un gicleur principal un peu plus gros
  20. Pour les réglages ou notice je ne peux pas t'aider car j'ai pas de compte tour type vdo etc....... J'ai juste aperçu ici sur flat un dossier compte tour avec le branchement type pour un VDO mais je suppose que tu connais....
  21. Je l'ai déjà dit plus haut et sur d'autres post car je vois de temps en temps ce message. ..... Sans être sur de la solution car je n'ai pas ce genre de compte tour et je n'ai pas pu tester mais avant de se lancer dans des tentatives de filtrages avec condo etc je pense qu'il est important de faire un test avec câble blindé (même en montage provisoire) Il n'est pas utile de changer le branchement borne - et 12v qui alimente le compte tour pour commencer mais il faut que le fil électrique qui prends le signal sur la borne de la bobine soit entouré d'une tresse ou d'un feuillard relié à la masse et voir ce que ça donne. (Avec un compte tour bien paramétré au niveau des petits interrupteurs dip bien sur pour un 4 cylindre)
  22. Salut, Même si ça parle de moteur cox dans ce post, je confirme qu'il y a aussi de la mousse de série sur le moteur de transporter T3 1600 CT comme on peut le voir sur la photo (Pour bien canaliser le flux d'air dans les ailettes du radiateur sans doute)
  23. Tu parles de chute de pression c'est sur le régime de ralenti ou lorsque tu accélères après avoir roulé pour faire chauffer le moteur? et quelles sont les valeurs mesurées de pression moteur froid puis moteur chaud............
  24. Salut, Pour ma part avec le carbu ecoboost j'avais ressenti une nette amélioration pour les reprises à bas régime, sortie de rond points en 3 ème, plus de couple, de souplesse donc....... A+
  25. Salut, je pense qu'il faudrait essayer avec un câble blindé. En mettant le blindage (tresse ou feuillard sous l'isolant du câble) à la masse. Si le boitier compte tour à une prise de masse il faut la relier aussi à la masse du coup.......
×
×
  • Create New...