Jump to content

Alex_zero-g

Members
  • Content Count

    100
  • Joined

  • Last visited

About Alex_zero-g

  • Rank
    Membre

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Je vais partir pour un voyage de 1500 kilomètres principalement sur autoroute. Voici la courbe que j’ai. Ça fonctionne bien depuis 2 ans mais je me demande si il y aurait pas des améliorations à apporter éventuellement! J’ai peur que sur la durée du voyage un mauvais réglage puisse endommager mon moulin. Il a tendance à bien chauffer sur l’autoroute sans toutefois dépasser les limites (110°) mais je pars dans le sud alors voilà... Merci d’avance pour vos réponses
  2. Je crois que vu les réponses j’ai du mal exprimer mon problème. Alors je résume un peu mieux. Situation: Moteur chaud après 20km (valeurs ci-dessous pour exemple) Moteur éteint, contact allumé, température affichée 90°C Moteur allumé, 80 km/h, température affichée 105°C Montage tout en VDO avec capteur sur plaque remplissage d’huile T4. Câblage neuf.
  3. Salut à tous, J'ai un petit soucis qui me tracasse avec mon indication de température d'huile. Par exemple mon mano indique 90 degrés contact allumé puis lorsque je roule celui-ci indique 100-105 degrés. J'imagine que ça provient de la différence de tension lorsque que l'alternateur charge ou non. Ma question est: est-ce qu'il existe un moyen simple de réguler la tension sur mon indication de température d'huile? Merci d'avance Alex
  4. Bonjour à tous, Fin de cette année je vais devoir mettre à la retraite mon vénérable train avant qui à fait son temps. J'ai dans l'optique de me diriger vers un train avant complet révisé. J'ai pu voir que French Slammer Parts révisait des trains avant d'origines avec kit Sway-a-way. Qu'en-t-il de la qualité de révision et des pièces utilisées? Peut-on le poser et ensuite rouler l'esprit tranquille? J'ai remarqué qu'ils enlevaient les supports pour les buttoirs. Cela ne pose pas de problèmes sur les dos d'ânes ou autres? Merci d'avance Alex
  5. Salut à tous, Ces derniers temps avec les grosses températures mon moteur est souvent monté dans la plage des 100-110 degrés. Par curiosité j'ai voulu contrôler que mon radiateur d'huile était chaud et j'ai été étonné qu'il soit à température ambiante! Donc j'imagine qu'il n'y a pas d'huile qui passe à travers ou très très peu. J'ai un montage full flow avec plaque sandwich Mocal qui s'ouvre à 99 degrés. Mes conduites entre le radiateur et le thermostat font la forme d'une cloche. Est-ce qu'il se pourrait que de l'air sur le haut des tuyaux empêche l'huile de circuler? Devr
  6. Bonjour à tous, Je me permets de remonter ce post car j'ai trouvé le problème et je souhaiterais partager l'info. Ma jauge à essence était une VDO originale VW neuve et lorsque je l'ai démontée ces jours-ci j'ai remarqué que le flotteur était rempli d'essence! Pas étonnant qu'elle m'indiquait n'importe quoi. Donc soit je suis tombé sur un cas isolé soit la "Qualité VW" comme on nous l'a vend à prix très cher d'ailleurs n'est plus gage de qualité.
  7. Bonjour à tous, J'ai un trou qui survient après une bonne/forte accélération quand il s'agit d'accélérer à nouveau après avoir passé la vitesse supérieure. De quoi cela pourrait provenir? Debit de carburant insuffisant? Merci d'avance
  8. Voici quelques nouvelles avec la pose du thermocontacteur, pose de raccords 90° sur le support de filtre et isolation des tuyaux d'huile qui passe près de l'échappement.
  9. Effectivement j'y ai pensé aussi mais il y a quand même moin de risque d'inflammation que de la bande thermique directement posée sur l'échappement. C'est en test, je vais surveiller ça. Elle est autocollante.
  10. Aujourd’hui petite update des tôles "industrielles" en posant un isolant thermique pour contrer le rayonnement de J-Tubes en inox.
  11. Voici quelques news en image. -Pose du ventilateur pour mon radiateur externe Cagero. -Pose des J-Tube Vintage Speed en 38mm avec pose également des tôles "industrielles " pour canaliser le flux d’air.
  12. D'accord sinon j'ai aussi le choix du kit Empi qui s'ouvre à 82°C mais j'évite généralement de poser cette marque c'est pourquoi mon choix se portait sur le CSP.
  13. J'ai l'intention d'installer un ventilateur pour mon radiateur externe Cagero et je souhaiterais savoir où vous préconisez d'installer le termocontact? Ce sera un thermocontact CSP qui s'ouvre à 110 degrés. Je pensais l'installer droit après le thermostat en direction du radiateur car c'est un peu exigu à la sortie de la pompe et les sorties d'échappement. Mon montage (la gaine était provisoire et a été changée.) 😉
  14. Merci pour vos réponses. Je ne cherche bien sûr pas une augmentation significative de la puissance mais affiner un peu mon moteur. Je vais donc passer en 38 extérieur comme ça cela correspondra au reste de l’echappement. Je suis conscient qu’il y a mieux que le vintage speed mais j’ai fait ce choix pour la discrétion et l’ethetisme proche de l’origine. Pour les tôles j’ai deja prevu de poser une repro des tôles des moteurs industriels. Avec un recouvrement thermique pour contrer la chaleur des j-tubes. Je vais vous écouter pour les culbuteurs et je vous tiendrai au courant des a
×
×
  • Create New...