Jump to content

rikeunter76

Members
  • Posts

    432
  • Joined

  • Last visited

Everything posted by rikeunter76

  1. petit point de situation: ça marche bien! J'ai fait quelques modifs en passant sur un gicleur en 145. Le comportement est très bien, la couleur des bougies est nickel. j'ai changé mon filtre à essence car l'e85 a décapé tout et j'avais une poudre couleur rouille qui m'a rempli l'ancien. Depuis cette purge, RAS. j’attends de rouler plus pour faire un bilan de conso. Mathias
  2. Salut, Merci pour la calculette! bon boulot. J'ai recoupé ton calcul avec les recommandations de Loic sur un 1300 à l'E85. > Ça tombe pile poil. Pour ma part j'ai un 1300SA de 125000Km qui vient de boire ses premiers litres d'E85. Il est pas tout jeune et d'origine, carbu refait il y a 3/4 ans (un vrai solex pas un brosol). Sans rien changer ça tourne à chaud mais manque de pêche, et à froid ça cafouille. J'ai mis un gicleur de 140 et j'ai réglé la richesse du ralenti à la vis (30pict1 ). J'ai le filtre à air d'origine avec réchauffage+ réchauffage de la pipe d'admission bien débouché. Du coup c'est pas top à froid mais rouable. Dés que j’atteins 70° de température d'huile ça roule presque comme avant au 98. EDIT: (Prochaine étape> mettre un peu d'avance en plus pour combler le petit trou entre 2000 et 3000tr/min. Avec la boite d'origine, c'est surtout emmerdant quand tu shiftes de 2 à 3 car t'es pile sur le trou.) >>> j'ai réglé à 10° d'avance en débranchant le tuyau d'avance centrifuge. Ca donne 11/12 avec le tuyau et on retombe sur les recommandations de Loic. (comme d'hab. ) la voiture a retrouvé la souplesse. elle reprend même en fin de rond point en 3 à 1500 tr/min. Bon, pied dedans en 2 si t'es trop bas ca marche pas. Mais à partir de 2000 c'est bien. Donc on est sur de l'origine je me plein pas. reste à calculer la conso maintenant! Mathias
  3. Chez classic store il n'avait plus de 9001.C'est ce que je voulais à la base et la vendeur m'a convaincu sur la base de mon empressement... Je vais repartir sur 10° au ralenti et je vais regarder ce que ça donne au max. En rentrant je vais faire une bonne révision de l'allumage.
  4. Salut, merci à tous pour les conseils. Je suis arrivé à Rennes et le rendement est déplorable car j'avais un fil de bougie mal branché sur 100km... 11,7 mais avec des ratés à tous va. Maintenant ça va mieux. J'ai callé à 24 degrés à 3200 tours , ce qui donne 10/12 au ralenti. Je n'ai pas pu tester plus que ça sur l'aire d'autoroute au moment de verifier et de tomber sur ce fil Taylor bien galère à brancher... Autre surprise, j'ai de l'huile plein le compartiment moteur. La pression est bonne et la température est à 110 degrés pour 110 km/h. Mais la pompe 30mm est peut-être un peu trop balaise. Pourtant les jauges ont l'air Ok et les joints du radiateur à huile sont neufs d'un an. Je garde espoir pour le retour sans les emmerdements d'allumage. Il faut que je check l'avance max.
  5. merci. Je pense me caler là dessus: Distributor: VW 113-905-205K/L, Bosch 0231 137 009/010 > 315-905-205B, 0231 137 031 Can Use: VW 113-905-205M, Bosch 0231 137 021, 113-905-205T, 0231 137 035 or 036 Points: 01 009 Points Replacement Plate Assy: VW 111-905-227B, Bosch 1237 110 139 (Note: Order 01 013 Points when using this Plate Assy) Condensor: 02 007 - Note: If equipped w/AC use 02 069 Rotor: 04 006 Cap: 03 001 Parts Kit (Shims, Washers & Hardware): 059-998-211, Bosch 1237 010 007 Coil: 6 Volt - 00 001, 12 Volt - 00 015 Blue Coil: 6 Volt - 00 016, 12 Volt - 00 012 Vacuum Can: 07 017 Ignition Wires: 09 001 Spark Plug: W8AC Timing Set At:: 7.5deg BTDC Static or @ 800-950rpm w/strobe w/vacuum hose disconnected and plugged Advance/Retard Range: Vacuum (Advance Only): 17-19deg @ 1.3 In. Hg, 24-28deg @ 3.2 In. Hg en gros je cible 24° à 3200 tr/min. Je controlerai le resultat à 1300 et au ralenti. Actuellement j'ai 22 au ralenti et 34 au max. Donc en passant à 24 le ralenti risque d'être autour de 12°. C'est déjà plus raisonable. On verra demain ce que ça donne!
  6. En effet c'est beaucoup, je me suis fié à des messages de Loïc qui disait qu'avec l'usure il valait mieux caler sur l'avance max. Du coup j'ai demandé à ma chère moitié d'accélérer jusqu’à ce que je trouve l'avance max (vers 3500 tr/min). Ensuite elle a recommencé en maintenant cette valeur et j'ai calé 34° à la lampe strobo. On sent que le moteur est vif et il tiens bien le ralenti même à froid. J'ai fait un tour hier et malgré le calage de la pompe à 1.05cc j'accélère mieux que quand j'avais 2cc. Donc sur ce point je suis déjà content. Je parts en Bretagne ce weekend, ça va être l'occasion d'établir une nouvelle conso avec cette config. J'ai relu un article de flat4ever sur le réglage à sonde lambda. Il est dit qu'en appauvrissant le mélange on peu diminuer l'avance. Ta remarque est donc pertinente! je cite : Comment procéder afin d’avoir une combustion rapide ? Si le mélange était appauvri, il serait prêt à exploser beaucoup plus tôt et pas si proche de la détonation. Ce moteur aurait un rendement largement supérieur si son mélange était appauvri et son avance à l’allumage diminuée plutôt que riche et avancé comme un porc. Par exemple, si vous réglez votre avance à l’allumage à 32° max. Avec autant d’avance, vous devez enrichir votre mélange pour obtenir le meilleur de votre moteur. La plupart des gens règlent leur allumage à 30/32°, puis règlent l’accélération maxi pour avoir la plus grande puissance. Tout ce qu’ils ont fait c’est de trouver le meilleur AFR pour cette valeur d’avance. En fait, la plupart des moteurs seront plus puissants et propres si vous baissez l’avance et appauvrissez votre mélange. Je devrais peut être repartir sur un réglage de base à 7.5 BTDC ?
  7. tu prèches un converti j'ai des pneus récent en 165/80 15, la géométrie n'est pas controlée mais l'auto roule droite, et les amortisseurs sont neufs. les gicleurs et tube sont bien en 125, ralenti 55 la pipe est débouchée il y a de ça deux ans. j'ai veillé à ce que le tube de la flute soit calé par rapport au tube de sortie de réchauffage. les tôles et volets sont d'origine, au complet et fonctionnels le filtre est d'origine avec le réchauffage qui marche. J'ai de la 20w50 dedans. J'ai une poulis de combi en 177mm pour le refroidissement. dans les modifs récentes: Le moteur vient d'inaugurer la 300v 15/50 de chez motul. il tournait à la 20w50 mineral avant qui ne se comporte pas bien à chaud. ( j'ai des mano de température et pression correctement installés). c'est beaucoup mieux. la pompe vient d'être échangée par une schadek 30mm car la 21 d'origine n'assurait pas à chaud. C'est provisoire car j'ai un autre moteur 1300 SA en construction avec que du neuf dedans. Lui aura une 26 mais profitera des amélioration de carbu / allumage. l'allumage est calé à 34° d'avance max et 20/22 au ralenti du coup. c'est le 205K d'origine avec simple depression. il recevra prochainement une vis platinée neuve et un module transistoré. J'ai monté une bobine beru 25000v, faisceau taylor silicone, bougies bp6hs. je dois maintenant rouler pour voir si j'ai de l'amélioration. je roule principalement via autoroute à 100/110. Le service manual bentley précise bien que la premiere source de conso c'est rouler sans anticiper. et idéalement a 90 pour faire 8,5l/100km. Je suis déjà hord des clous... un de ces jours je m'attaquerai peut etre a la boite pour passer en 8x31 et 0,89 sur la 4. J'ai le manuel et 2/3 des outils specifiques. merci de m'avoir aidé, n'hesitez pas à me signaler un truc qui vous parait ne pas aller dans le bon sens!
  8. tu peux sans doute la démonter, la faire sabler puis peindre en epoxy? Le filetage reviendra aussi avec un coup de filière. Comme ça tu restes en origine en plus!
  9. Bien vu Fonfon! j'ai repoussé vers le deuxieme trou et ajouté deux rondelles diamètre 5 mm et j'ai un tout petit peu plus que 1cc par action! Un grand merci donc! D'autre part j'ai démonté le levier du 31pict4 et il ne convient pas. L'angle natif ne correspond pas du tout à la géométrie du 30pict2. Donc mauvaise piste. J'ai remonté le carbu dans la voiture et ça démarre impec. Plus qu'a aller faire un tour pour régler tout ça.
  10. je suis tombé là dessus: kit levier de réglage ça doit pouvoir s'adapter au 30 pict 2 à mon avis. ça doit même pouvoir se fabriquer!L'avantage c'est qu'on garde la progressivité de jet sur les 30° de rotation. Si je bride ma pompe je réduit aussi sa plage d'action... sinon il faut trouver un vieux 30PICT3 pour lui piquer son levier. Je vais me pencher sur cette histoire de levier. J'ai un 31 pict 4 qui traine et je crois qu'il a un levier de réglage
  11. J'ai pas compris Nono, qu'est ce qui se ressent? Et qu'est ce qui n'est pas nécessaire? D'ailleurs, il n'y a pas besoin d'appuyer à fond pour mettre en marche la pompe puisqu'elle agit sur les 30 premier degrés. Et on voit bien le jet dés que le papillon tourne. D'où l'intérêt de régler le débit.
  12. Non de l'autre côté j'ai le ressort... Ma voiture consomme 10l / 100km. Elle a 105000km, je cherche donc à tout remettre au carré pour mettre toutes les chance de mon côté. Le mélange est clairement trop riche à la vue de la suie sur les bougies. J'ai une bobine beru 25000v neuve, faisceau silicone neuf, bougie ngk neuve bp6hs. L'allumeur est à 34 degrés d'avance max avec mon 205k. Vue que ça fume toujours, j'entreprends le nettoyage carbu et il me reste que la vis platinée à changer pour que ce soit tout neuf. j'en profite aussi pour monter un module transistoré.. Si avec tout ça s'améliore pas la conso et la pollution je vois pas 😀
  13. Je me rend compte que les chiffres varient. Ceux du forum disent 1cc pour le 1300, le Bentley manual service entre 1,05 et 1,35 et ta rta dit 1,2 à 1,45.... Ma Cox est de février 68, le carbu est d'origine. Il correspond à ça ( avant nettoyage ) Le 30 pict 3 dispose de la câme réglable mais pas le 2. Et j'ai bien 20cc après 10 actions entre papillon fermé et papillon ouvert à fond. D'ailleurs à fond ça sert plus à rien car c'est le ressort de câme qui compresse, la pompe est à fond avant cela. Le service manual dit que l'action se fait sur les 30 premiers degrés d'ouverture. ça m'a l'air ok
  14. J'ai lu ça pour le 1600 SA effectivement. Mais apparemment c'est moins pour son petit frère. Le service manual Bentley dit entre 1,05 et 1,35... Il faut que je règle!
  15. Salut à tous, je me demandais si quelqu'un avait un conseil pour régler la pompe de reprise de mon 30 pict 2? Le carbu vient de passer aux ultrasons, il est remonté correctement. Je viens de faire le test de volume de la pompe de reprise et de niveau de cuve. La cuve c'est bon je suis à 19,5mm et ça m'a l'air étanche au pointeau. Par contre la pompe me délivre quasiment le double de ce qu'elle devrait. Pour 10 manip j'ai quasiment 20cc je précise que mon carbu n'a pas la came réglable comme j'ai pu le voir parfois sur internet. Je me suis dit que je pourrais intercaler une bille de bon diamètre entre la tige de la pompe et le levier pour pré contraindre la chambre. Ainsi la pompe ne pourrait pas travailler sur toute sa course et je pourrais avoir 1cc par action ( j'ai un 1300 F "SA"). La membrane est neuve et la tige fait la même taille que l'ancienne. Qu'en pensez vous? Avez vous une meilleure idée? Merci!
  16. je roule en 1300 de 68 avec des vredestein T trac en 165/80/15 le compteur est parfaitement étalonné. A 120 compteur tu es exactement à 120 km/h gps. Et je ne me suis jamais fais flasher par un automatique en passant à 110 ou 130 compteur. pour le look tu as aussi les sprint classic de la même marque.
  17. Tu le fabriques avec un tube et une pince. Ca demande un peu de mise au point... http://mon.danstagueule.fr.free.fr/NRJrealiste/econo/avec%20cone.html (je n'ai pas fait exprès pour l'adresse du lien... )
  18. Salut, je progresse très peu ces dernier temps à cause de mon boulot et l'achat d'une maison. J'ai toutes les pièces et je doit me bouger pour terminer. Très prochainement je vais faire sabler mes cylindres pour virer la rouille et faire équilibrer l'équipage mobile. Pendant les vacances c'est fermé évidemment. Il devrait y avoir des nouvelles prochainement. Ce genre de message m'aide à revenir au garage Merci!
  19. tout le monde répète que c'est un boulot de pro. pour en avoir le coeur net, j'ai acheté le manuel "Bentleys". Et bien je te confirme que c'est TRES pointilleux. il te faut ce qui est déjà cité tel que la presse, les clefs spéciales, l'outillage de support....
  20. salut, ce que tu veux faire est impossible. Ton train n'est pas un mac pherson. les 1302 ou 1303 là je dis ok.
  21. salut, content que tu puisses renouer avec la vw. Je crois que cette cox avait été repeinte au rouleau (mais par un pro du rouleau) il y a quelques années.J'avais vu ça sur old droppers. Mathias
  22. C'eut été extra de la garder authentique même si elle présenterait moins bien. Chapeau au premier proprio et chanceux les suivants!
  23. oui le calage se fera au remontage avec les rondelles et le volant moteur en place. Il faudra être entre 0.07 et 0.13 mm il me semble
  24. radiateur d'huile qui fuit et l'huile est projetée partout avec la poulie + courroie. Ca m'est arrivé...
×
×
  • Create New...