Jump to content

coxy-ben

Members
  • Posts

    2,757
  • Joined

  • Last visited

  • Days Won

    9

Posts posted by coxy-ben

  1. Il y a 3 heures, viking a dit :

     

    De toute façon , vu qu'avec les doubles carbus il n'y a pas beaucoup de place , je devrai démonter le carbu et les connexions aux bougies pour pouvoir resserrer la pipe sur la culasse si elle est desserrée ! A moins que vous connaissez une astuce ou outil pour serrer la pipe sans trop démonter ??

     

    trappes dans les passages de roue,

    c'est vraiment le top pour démonter les bougies, pipes, accéder aux vis de réglages....

  2. il y a 44 minutes, Loic a dit :

    tu peux ouvrir sur les by-pass OU percer un trou  de 1 mm dans chaque papillon (côté opposé au circuit de progression) pour accélérer le ralenti sans découvrir le premier trou de progression.

     

    Je vais déjà contrôler avec une durite sur la dépression pour voir jusqu’où je peux aller…

     

    par rapport à ta remarque sur un autre sujet, est-ce que je dois repasser en 55 sur le ralenti ? 
     

    ou je reste en 60 et je fais un contrôle de richesse avec mes bougies dans quelques kms ?

     

     

    merci 

  3. il y a 5 minutes, carbman a dit :

    La syncro se faisant en jouant sur les vis de papillon........Toutes les procédures décrites servent à avoir un premier démarrage et après on ajuste ouvertures de papillons et richesses.

    Ok, 

     

    mais concrètement, on est quand même limité au niveau action sur les papillons ?

    (je fais une fixations sur les trous de progression ! A tord peut être ??)

     

    Je vais voir avec la prise de dépression pour contrôler la position des papillons…

     

    merci :) 

  4. il y a 8 minutes, Loic a dit :

    Je fais des généralités pour ceux qui suivent le post mais effectivement 8.7-8.8:1 c'est bien.

    Plus la vitesse d'admission est faible et plus le moteur peine à créer un différentiel de pression d'admission important, du coup il faut monter plus gros en gicleur de ralenti mais même si cela gomme le soucis ressenti il ne faut pas tomber dans l'excès en augmentant trop les gicleurs de ralenti car sur le circuit de progression à vitesse constante il est probable que le moteur soit beaucoup trop riche  >> sur des 40 IDF (IDF 70/71 ) espagnol normalement le 55 est déjà relativement gros et sur les 40 DRLA jusqu'à 62 en ralenti c'est gros et et équivalent aux 55 sur des 40 IDF

    Sur les IDF la solution passe parfois par l'augmentation des ajutages d'air de ralenti et l'augmentation de la valeur du niveau de cuve maxi vers 12-12.5 mm

    Le 60 en ralenti est trop gros pour les 40IDF ?

    (c’est ce que je viens de monter sur les miens….🙄😒😒)….

  5. Je pourrais avoir + de 800trs,

    mais je devrais ouvrir plus les vis de richesse,

    là, elles sont réglées suivant la procédure de l’article sur ce site…

     

    si je joue avec les vis des papillons, les trous de progression seraient découverts,

    si je joue sur l’avance au ralenti, mon avance maxi ne serait plus bonne…

     

    donc pour moi, je ne dois pas être trop mal ??

     

     

    :) 

  6. il y a une heure, Vinsou a dit :

    Bonjour Coxy-ben, 

    As tu bien réglé les vis qui actionnent la pompe de reprise ? Celle qui sont dessous, au milieu des deux corps, elles ont un ressort associé ! 

     

    Après je laisse les spécialistes te répondre mais je trouve ton principal un peu gros ainsi que tes buses ! 

    Hello !

     

    non, je n’ai pas touché au réglage de la pompe (tension du petit ressort). 

  7. Hello !

     

    Je cherche à régler correctement mes carbus Weber 40IDF,

     

    ce sont des modèles "Italien, type 80", avec les gicleurs de ralenti sur le dessus, et 5 trous de progression. 

     

    j'ai 2 petits soucis :

    > j'ai un trou à l'accélération quand j'appuie franchement, aux alentours de 2000trs

    > mon ralenti est relativement bas (500trs à froid, 800 à chaud)

     

    Mes carbus ont été refait suite à mes problèmes de démarrage à chaud (problème qui est depuis résolu !)

     

    les niveaux de cuve sont OK (10mm mini, 32mm maxi)

    pointeaux neufs (175 viton)

    joints neufs

    pression d'essence 0,2b

    synchro des carbus OK

     

    Gicleurs actuels :

    essence 140

    air 190

    ralenti 55

    tube F11

    buses de 34

     

    En réglage de base, je suis comme ça :

    > vis de ralenti vissée d'un tour lorsque la came touche la fonderie du carbu

    > mes vis de richesse sont desserrées de 2,5 tours en moyenne sur les 4 corps (si je baisse de 1/2 tour, on entend bien le moteur qui boite, quelque soit le cylindre...)

     

    En cherchant des infos, j'ai lu que les vis de richesse sur les IDF doivent être desserré entre 1 et 2 tours,

    et si le réglage dépasse les 2 tours, cela signifie que le gicleur de ralenti est trop petit et qu'il faut passer par une taille supérieur de 0,5 point

    j'ai donc commandé 4 gicleurs en 60 pour essayer....  en théorie, je devrais resserrer mes vis de richesse une fois qu'ils seront installés ??

     

     

    là ou je me pose un tas de question, c'est au niveau des trous de progression et de la position des papillons,

    on est d'accord que le papillon doit cacher le 1er trou de progression ?

    le ralenti doit fonctionner uniquement avec le circuit dédié ? (l'essence ne doit passer que par la vis de richesse, c'est bien ça ?)

     

    si j'augmente mon ralenti en jouant sur mes vis de ralenti, le 1er trou de progression va être découvert ?

    et donc, la transition ralenti>circuit principal va en être impacté ? (en aggravant le léger trou à l'accélération que j'ai actuellement ?)

     

    Ces questions peuvent paraitre bêtes.... mais je découvre le fonctionnement des carbus, et c'est pas forcement simple !  :D 

     

     

    merci :) 

     

     

     

  8. il y a 43 minutes, Loic a dit :

    Le réglage se fait joint en place en plus 10 mm c'est un MINIMUM (donc niveau de cuve plutôt élevé)

    En début de fermeture de pointeau le moteur fonctionne parfois mieux avec un niveau de cuve maxi réglé à 11 mm (mesure joint en place toujours) c'est à dire un moteur très légèrement plus pauvre et surtout une transition avec le circuit principal un peu plus tardive si la richesse devient excessive dans la plage 2800-3000 tr/mn environ, le niveau de cuve à 11-11.5mm peut être plus adapté

    Je ne vais pas squatté le post de Narbe76…

     

    mais, j’ai tout à fait ce soucis de trou à l’accélération entre 2500-3200 trs depuis que j’ai refait mes IDF…

    ça viendrait de la transition ralenti-circuit principal ?

     

    merci

  9. Le 07/08/2023 à 07:49, Loic a dit :

     

    *Contrôler les niveaux de cuve en premier (10 mm en tout début de fermeture de pointeau) et voir si les émulseurs sont des F11

    *

     

    Loïc,

     

    je viens de percuter sur un détail…

    j’ai fait les niveaux de cuve avec le joint en place (reglé à 10mm comme tu l’indiques)…

    les quelques dixièmes de mm changent quelque chose ou pas ??

     

    merci 

  10. Hello !

     

    ça y est, j'arrive au boit de mes soucis !

     

    j'ai donc refait la synchro, réglage des vis de richesse..etc...

    j'en ai profité pour controlé mes jeux aux culbus, tout est OK !

     

    le moteur démarre nickel à froid comme à chaud ! 

    le ralenti est ok (1100 trs)

     

    Sur la route, ça marche fort comme au bout vieux temps ! (mon moteur a été assemblé il y a plus de 15 ans)...

     

    Mais j'ai toujours ce petit trou quand j'accélère franchement, pas agréable...

     

    en cherchant un peu sur le forum et sur le net, j'ai lu que ça pouvait venir du circuit de starter ?

    sur mes IDF, on a juste supprimé le mécanisme extérieur (remplacé par une petite plaque)

    il y a autre chose a faire ? (j'ai lu qu'il fallait bouché le circuit avec de petits plombs..etc..) ??

     

    merci :) 

  11. hello !

     

    Petit tour au garage en rentrant du taf...

     

    démontage du filtres, de la platine de tringlerie...(mes gicleurs de ralenti sont au dessus du carbu, donc sous le filtre, etc...)

     

    mon gicleur était OK, tous les trous étaient bien visibles à la lumière,

    j'ai passé un coup de soufflette dans l'entrée du gicleur, dans l'entrée d'air (ajutage), par l'orifice de la vis de richesse,

    l'essence ressort de partout, l'air passe bien... :) 

     

    remontage, démarrage, ça marche ! ?

     

    ma vis de richesse agit bien sur mon cylindre 4,

    je débranche le fil de bougie, le régime baisse... (au passage, petite châtaigne en remettant le fil ! ça pique un peu ! )

    contrôle des 4 vis de richesse, c'est OK ! ... ouf !

     

    ne reste plus qu'a refaire la synchro...etc... 

     

     

    Merci ! :) 

     

     

  12. Loïc>

    "ajutage" d'air, je n'y aurais pas forcement penser, je vais contrôler...

     

    le gicleur de ralenti, je vais contrôler et le passer un coup à l'air comprimé, mais pour le circuit interne au carbu, on peut y passer un petit coup de soufflette aussi ?

    faisable carbu en place ?

     

    autre chose, si je retire ma vis de richesse, moteur en marche, il doit bien y avoir de l'essence qui coule ?

     

    c'est casse bonbons.... plus j'en fais pour être fiable, et plus j'ai des soucis qui apparaissent !  ?

     

     

  13. hello !

     

    Bon, ... les week-end se suivent et les galères aussi ! :( 

     

     

    changement cet après-midi de mon faisceau de bougie, et des bougies...

    redémarrage, je trouve le ralenti trop bas, (à chaud),  et un peu "boiteux"...

     

    tout étant accessible, je me repenche sur mes vis de richesse, pour affiner les réglages,

    elles agissent toutes sur le régime moteur, sauf celle du cylindre 4 ! ?

    je la sers a fond, rien.... je la retire carrément, rien non plus ! aucune influence sur le moteur...

    je pense à mon faisceau de bougie tout juste changé, je débranche mon fil du cylindre 4 sur l'allumeur, et aucun changement de régime !

    j'essais avec les autres fils, le moteur boite (normal),

     

    sur ce fil N°4, j'ai bien une étincelle entre le fil et l'allumeur quand je les approches,

    j'ai bien une étincelle à la bougie (démontée, raccordée à la masse, et moteur en marche)

     

    j'ai aussi essayé de débranché mon fil N°4, avec le moteur à 3000 trs environ, ça ne change rien... (essai avec un autre cylindre, le moteur baisse nettement en régime...)

     

    j'en déduis qu'il n'y a pas d'essence qui arrive ? circuit de ralenti bouché ??

    par où commencer ?

     

    merci ! :) 

×
×
  • Create New...