Jump to content

COX1303

Members
  • Posts

    519
  • Joined

  • Last visited

  • Days Won

    1

Everything posted by COX1303

  1. Absolument, le numéro de châssis commençant par 114, c'est bien évidement un modèle 1974, donc, bandes horizontales. Bonnes recherches pour trouver la sellerie correspondant à l'origine. Moi, j'ai trouver mes sièges avant en France et la banquette arrière en Allemagne. Au final, tout correspond à l'origine : même couleur, style 1974. COX1303
  2. Salut Rusty chrom, Effectivement, ce ne sont pas des sièges d'origine... Pour savoir si les bandes d'origine étaient verticales ou horizontales, il faut connaitre le millésime de ta cox. J'ai aussi été confronté à cette question et il faut savoir qu'avant le millésime 74, les bandes étaient verticales et à partir de 1974, elles sont bien horizontales. Pour la couleur, si les panneaux de portes sont d'origines, les sièges sont normalement noirs. Après pour savoir si c'est en Vinyle ou en tissus, même sur le certificat VW, ce n'est pas précisé. Il y a ensuite la question de savoir si les sièges étaient avec ou sans repose-têtes. Pour ma part, j'ai retrouvé des sièges d'origines de 1974, de la couleur d'origine, avec repose-têtes (les plus esthétiques à mon goût). COX1303
  3. Bonjour à tous, Quelques nouvelles : Après avoir cassé la vis de la bride de l'allumeur, et en attendant de recevoir la nouvelle bride, je me suis décider à retirer l'allumeur pour le nettoyer et pour changer le condensateur ainsi que les vis platinées. J'ai pris pas mal de temps car c'est la première fois en 17 ans que je me décide à le faire moi même au lieu de le confier à un garagiste. Je ne regrette pas du tout car j'ai bien compris le fonctionnement de l'allumeur qui jusqu'à présent restait pour moi un organe assez compliqué. Je viens de le remettre en place sur la 1303 et j'ai remarqué une chose que je n'avais pas vu lorsque j'avais remis la 1303 au garage après mon dernier trajet chaotique : En effet, et cela pourrait expliquer en partie mes problèmes aléatoires, l'étouffoir était bien dévissé !!!! Après l'avoir vissé correctement et réglé l'allumeur, j'ai donc tourné la clé de contact...... La 1303 à bien démarré ! Ouf ! Maintenant, il me reste à faire un tour de plus de 10-20 km pour vérifier si tout est OK. COX1303
  4. Bonjour, Je n'ai pas encore eu le temps de remettre la 1303 en route mais une question me trotte à la tête..... Est-ce qu'une courroie mal tendue pourrait être à l'origine de "ratées" similaire à ma description ? En fait, la courroie pourrait "glisser" sur la poulie d'alternateur qui affecterait l'alimentation électrique (donc l'allumage) ? J'aimerai en savoir plus sur ce sujet. Merci ! COX1303
  5. Bonjour, Merci à vous. Je vais commencer par suivre l'idée de Loïc, sinon je te contacte lucas. Autre question : N'arrivant pas à dévisser la vis de réglage de l'élément de vis platinées, j'ai été contraint de démonter la platine sur laquelle elle est fixée. Avant tout remontage, que dois-je "huiler" ou "graisser" et avec quoi ? Egalement, pour la fixation du plateau où est fixé l'élément de vis platinées, y a t-il un mécanisme qui interfère avec l'intérieur du corps de l'allumeur (on voit deux ressorts et un mécanisme spécifique interne) ? Je vous met les photos des pièces après leur démontage. Merci pour vos avis. COX1303
  6. Bonjour, Après avoir cassé le collier bride de fixation d'allumeur, j'ai sorti l'allumeur et je vais en profiter pour changer les vis platinées ainsi que le condensateur. Or, sur le nouveau condensateur BOSCH, il n'y a pas l'encoche pour faire tenir la connexion noir qui relie le fil des vis platinées. Où puis-je me procurer la pièce en neuf indiquée par la flèche rouge ? Merci COX1303
  7. Merci wilde, Le premier lien explique très bien le principe du condensateur et les éventuels problèmes en cas de défaillance. Et étonnamment, il y a des similitudes avec les symptômes que j'ai rencontrés de façon aléatoire : - trous à l'accélération. - perte de puissance du moteur. - parfois, obligation de rétrograder pour pouvoir continuer à avancer. - des pétarades sont entendues dans l'échappement, surtout lors d'accélérations. (pour moi, c'est plutôt à la décélération) Je vais le remplacer et voir ce que ça donne. Mais lequel acheter ? J'ai vu qu'il y avait des embouts ronds ou carrés pour la fixation caoutchouc sur le corps de l'allumeur. Je vais le retirer pour voir de plus près. Si certains ont des références de condensateur pour un allumeur Bosch d'origine sur 1303 de 1974, je suis à l'écoute. COX1303
  8. Bien, je vais commencer par le condensateur. je verrais ensuite la bobine si il faut. Mais, j'ai repéré 3 références de condensateur pour le modèle 1303 : - VW 311 905 295 C - VW 028 905 295 B - BOSCH 1 237 330 268 Lequel prendre et quel est son rôle exact ? COX1303
  9. Il a été nettoyé depuis. Il ne ressemble plus à celui "déguelasse" de la photo du post. Mais, il faudrait que j'essaye avec un autre carburateur du même type. COX1303
  10. Tu parles des deux volets (celui du starter et celui des gaz) qui se trouvent dans le carburateur ? COX1303
  11. Salut ibsen, Non, cela n'a pas été évoqué, mais la cartouche à été changée ainsi que le filtre (tout est resté à l'origine). Tout a été nettoyé avant la repose sur le haut du carburateur ainsi que la connexion des durites d'air. D'ailleurs, à ce propos, quel rôle exact a la capsule à dépression sur l'allumeur qui est reliée au carburateur ? Et que joue la durite d'air entre la cartouche de filtre à air et la pipe d'admission ? Mais, pourrait-il y avoir un manque d'air dans le mélange air/essence a un moment donné qui expliquerait comme un début d'étouffement du moteur ? COX1303
  12. Salut lucas, Comme je le disais à wilde, j'ai bien démonté le réservoir qui ne semblait pas fautif. Je l'ai vider (pas de résidus à l'intérieur) et je l'ai inspecté dans les endroits visibles et le revêtement gris intérieur semblait plutôt nickel. Effectivement, cela fait penser à un problème d'arrivée d'essence. La pompe à carburant pourrait-elle montrer des signes de fatigue de ce genre ? COX1303
  13. Salut wilde, Le réservoir a été démonté pour le changement des durites de carburant. Je n'avais aucune saloperie qui est sorti du réservoir et j'ai regardé l'intérieur, tout me semblait correct (le revêtement gris intérieur est très propre). Pour les pièces d'allumage, je n'ai changé que la tête de delco et le rotor (pièces Bosch). Le condensateur est toujours le même (Quel rôle a t-il ? Pourrait-il être à l'origine d'un tel problème aléatoire durant un trajet ?) Quand je décris "elle reprend", c'est que le moteur reprend ses tours lorsque j'appuie sur l'accélérateur et qu'elle roule normalement (avec quelques pétarades lorsque je ralenti (ce que j'avais au tout début du problème)). Mais, le risque de caler est de 95% lorsque je m'apprête à m'arrêter.... COX1303
  14. Bonjour à tous, Eh bien, certains ne me croiront peut-être pas, mais c'est "RETOUR A LA CASE DEPART" Effectivement, j'ai pris la 1303 cet après midi pour faire 100 km environ. Sur les 50 derniers km, mêmes symptômes qu'au début de ce post, elle ratatouille et au moment de changer les vitesses (avant un rond point ou un stop), elle se met à caler si je ne maintien pas l'accélérateur et je sens que le moteur "ratatouille" à ces moments là. Ce qui est incroyable, c'est qu'elle peut reprendre 15 ou 20 km sans problème. PS : J'ai refait un plein avant de partir. Là, je sèche totalement ......... HILFE ! COX1303
  15. En fait, ce qui m'inquiète serait une fuite minime de carburant. Une pompe à essence fatiguée par exemple. Mais est-ce possible qu'une fuite puisse apparaitre par le dessous de la pompe à essence ? COX1303
  16. Retour final sur mon problème : Après avoir changer les durites de carburant du réservoir au carburateur (y compris le remplacement du filtre à essence sous le châssis AVD), remplacer la tête d'allumage et le rotor par du neuf et recalage de l'allumage, j'ai pu reprendre la route après mon CT valide. Cet après midi, j'ai roulé pendant 2h30 sans interruption et la 1303 roulait à merveille !!!!! PLUS AUCUNE RATEE ! La 1303 ne broute plus du tout (à faible ou vitesse plus élevée) Après réflexion, je pense que la tête d'allumage était réellement en cause. J'espère maintenant être tranquille de ce coté là. Merci à tous pour m'avoir aider à cerner le problème que j'avais évoqué depuis le 21 août 2019 et également à m'avoir encore appris sur la 1303. COX1303
  17. OK lucas, je vais vérifier ça comme sur mon autre 1303 pour vérifier le point d'allumage par rapport à l'encoche V de la poulie. Pour changer les joints de la pompe à essence, penses-tu qu'il soit nécessaire voire obligatoire de stopper l'arrivée d'essence à la pompe ? COX1303
  18. Merci wilde, Je vais revérifier l'avance comme dit lucas (à l'encoche V de la poulie) car il se peut que l'allumage se fasse à la marque blanche et là, l'explosion dans les cylindres ne serait pas idéalement au bon moment pour une puissance normale. COX1303
  19. Bonjour à tous, Après avoir fait un tour avec ma 1303 hier, je me pose une question : Selon vous et au regard de la photo, n'y aurait-il pas une erreur de calage de l'allumage par l'ancien mécano ? En effet, je vois une marque blanche à gauche de l'encoche de la poulie. Cette encoche ne devrait-elle pas correspondre au calage d'origine ? Par ailleurs, mais sans connaissance approfondie en mécanique, ce mauvais calage (si il y a) pourrait-il être à l'origine d'un manque de puissance que j'ai remarqué par rapport à mon autre 1303 ? Autre question : En regardant la photo, j'ai comme l'impression d'une fuite à la base de la pompe à essence. Fuite d'essence ? Fuite d'huile ? Quels joints dois-je changer ? Merci d'avance. COX1303
  20. Autre problème : Comment puis-je désolidariser ces deux éléments ? Je l'ai déjà effectué sur une de mes 1303 avec l'outil adéquate et j'ai réussi avec un peu de mal mais là, ça ne bouge pas d'un millimètre. Quelle solution pour pouvoir conserver le pied de dynamo qui me semble en bon état ? COX1303
  21. Merci Mimich ! Il doit me manquer la 30. La 36, ce n'est pas la même que pour l'écrou des roues arrières ? (Si c'est le cas, j'ai cette clé !) COX1303
  22. J'ai remarqué cette date sur la dynamo : 10/79 Ca pourrait donner un indice sur l'année du moteur si celle-ci n'a pas été changée bien sûr. COX1303
  23. Je ne pense pas avoir ces numéros de clés. Quels numéros pour le démontage de la poulie, du volant moteur et de la turbine ? COX1303
×
×
  • Create New...