Jump to content

Malsteph

Members
  • Posts

    347
  • Joined

  • Last visited

Everything posted by Malsteph

  1. Il vaut mieux rester sur la courbe d'origine. Le 018 ou le 022 sont programmés dans le 123 tunes il me semble. Il ne faut pas prendre les courbes VW (009, 010 ou 019) non adaptées.
  2. Avec du retard: il y en a plein sur ebay Allemagne dans les 110€. Sinon les bourses et les petits annonces. Elles passent régulièrement mais les prix sont parfois délirants.
  3. Oui, j'y ai pensé aussi. La plupart des culasses ont été retravaillées pour accepter les pistons en 30°. Mais quelqu'un qui n'aurait pas su quoi faire à l'époque. Ou alors pour compenser un bloc et/ou des cylindres légèrement usinés. En tout cas 1mm c'est énorme pour ce type de moteur. je n'ai jamais eu cela.
  4. C'est étonnant que les pistons soient en 85.5. Encore plus qu'il y ai des calles sous cylindre de 1mm! Les industriels étaient en 85. J'en ai déjo démonté qq un et tous étaient en 85mm. Imaginons qu'une version en côte de réparation 85.5 ait existé, cela devait rester avec un taux de compression plus bas que les moteurs routiers. (de mémoire les industriels c'est 7,7 à max 8). Les routiers sont entre 8 et 9,3 d'origine. Si ce sont bien des pistons/cylindres d'industriel donc prévus pour un taux de compression bas, et en plus avec des cales sous cylindre cela devrait donner un taux de compression très bas. Le volume de chambre à 58cc est quant à lui dans la norme (de 58 à 59.5cc) Le kit big bore est en 86mm, ce ne serait pas plutôt ça sur le moteur?
  5. Déplacer un moteur partiellement démonté (culasses, pistons/cylindres, tubes et tiges déjà de côté) tout seul comme un grand. Je le prend dans mes petits bras musclés, je soulève pour le mettre dans une étagère aménagée à cet effet.....et je me prends 1/2 litre d'huile au bas mot sur le ventre et les jambes car oui, comme un crét...., je ne l'avais pas vidangé. L'huile est sortie par les emplacements des tubes...... Changer 2 fois la pompe à essence pour une électrique sur une 912 en pestant sur la mauvaise qualité de l'ensemble...avant de réaliser que suite à une immobilisation (très) prolongée...la sortie de réservoir était très encrassée...quelques coups de soufflettes dans les deux sens pour faire sortir les crasses et voilà...la pompe mécanique d'origine fonctionnait déjà en fait.
  6. Bonsoir, Des nouvelles après (beaucoup) d'essais. Tout d'abord j'avais un problème de niveau de cuve avec un des carbus. Capricieux ces Solex 40 PII. J'avais acheté une pochette mais finalement j'ai repris le pointeau d'un autre carbu car celui du kit était une mer....heureusement les joints étaient eux très corrects. Puis j'ai redonné un tour en moins sur le culbuteur d'admission du n°2 (celui qui recraché beaucoup par le carbu). Ca ne crachait déjà quasiment plus. Une fois cela réglé: j'ai laissé tourner le moteur au ralenti pendant une 20aine de mn en l'accélérant un coup ou deux de temps à autre. Le bruit du poussoir aussi sur le cylindre 2 est resté présent un moment avant de disparaître au bout de min 10mn. On a revérifier et corriger légèrement en statique l'avance. les montées en régime sont devenues plus franches, sans palier intermédiaire. Un réglage des carbus complet derrière et maintenant le moulin tourne comme un charme! J'hésite un peu entre le mettre dans un buggy Apal court ou dans un bus. En tout cas le look est génial avec la turbine Porsche et les carbus + filtres Knecht. Le son est sympa grâce un échappement Inox réalisé à la main il y a longtemps par un certain L'Empereur (LRJ) d'après le vendeur du moteur. Je ferai une vidéo à mon retour de vacances. Prochain moulin: un simple 1300 SA rafraichi et avec un échappement de Buggy style Manx. Puis enfin remettre en route un 912. Bref j'adore les 4 à plats.
  7. Changer l'allumeur d'un 1600 pour un 009 car l'ancien est difficile à régler. Trouver que le moteur ne va pas comme il devrait. Essayer plusieurs réglages sans succès. Changement du joint de carbu, chipotages diverses et variés......puis éclair de lucidité: je n'ai pas bouché la prise de dépression de la pipe d'admission qui ne sert plus avec le 009..... Tiens, ça va mieux d'un seul coup.
  8. C'est déjà fait en repérant le pmH du numéro 1 (tournevis par le puit de bougie). Je suis bien à 0 sur la poulie quand le piston est tout en haut (le doigt d'allumeur pointe alors vers le cylindre 1). Mais c'est une poulie qui n'est pas d'origine car le moteur est en turbine Porsche 911. Donc est-ce que le repère est correct...c'est juste un 0 marqué peut-être à postériori sur la poulie. Je dois avouer que je perd un peu mon latin sur ce moulin. Est-il possible sinon de vérifier les poussoirs hydrauliques? et comment savoir si ils sont bons? Pourraient-ils avoir une influence tellement forte que le moteur ait les symptômes évoqués?
  9. Bon. Ce n'est pas concluant. Après avoir démarré puis réglé les jeux aux soupapes et vérifié les compressions (8 partout) J'ai changé les bougies, puis l'allumeur, puis les carbus mais les symptômes perdurent (même après une deuxième vérification des jeux aux soupapes). Ca recrache à travers les carburateurs de façon aléatoire en fonction du régime moteur et de l'avance à l'allumage. Retour à la case départ. Je pense sortir la pompe à huile pour vérifier le calage de l'AAC. Parce que là je ne vois pas ce qui peut générer le souci.
  10. Les carbus Solex 40 ne sont sans doute pas les plus appropriés. Mais quand je regarde dans le calculateur du site c'est quasiment la même chose pour un 2L prenant 5000 trs/min que le 1720 (74x86) prenant 5800 trs/min d'une 912/356 en big bore. Carbus de 40 busés en 32mm (le reste est très proche aussi). je me dis qu'à défaut d'être parfait, cela devrait être une bonne base de départ. Pour les soupapes j'ai tout faux. je suis parti à 0.15 partout. je vais redémarrer et laisser tourner 2-3minutes au ralenti pour être sûr d'avoir les poussoirs amorcés mais sans être trop haut en température. Puis je réglerai à zéro gras resserrer de 3/4 de tour. Cela va sans aucun doute changer les performances. Samedi sera intéressant. Merci.
  11. Merci pour le message et la vidéo. J'ai déjà vérifié l'ordre d'allumage (1/4/3/2) et l'avance. De ce côté là c'est en ordre. J'ai vérifié aussi la température à l'échappement les 4 cylindres donnent.
  12. Bonjour, J'ai fait l'acquisition d'un moteur type 4 2L avec turbine Porsche il y a qq temps. C'est à la base un CU mais préparé au niveau des culasses (tx de compression de 8,5 etc). AAC origine. Je l'ai remis en route après une inspection des périphériques. Allumeur 050 refait, carbus Solex P40 II busés en 32mm (provenance direct d'un moteur Porsche 912), échappement 4en1, bougies changées. Le moteur démarre sans souci et tourne rond au ralenti. Mais quand on met les gaz il y a des remontées dans les carbus, et on sent que le moteur de prend pas ses tours comme il le devrait. Le calage de l'allumage a été vérifié plusieurs fois: il est correct (le moteur réagit normalement si on décale l'allumeur => soit coupure si on retarde trop, soit légère accélération si on avance trop). Les carbus tournaient normalement sur un moteur 912. Donc à priori OK aussi. Par contre je n'avais jamais dû régler le jeu aux soupapes sur un moteur à poussoir hydrauliques. Comment doit on faire? J'avais fait un réglage de base avant le démarrage. Mais tout à changé après ss minutes. Pour le niveau d'huile, comment vérifier si il est bon (c'est une jauge modifiée)? Il y a-t-il une hauteur "dans le bloc" à obtenir pour être dans le bon? J'ai fait une vidange et j'ai remis le litrage prévu dans la revue technique. Pour les fils de bougie, quelle référence doit être prise pour un moteur type 4 avec turbine Porsche. Ceux d'origine sont trop courts pour le côté droit du moteur. Merci de votre aide. Stéphane
  13. Avec pas mal de retard: l'embrayage sans doute. (soit la course du câble, soit la butée).
  14. Le moteur qui tourne en une fois sur 3 pattes. Laisser refroidir. Sortir les fils de bougies un par un pour voire et le gagnant est le N°3. Avec les doubles carbus c'est un délice que de sortir la bougie. Je la fais bien sûr tomber sous la tôle...15mn de bataille avec un aimant pour finir par la sortir. Mettre une nouvelle bougie. On redémarre: pas mieux qu'avant!. Mince. Se creuser un peu la tête: Sortir le fil est mettre une bougie pour constater qu'il n'y a pas d'étincelle. Changer le fil de bougie: tout revient à la normal. Toujours tester les fils en premier......
  15. Bonjour,

     

    Je suis basé en Belgique et je suis sur un projet 912 outlaw. J'ai la base et j'envisage de monter un type 4 d'origine 914 (2L 100CV) dans ma 912 de 1968.

    Au niveau moteur je suis au tout début du projet. Je collecte les informations avant de faire des choix posés.

    Je suis à la recherche d'un plan ou de photos un peu détaillées pour la barre de fixation arrière. Ceci pour voir si je reste en refroidissement d'origine ou si je passe en refroidissement Porsche 911 ou encore en kit T1 adapté sur T4.

    Si j'ai bien compris, c'est un type 4 qui se trouve sur ta voiture.

     

    Cordialement,

    Stéphane

    1. Pleviez

      Pleviez

      Présente ton projet dans le forum !

  16. Tu peux utiliser le configurateur du site en rentrant les données de ton moteur. Probablement buses de 30 ou 32mm et pour le reste le configurateur devrait te donner qq chose de très approchant.
  17. Passer une soirée à trier dans mon stock, sélectionner et refaire une paire de Solex P40 pour démarrer un 912 de 1965. La femme qui s'énerve des petites pièces bien dégueulasses qui trainent sur la table à manger à 23h un vendredi...bref faire cela comme un cochon jusque tard dans la soirée. Le lendemain arriver tout fier au garage où le moteur n'attend plus que les carbus et moi pour démarrer. Ca démarre! Mais comment dire, ça tourne pas bien. Ouverture d'un carbu et grosse mayonnaise dedans. J'ai pas pris les bons au matin..... Je soupçonne quand même qq'un d'avoir pris sa revanche en déplaçant les bons.......mais pas de preuve! (vous pouvez voir la vidéo du démarrage sur youtube: First Start Porsche 912 engine 1965)
  18. Pas de progressif central! Il y a un dossier sur Flat4 prépa 1600 light. Très instructif au niveau de l'impact des carbus et de l'échappement.
  19. Boite aux rapports très raccourcis? A quelle vitesse se trouve la voiture en 4ème à 3000 trs/min? Si c'est dans les 90km/h (facile à vérifier par rapport aux voitures axu alentours), tout va bien. Si tu vas nettement moins vite à 3000 trs/min et que le moteur semble bien être à 3000...la boite tire ultra court.
  20. A priori la même qu'un 031 (mais bien sûr modifié en permanence par le système à dépression) http://rennlist.com/forums/attachments/912-forum/255012d1203033312-050-vs-009-dizy-graph.jpg 35° à 1000trs/min ce serait vraiment monstrueux.
  21. Le 050 c'est pour un type 4 (idéal pour un moteur préparé). Tu peux le revendre sans souci et prendre un allumeur adapté à la configuration de ton moteur. Programmable ou non, c'est une question d'envie et de budget. Mais un bon origine tourne déjà parfaitement.
  22. Bonjour, Tant qu'à passer sur une course de 74mm, pourquoi pas un 1760 (74x87) ou un 1800 (74x88)? L'avantage du 87mm est qu'il ne nécessite pas d'usinage ni du bloc, ni des culasses. Peut être un peu juste au niveau refroidissement dans l'optique d'un type 3. 88mm chemise épaisse, c'est bon côté refroidissement et étanchéité, mais usinage des culasses obligatoire. Une alternative au sempiternel 1776cc (69x90.5) qui nécessite usinage du bloc et des culasses.
  23. C'est bien vrai. Le coup de disqueuse sur le doigt, c'est bien aussi (pour moi c'était avec un disque à lamelles). J'avais absolument tenu à changer les jantes de l'Apal coupé pour des modèles Sprinstar en 5x205. Les boulons reçus étaient trop longs de quelques mm et venaient frotter sur les patins en freinage appuyé. Rien qu'une disqueuse ne puisse régler. Mais je n'avais pas prévu que le dessus du doigt perde lui aussi perdrait qq mm. On voit moins la marque après 1 an....
  24. J'ai trouvé un moteur de 912 en Allemagne (je suis en Belgique). Moche en extérieur mais quelques éléments m'ont donné de l'espoir (allumeur nickel propre dedans, filtre à huile neuf etc.) Au démontage: douche froide. Il y a du sable mouillé dans un cylindre (et pas qu'un peu, piston en position basse, soupape ouverte et carrément 10-12cc de sable!). Là je stresse. Je tire les cylindres et là surprise, rien n'est passé dans le bloc! Le piston a priori bien colmaté sur son cylindre n'a rien laissé passer! On reprend des couleurs surtout que les culasses une fois passée à la brosse (douce évidemment) sont comme neuves! pas de jeu dans les guides, les sièges sont encore bons. Et le moteur tourne sans aucune point dur et sans jeu! YEEES:D Bon bah on va redémarrer la bête alors. Je prends 4 cylindres d'occasion qui dormaient dans la réserve depuis qq années. Saleté de clips d'axes (pas les circlips qui vont bien, non les espèces de fils en rond sans trous). Pan un des circlips qui sort du et se plante directement dans le doigts (ouille!). Pas de désinfectant sous la main: bah le nettoyant pour freins c'est de l'alcool. Re-ouille car ça pique à mort. Mais cela ne saigne plus! On continue. C'est pas ça qui va m'arrêter. 2 heures plus tard les 4 pistons cylindres sont en place (j'avais pas ma pince à segments, c'est pas marrant d'en passer 3 par cylindres + racloir avec des tournevis pour faire appuie!). J'essaie de tourner le moteur. Pas plus d'un quart de tour et toc ça bloque, la même chose dans l'autre sens....Godferdom! (les Belges comprendront, les autres devinent). Bah oui, les 912 ont des vilo à contrepoids. Ils ne sont pas compatibles avec les pistons de A/B qui ont des jupes nettement plus longues que les pistons C/912.... J'avais les anciens pistons à côté: ça saute au yeux mais j'ai rien vu. Tant pis: à l'apéro pour s'en remettre.
  25. 130Km/h...le souci n'est pas la puissance mais la boite. La 8x35 va te faire tirer trop court pour maintenir cette vitesse longtemps sans trop faire chauffer le moteur qui sera en train de "mouliner" à 4300 trs/min. Sinon la prépa du 1200 est sympa. J'ai aussi un 1385cc (64x83) dans les cartons. Attention au bloc que tu choisis si tu veux monter un AAC 110. Il en faut un avec des coussinets. Surtout que tu vas devoir monter des ressorts de rappel de soupape plus durs. Ils induisent plus de contrainte sur l'AAC. Je pense qu'un Engle 100 (ou similaire) serait déjà bien. Peut être avec des culbuteurs en 1.25 plutôt que 1.1. Il faut viser des pièces mobiles légères pour avoir un moteur plus nerveux. Par contre sur une petite cylindrée, évite le volant moteur allégé. Cela pénalise les relances sur les bas et moyens régimes. Bon courage pour le montage.
×
×
  • Create New...