Jump to content

vince56

Members
  • Posts

    292
  • Joined

  • Last visited

Everything posted by vince56

  1. Merci pour les vidéos Mars, ça motive..! Celtik, concernant les doubles carbus, je sais que ce serait beaucoup plus facile, mais je voudrais vraiment un look stock! Si ça n'est vraiment pas possible, je pourrais me rabattre sur des kadrons dont je dispose déjà, mais ça m'embete. Et pour l'alegement de la caisse, impossible également! Tu vas dire que je suis exigeant, mais le but est bien de rester full stock en apparence! Dernière précision, la durée devie avant ouverture du bloc: 10 ans ou 30000 km. Vincent
  2. Bonjour, Mon challenge pour 2010, avec votre aide : Pourrir sur 200m DA et titiller sur 400m DA, une Corvette stock de 69, short block, 1.700kg, tournant en 15.5 au 400m DA. Pour cela, je dois utiliser ma 62 en cours de restauration style petit sleeper : look vintage, hormis la hauteur de caisse, jantes tôles, interieur d'origine et moteur à l'allure stock mais rageur. Je souhaite avoir votre avis sur la possibilité de titiller cette Corvette (d'un ami) avec simplement un 1641 en simple carbu central, aux alentours de 90cv. Je n'éspère pas claquer des temps au 400m, mais je pense que mes 750kg et 90cv sur boite courte peuvent l'emmerder au moins jusqu'au 200m. Je précise mon budjet moteur : env. 2000 euros Pour cela, je projette d'utiliser : Chassis / Caisse : - 1200 de 62 en cours de resto planchers et longerons - fusées décalées à l'avant et -1 cran à l'arrière - freinage refait à neuf, de la pédale à la roue, avec disques à l'avant - silenblocs uréthane - barre stab ? - instrumentation T°huile, P° huile et compte-tours Moteur : - base bloc 1600 - kit Mahle 1641 - rv : 8.5/1 et deck height 1.5 mm - bielles et pistons au poids - vilo équilibré avec volant moteur et embrayage - culasses en 35 * 32, retravaillées (usinage 3 angles et guide de soupape par pro, et alignement des conduits maison) - culbus en 1,25 ou 1,4 avec ressorts renforcés - carbu central 36 DCNF ou 34 PICT-3 retravaillé style carbman - aac Engle 110 - échappement 4/1 CSP super competition acier ou inox - régime de rupture à 6000 voire 6500 tr - courroie montée lache pour patiner danss les tours et récuperer quelques watts; - tous joints, coussinets et tubes enveloppe neufs - allumeur 009 Je pense que cette config ne doit pas me donner plus de 80cv et je doute d'être dans les 16s... à moins peut-être je confie mes culasses à un pro pour les préparer aux petits oignons. Des suggestions / améliorations à me proposer ? Dernière chose, le rendez-vous est déja pris pour Janvier 2011 (ca risque d'être serré). Vincent
  3. Bon, j'ai modifie la commande pour qu'elle se trouve cote gauche et non pas cote poutre. D'ailleurs, j'ai pris quelques photos que je mettrai a la suite du post. Résultat: a peine mieux... Et pourtant le siège semble parfaitement symetrique. Quelqu'un confirme que les sièges 56-64 sont symétriques, contrairement au sièges de 74 ? Je précise que mes planchers sont affaisses, c'est peut-être ce qui met mon siège bancale !
  4. oui, j'étais en train de me dire que c'était a cause de cette manette que le siège se mettait de travers. Tu penses que le reste est ok? J'ai vraiment cherche un siège sans succès donc je suis prêt a me lancer dans la modif si je suis sur que les sièges sont identiques...
  5. Bonjour, Ne trouvant pas une paire de sièges pour ma 1200 de 62, j'ai installe un siège passager a la place du conducteur. D'après moi, les seules différences étaient la position de la molette de réglage d'avance et de la manette de basculement du dossier. Une fois le siège en place, il semble que celui-ci soit de travers, pas dans l'axe du volant, mais vers la portière conducteur... D'où ma question: les sièges 56-64 sont ils réellement interchangeables?
  6. J'ai donc sorti le moteur et déculassé cette aprem. Je m'attendais a voir un piston percé ou des segments cassés. Rien! Un des piston est un petit peu gras et la culasse corresponde aussi coté échappement, mais très légerement. Que s'est-il donc passé? Je rapelle que le kit chemise piston culasse n'a que 400km!
  7. Je sais bien... Un tube enveloppe 1200 fait 20cm et un tube 1600 fait 21cm. Cela dit, les tubes téléscopiques sont à priori standard. Est-ce vrai ?
  8. Bonjour, Sur mon 1200, j'ai une petite fuite d'huile au niveau d'un joint de tube enveloppe. Je souhaite donc remplacer ce joint et changer mon tube par un téléscopique. Je possède déja quelques tubes enveloppe achetés il y a quelques temps pour mon 1600. Ma question, est que les tubes enveloppes téléscopiques vont à la fois sur un 1600 et sur un 1200. N'y a t-il pas un problème de longueur (emplacement de l'encoche pour clipser) ? Merci.
  9. Sérieusement? Le trop d'essence pourrait flinguer les segments? Sinon, je n'avais pas vérifié les jeux a la coupe. D'après moi, les kits 1600 mahle était quasi plug and play. Je pense sinon a la possibilité de quelquechose tombé dans une pipe lors du démontage des carbus, la veille. Pourtant je fais gaffe...
  10. Bon, et bien je crois que la segmentation m'a laché d'un coup... Grosse fumée blanche qui sent l'huile et l'échappememt pisse l'huile! Par moment, le moteur toussote et juste après j'ai un panache de fumée blanche... Mon kit Mahle chemise piston segments n'a que 400km! Comment un (ou plusieurs) segments peuvent lacher aussi vite? Je déculasse dans 2 semaines pour vérifier avant d'acheter un nouveau kit. Quelqu'un a-t-il déja eu une casse similaire?
  11. C'est bon, c'est réglé. Un des pointeau n'était pas assez serré et donc pas bien étanche. C'est une pompe a essence d'origine. Par contre, nouveau soucis... Grosse fumée blanche et l'échappement qui goutte de l'huile! On dirait que tout vient du cylindre 1. Ma segmentation est toute neuve, culasse et soupapes aussi, je comprends pas d'ou ça vient. Pff
  12. Merci de ta réponse. Mes pointeaux ferment bien. En niveau de cuve j'ai 21mm sur le carbu qui fonctionne bien et 10 sur celui qui fuit. Je vais échanger les pointeaux et régler les 2 niveaux a 20mm, on verra. Sinon, que penses-tu d'un filter king?
  13. Bonjour, Suite de mes aventures. Le 1600 kadrons a tourné parfaitement durant 400km. J'ai cependant remarqué de plus en plus de gouttes d'essence liquide a la sortie de l'echappement! J'ai donc demonté le silencieux pour regarder d'ou cela venait. En faisant tourner quelques secondes, j'ai plein d'essence qui sort des cylindres 4 et 2 (carbu de gauche). Ce même carbu fait glou glou même lorsque le moteur est arreté! A croire que de l'essence vient remplir un cylindre. Une idée?
  14. Bah, oui c'est vrai ça ! j'avais oublié le voyant...
  15. Bonjour, J'ai une question un peu bête mais qui me tracasse... Comment se rend-t-on compte qu'on a cassé sa courroie ? ...oui... en ouvrant le capot... Je veux dire, en roulant, quels sont les symptômes d'une courroie cassée si l'on a pas de sonde de température ? Sent-on le gain de puissance? Merci.
  16. J'ai donc rajouté un simple joint de plomberie en caoutchouc, ca le fait. Il faudra juste surveiller que l'essence ne le bouffe pas a la longue...
  17. Bon, J'ai mis le carbu dans un seau d'eau et de l'air comprimé par l'arrivée d'essence. Le couvercle ne fuit pas. En revanche, j'ai quelques petites bulles entre le raccort mettalique (la ou la durite d'essence est branchée) et le corps du carbu. Je n'ai pas de joint a cet endroit. Devrait-il y en avoir un? Il n'y en a pas non plus sur l'autre carbu et ca ne fuit pas! J'appelle les spécialistes des kadrons!
  18. Merci. Oui en effet ca a démarré! Maintenant, j'ai un nouveau souci: un des carbus fuit par le haut de la cuve. Les joints sont propres et le 'couvercle' bien serré. Ca ressemble a un poiteau qui ferme pas non?
  19. Bonjour, Pour répondre a Loic, mes gicleurs sont en fait: - fond de cuve: 130 (principal?) - coté: 55 (ralenti?) - pipette de reprise: 70 - gicleur du haut qui ne se demonte pas (c'est lequel celui-la?): 150 Ca vous parait cohérent pour le 1600 ?
  20. Salut, Je pense que le mieux, pour te rassurer, serait d'installer une sonde de température d'huile. Un petit coup d'oeil sur le mano de temps en temps, et hop !
  21. Merci. Concernant les niveaux de cuves, ils sont très élévés. Je précise que pointeaux et flotteurs sont nickels. Est-il possible que la pompe a essence soit vraiment trop juste pour deux Kadrons au point de ne même pas avoir la moindre explosion ? J'ai toujours entendu dire qu'une pompe d'origine suffisait pour deux carbus sur un 1600. Je vais me renseigner sur les pompes élec. Une marque a me conseiller ? Merci.
  22. Bonjour, J'ai un souci pour mettre en route mon 1600 Kadrons. Depuis l'installation des deux carbus, je ne parviens pas à démarrer. Allumeur 009 et vis platinées calées à 0,40. Culbuteurs réglés à 0.15.Avance de 9° à 14° (plusieurs essais). Vis de richesse de 1 à 3 tours (plusieurs essais). Kadrons busés en 28. Gicleurs standards pour 1600 : 55/155/j'ai oublié le 3ème Lorsque je mets quelques gouttes d'essence directement dans le carbu (ou que j'actionne plusieurs fois les pompes de reprise), le moteur démarre immédiatement et tourne correctement quelques secondes. J'en conclu donc qu'il s'agit d'un problème d'arrivée d'essence, mais les cuves des carbus sont pleines et j'ai nettoyé les gicleurs à l'air comprimé. J 'ai aussi vérifié la pompe à essence, elle débite bien.Belle étincelle aux 4 bougies. Le problème vient des carbus, c'est certain. Quelqu'un aurait une idée ? Merci.
  23. Sur ma 62, j'ai des mesures de voies avant et arrière, de extérieur du pneu gauche à exterieur du pneu droit :- arrière : 142 cm- avant : 148 cm (oui, l'avant est plus large à cause des fusées décalées...)
×
×
  • Create New...