Jump to content

All Activity

This stream auto-updates     

  1. Today
  2. Pour Loic , merci de la précision j' ai effectivement mélangé débit et pression dans mes explication. Dans notre cas c' est effectivement de la pression que l' on parle et non de débit . Heureusement que les poros sont là pour corriger les bêtises de bricoleurs du dimanche 😉
  3. Cela me fait penser à un gicleur de bouché sur un des carbu...
  4. Maintenant , tu a reçu ta cox il y a quelque semaines, je pense qu'il serait préférable de mettre la clef de contact dans le fond de ta poche et de faire un tour complet de l' alimentation en partant du réservoir ( vidange et nettoyage + nouveau carburant) , conduites et filtre à carburant si possible avant la pompe et en suite voir la pompe et le carburateur. En faisant cela, tu élimine les risques de crasses et d' incendie pour moins de 10 € ( filtre a essence, 1m de conduite carburant et quelques colliers neufs pour une bonne étanchéité. Pour la pompe on en à déjà parlé. Le carbu est il celui d' origine ou est il adapté a ton moteur vois avec la RTA. Contrôle en suite ton allumage . Nouvelles bougies bien réglées, câbles HT et alimentation bobine voir mettre une nouvelle si celle montée est douteuse. L' état et le calage statique de l' allumeur (voir excellente vidéo sur ce site). Moteur froid , enlève les caches culbuteurs , engage la 4eme vitesse soulève une rue arrière et regarde si tous les culbuteurs ouvrent et ferment les soupapes quand toi ou un assistant fais tourner la roue et donc le moteur. Si tous se passe normalement, règle les soupapes ( voir également la vidéo sur ce site + la RTA). Fais en suite nue bonne vidange d' huile et change le filtre à huile car comme ton carbu à débordé il y a surement beaucoup d' essence dans l' huile ce qui n' est pas terrible. Avant de jeter ton huile regarde si il n' y a pas de limaille ou dépôts suspects cela te donnera une idée sur l' état du moteur. En fin si tu as ou demande en prêt un compressiometre pour voir si le moteur n' est pas usé ou cassé. Après se bilan de santé que je te souhaite excellent, remonte ton carbu et réinstalle le dans les règles de l' art vérifie ton filtre à aire et enfin glisse la clef dans le contact et profite …... Ces opérations basiques et peut couteuses permettent d' éviter des galères dégâts moteur et mauvais diagnostics de pannes é ventelles. Loin de moi l' idée de te faire la morale et de prétendre que je suis plus malin que tout le monde. Bon amusement
  5. ok, je vais donc rebrancher mes boites. pensez vous que mon problème pourrai être ça du coup? j'ai très peu roulé entre le moment ou j'ai bouché mes sorties de turbine et mon problème. pourrait-il y avoir un problème de culasse? autre chose que j'ai remarqué hier, les gaz d'échappement sont plus vite chaud à gauche qu'à droite??? peu-être un indice. Je sais plus quoi faire, cdt
  6. SI tu utilises des J-tubes tu peux condamner les sorties de turbine (avec un trou de 25 mm au centre des bouchons) et dans ce cas monte de préférence des tôles de moteur industriel pour continuer à bien canaliser l'air sous les cylindres et limiter la chauffe de l'huile par radiation ( de l'ordre de 5°C au maxi mais quand même..) Si tu conserves les boites de chauffage il faut absolument les connecter à la turbine, même si tu ne te sers pas du chauffage, c'est nettement plus important que la très faible perte de pression d 'air au dessus des culasses (quasi négligeable entrainant surtout une perturbation de la répartition entre cylindre avec le carter de turbine d'origine.)
  7. Alors tu ne perds pas d'air de refroidissement en laissant branché, les ingénieurs étaient assez bon et le système a fait ses preuves il me semble...par contre comme l'a dit a juste titre Loic, tes culasses ne vont pas apprécier du tout ce montage sans refroidissement des boites. Si tu montes des j-tubes, là tu pourra boucher les sortie de chauffage de la soufflante (faire un trou au milieu de la pastille obturatrice pour libérer la pression dans la soufflante ...)
  8. du coup il est préférable de laissé l'air passer dans les boites de chauffages quitte à perdre de l'air? et si j'utilise des tubes en J?
  9. 5 cm sur les boites 002 avec démarreur de cox + de 6 cm sur les boites 091 avec démarreur spécifique au T2 1975 > La ref de carter commençant par 002 OU par 091 est gravé sur le carter de boite.
  10. il faut mesurer la pression avec un mano. sacrifier une tige en lui retirant 2 mm n'est pas trop génant sachant qu'une tige neuve vaut moins de 3 euros.
  11. Comme le précise COXI63, il arrive que les pompes démontables avec kit de réfection débitent trop de pression > c'est différent du débit, mais en raccourcissant la tige de commande, la pression diminue. cependant le mieux reste à mon avis de changer de pompe pour une neuve de qualité. Quand il y a trop de pression l'auto a un ralenti instable et peine à démarrer quand le moteur est chaud en général et le carburateur peut fuir. Si moteur froid l'auto ne démarre pas en mettant un peu d'essence en entrée de carburateur, il est probable que le soucis vienne alors de l'allumage.
  12. Yesterday
  13. Encore faut il comprendre ou est le problème. Pour obtenir une carte grise collection, il n'y a pas le même genre d'exigence que pour obtenir une carte grise normale...
  14. Mais ma pompe est déjà d'origine... Je vais changer les joints et membranes du carburateur et j'aviserais. Je ne me vois pas couper la tige comme ça... Merci du tuyau, c'est pas bête le coup de régler la hauteur de la pompe...
  15. Résolu mais la solution n’intéressera personne apparemment...
  16. Merci 😏 . J'avais pourtant chercher sur le site .... faudra que je prenne des cours 😄 @+
  17. Bonjour, J'ai eu le même problème que toi...Et la même réponse de Loic 😂😂 Regarde le sujet ci-joint: David
  18. Ça ressemble à des bras qui coincent dans le corps du train... essai de lever la voiture au cric et écoute de quel côté il fait du bruit 😉
  19. Tu peux déjà abaisser les ajutages d'air a 180. Je préfère monter des ralentis un poil plus gros mais seuls les essais te diront si des 52 voir des 55 améliorent l'agrément moteur.
  20. Bonsoir, Ce n'est pas du tout une bonne idée si le moteur est toujours monté avec des boites de chauffage. Cela augmente de manière considérable la température de fonctionnement des culasses avec un fort risque de les abimer irrémédiablement.
  21. Ça y est j'ai vérifié les carbus, vérifié les pipes (plan de joints...), remplacé les vis pointeaux de la crossbarre et installé tout cela! La cofig des carbus est: tubes F11, gicleurs de reprises en 50, des buses de 28 mm, des gicleurs de ralenti (50) principaux (115) et ajutage d'air (200). Le tout monté dans un T2: 1641cc, aac CB 2232, 4 en1 + silencieux, réglage de la pression d'essence à 0.22, allumage ignitor 3 dans un 009 et des bougies iridium, boite origine (courte...). Démarrage au quart de tour! 😊 Il me reste le réglage des carbus (richesse + synchro) et affiner l'avance de l'allumage (prévu le Weekend prochain) Cette config semble t'elle homogène? Quelle valeur d'avance serait la plus appropriée? Je pensais partir sur 10°... Par avance merci à ceux qui prendront le temps de partager leur expérience 🤙
  22. Bonjour à tous Alors voila, j'ai avant tout et pour être sûre changé le filtre à essence. puis j'ai réglé l'avance à l’allumage façon "Vincent" mais le moteur tourné encore moins bien, du coup je suis revenu en arrière. ensuite j'ai vérifié les jeux au culbuteurs. Cylindre 1 échappement et admission resserré à 0.15 (la cale de 0.2 passé), cylindre 2 et 3 étaient correct, cylindre 4 l’échappement était trop serré, remis à 0.15. Mais malheureusement, le moteur tournait toujours pareil... en vérifiant sur le net (là: https://www.flat4ever.com/le-kit-kadron-presentation-et-ameliorations/ ) j'ai vu qu'il y avait des petits filtres a essence au niveau de mes carbus, du coup démontage et nettoyage, et j'ai maintenant l'impression qu'il y à un mieux. il y à toujours des "trous" a l'accélération mais c'est légèrement mieux. Je revérifierai demain avec un moteur froid. Par contre je sais plus quoi faire là donc si vous avez des idées de ce que je peux encore vérifier, je suis preneur. Ludo
  23. C'est donc un n° de série propre au Speedster que tu dois trouver quelque part d'inscrit sur le chassis...
  24. alors ça y est, j'ai gentiment aplatis la barre en la chauffant. et remontée. Réglage du levier de vitesse pas évident mais c'est de nouveau en ordre. merci pour les conseilles!👍
  25. Merci Loïc 😉 Ma boite est celle en photo en PJ (j'avais acheté 2 boites type "CU") Faut-il donc un démarreur, comme celui-ci par exemple ? https://www.mecatechnic.com/fr-FR/demarreur-pour-vw-combi-76-79_KC35300.htm Merci, @+
  26. si tu as une boite après mi 1975 (boite type 091) le démarreur est différent .
  1. Load more activity
  • Initial Cox

    Microprix

    Car Concept

    Serial Kombi

    Speed Shop

    Bugs Are Us

    Eugene, Artisan tolier

    Highway Import

    Mecatechnic

    Feller Service

    Coxobus en Seine et Marne

    Classic Store

    Rudy Olivenca Services

    Vintage Autohaus

    Bug Art
  • Posts

    • Pour Loic ,  merci de la précision j' ai effectivement mélangé débit et pression dans mes explication. Dans notre cas c' est effectivement de la pression que l' on parle et non de débit . Heureusement que les poros sont là pour corriger les bêtises de bricoleurs du dimanche 😉
    • Cela me fait penser à un gicleur de bouché sur un des carbu... 
    • Maintenant , tu a reçu ta cox il y a quelque semaines, je pense qu'il serait préférable de mettre la clef de contact dans le fond de ta poche et de faire un tour complet de l' alimentation en partant du réservoir ( vidange et nettoyage + nouveau carburant) , conduites et filtre à carburant si possible avant la pompe et en suite voir la pompe et le carburateur. En faisant cela, tu élimine les risques de crasses et d' incendie pour moins de 10 € ( filtre a essence, 1m de conduite carburant et quelques colliers neufs pour une bonne étanchéité.  Pour la pompe on en à déjà parlé. Le carbu est il celui d' origine ou est il adapté a ton moteur vois avec la RTA. Contrôle en suite ton allumage . Nouvelles bougies bien réglées, câbles HT et alimentation bobine voir mettre une nouvelle si celle montée est douteuse. L' état et le calage statique de l' allumeur (voir excellente vidéo sur ce site). Moteur froid , enlève les caches culbuteurs , engage la 4eme vitesse soulève une rue arrière et regarde si tous les culbuteurs ouvrent et ferment les soupapes quand toi ou un assistant fais tourner la roue et donc le moteur.  Si tous se passe normalement, règle les soupapes ( voir également la vidéo sur ce site + la RTA). Fais en suite nue bonne vidange d' huile et change le filtre à huile car comme ton carbu à débordé il y a surement beaucoup d' essence dans l' huile ce qui n' est pas terrible. Avant de jeter ton huile regarde si il n' y a pas de limaille ou dépôts suspects cela te donnera une idée sur l' état du moteur. En fin si tu as ou demande en prêt un compressiometre pour voir si le moteur n' est pas usé ou cassé. Après se bilan de santé que je te souhaite excellent, remonte ton carbu et réinstalle le dans les règles de l' art vérifie ton filtre  à aire et enfin glisse la clef dans le contact et profite …... Ces opérations basiques et peut couteuses permettent d' éviter des galères dégâts moteur et mauvais diagnostics de pannes é ventelles. Loin de moi l' idée de te faire la morale et de prétendre que je suis plus malin que tout le monde. Bon amusement  
    • ok, je vais donc rebrancher mes boites. pensez vous que mon problème pourrai être ça du coup? j'ai très peu roulé entre le moment ou j'ai bouché mes sorties de turbine et mon problème. pourrait-il y avoir un problème de culasse? autre chose que j'ai remarqué hier, les gaz d'échappement sont plus vite chaud à gauche qu'à droite??? peu-être un indice. Je sais plus quoi faire,   cdt
×
×
  • Create New...