Aller au contenu

Recommended Posts

Bonjour à tous je suis allé voir une Cox qui m'a plus (plus de 10000)restauré il y a une 15e d année mais un doute sur les longerons le proprio actuel qui lui n'a pas fait la resto me dit que sur les longerons il a été appliqué du mastic d étanchéité au pinceau a votre avis ça cache peu être quelque chose merci d'avance 

received_273183466805442.jpeg

received_450710215409159.jpeg

received_521793034916033.jpeg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

Tu as effectivement de la rouille perforante à proximité du pied de porte.
Le longeron ne tiendra pas éternellement.

Sauf surprise, un carrossier spécialisé en ancienne te demandera le prix de 200/ 250 heures de travail pour un décoquage et remplacement des pièces défectueuses.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Teoz Racing Car

    Classic Store

    Coxobus en Seine et Marne

    Eugene, Artisan tolier

    Car Concept

    Initial Cox

    Rudy Olivenca Services

    Bug Art

    Microprix

    Flat Specialities

    Highway Import

    Serial Kombi

    Vintage Speed

    Speed Shop

    Bugs Are Us

    Mecatechnic

    Feller Service

    Vintage Autohaus
  • Messages

    • Bonjour à tous !   Je ne sais pas si je poste mon message dans la bonne section...  Voilà:  Sur ma Cox 1200 de 1971 (moteur 1300), j'ai remarqué un comportement étrange lorsque j'accelere à fond. En effet, j'ai l'impression que la voiture part brusquement sur la droite, comme un "accoup". La voiture fonctionne parfaitement bien mise a part cela...  Aurai je des silentbloc ou autre a changer ? Je précise que je viens de changer les amortisseurs...    Aussi, j'ai remarqué un bruit de casserole sous la voiture lorsque je passe dans des trous ou sur route très accidentée. J'ai vérifié le compartiment moteur et sous la voiture, mais je n'ai rien trouvé de spécial... Une idée ?    Merci a tous ! 
    • Après le CT n'est pas là pour voir la légalité de ta voiture. Tu peux avoir des jantes 18" si la monte de pneus conserve le débattement d'origine ca passe, si tu as des étriers 6 pistons et qu'il sont équilibrés ca passe, je suis en moteur turbo j'ai un CO de 3% donc ca passe etc... etc...   Par contre il peut appliquer les règles si par exemple tu passes avec du 165 40/14 ca passe pas, si tu as du 205/70 15 légalement ca passe pas non plus, etc... etc... Si tu viens avec une cox pleine de boue, les pneus morts, et la moitié des feux qui marchent pas.... évidemment... il va pas forcément passer sur des détails.
    • Salut, oui la batterie est chargée et le moteur tourne correctement, par contre je crois que je vais devoir trouver un nouveau démarreur car il galère vraiment à entraîner le moteur avec les bougies, il tourne par accoue. Après ça j'espère qu'il démarrera enfin.... Pour l'huile je reste sur la shell 15w30 pour le rodage, ensuite j'ai 5l de V300 5w40 une foi qu'il sera dans le bus.
    • Nouveau petit test du jour, j’ai monté un gicleur G40 et reréglé le ralenti en dévissant de 2 trs et demi la richesse et de 1/4 tr le by-pass.  Resultat sa tourne plutôt bien, pas de trous dans la montée de régime (entre 1500 et 2000 trs) par contre effectivement moins de couple et de vivacité en bas. Comme le disait Irtf je pense aussi qu’il faut faire un choix entre conso ou perf et cela parait normal.  @carbman penses tu que si j’agrandisse le trou cela m’apportera un agrément supplémentaire ?  PS: j’ai testé avec moteur chaud, je n’ai pas encore testé à froid avec l’action du starter ... peu être y aura t’il des différences de comportement😓  
    • Bonjour, j'ai exactement le même problème . Passage en 12 v avec une dynamo Bosch récente qui présente un jeu axiale qui vient faire frotter la turbine. Est-ce que les roulements seraient la cause? Merci Didier
  • Évènements à venir

×