Aller au contenu
Vincent78190

Thermostat filtre à air à bain d'huile

Recommended Posts

Bonjour,

J'ai un filtre à air à bain d'huile que je vais bientôt remonter sur mon 1600.

Il possède un thermostat qui permet de fermer le volet d'air chaud lorsque l'air à l'intérieur de de la boite à filtre est suffisamment chaud.

Après vérification, le thermostat doit actionner les volets à environ 45°C.Je l'ai nettoyé, testé avec un sèche cheveux et la tige à l'intérieur de bouge pas.

Est-ce que qu'il existe un autre moyen de le tester? peut-être que je n'utilise pas la bonne méthode...

Merci d'avance

IMG_20180711_224148.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

En effet il faut chauffer la cartouche avec un décapeur thermique par exemple.
Je crois que c'est un modèle spécifique à l'année 1971.
La pièce de rechange est quasi introuvable.
J'en ai fait venir des soi-disant neufs d'Angleterre, mais la tige bouge à peine de 2mm.
Tu peux le dévisser à fond pour ouvrir le volet en attendant.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, wurd a dit :

Bonjour,

En effet il faut chauffer la cartouche avec un décapeur thermique par exemple.
Je crois que c'est un modèle spécifique à l'année 1971.
La pièce de rechange est quasi introuvable.
J'en ai fait venir des soi-disant neufs d'Angleterre, mais la tige bouge à peine de 2mm.
Tu peux le dévisser à fond pour ouvrir le volet en attendant.

Bonjour wurd,

Et bien si je le dévisse et même si je le laisse en place, le volet qui doit être actionné restera en position hiver. Cela signifie que c'est l'air chaud, sous le moteur, qui sera aspirée et non celle du compartiment moteur.

Apparemment, tu as l'air de connaitre un peu les filtres à bain d'huiles suivant les années... Est-ce que tu pourrais me dire, quel filtre utiliser pour ne plus avoir ce genre de problème?

Partager ce message


Lien à poster
Partager sur d’autres sites

Exact, il faut le visser à fond 😎

Ceux-ci sont très bien, avec la petite masselotte. ref 211 129 613 H

7743440.jpg

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Bug Art

    Feller Service

    Microprix

    Vintage Autohaus

    Serial Kombi

    Bugs Are Us

    Teoz Racing Car

    Classic Store

    Coxobus en Seine et Marne

    Speed Shop

    Eugene, Artisan tolier

    Mecatechnic

    Vintage Speed

    Initial Cox

    Highway Import

    Flat Specialities

    Car Concept

    Rudy Olivenca Services
  • Messages

    • Merci !  Pas lu l'histoire du briquet ! pas mal à tester demain.
    • ok pas évident a faire par contre je pense
    • Par contre juste pour info ,sur les conseils de Loïc 😀, j'ai fait le rodage avec de la Motul classic 20w50, et ensuite directement changement du filtre et  passage à la motul 300v 15w50.  Par contre certain que cela a un coût . mais vu le tarif de l'ensemble ,,,🤑
    • D'accord, sur la doc AEM il y a quelques pistes, je pense que tu as déjà du les lire mais pour ceux qui suivent ça peut aider :  "J'ai installé ma jauge correctement et l'écran ne montre que quatre tirets. "- - - -" Quatre tirets signifient que le capteur détecte une teneur en oxygène très faible, supérieure à 20: 1 AFR. Ce comportement est tout à fait normal dans des conditions telles que l'arrêt du moteur, la coupure de l'alimentation en carburant ou lorsque le capteur est à l'extérieur d'un échappement à l'air libre. Cela peut également indiquer une fuite d’échappement en amont du capteur ou un capteur installé trop près d’une source d’air libre, surtout si cela se produit uniquement lors de charges au ralenti et légères." et "Mon capteur / jauge semble mauvais, comment puis-je le tester? La jauge peut être alimentée par une batterie de voiture ou une alimentation sur banc (3A minimum) pour effectuer ce test. Une fois la jauge alimentée, elle devrait afficher "SenS" avant de connecter le capteur. Une fois le capteur connecté, la jauge doit afficher le type de capteur et indiquer qu’il traverse le processus de chauffage. Si le capteur est à l'air libre, par exemple sur un établi, la jauge doit afficher une valeur pleine, comme indiqué par "----" dans les 30 secondes environ. Le gaz d'un briquet au butane éteint peut être utilisé pour simuler une condition riche lorsqu'il est introduit dans le capteur. Un capteur alimenté deviendra suffisamment chaud pour brûler et / ou enflammer tout élément inflammable - MANIPULER AVEC ATTENTION. La jauge devrait balayer visiblement riche puis s'affiner lorsque le butane est introduit / enlevé."   Si ça peut t'aider à avoir un diagnostique plus précis sur ta sonde
  • Évènements à venir

×