Aller au contenu

Recommended Posts

Merci beaucoup pour vos réponses, le moteur arrive ce week end, donc d'ici peu on va attaquer, je vous ferai par de l'avancement du projet.

En attendant la décision a été prise de changer le villebrequin, et de mettre un cb 2232 comme conseillé.

Du coup le moteur sera un 1400cc big bore, avec des culasses de 1300, acc CB2232 et carburation double solex 34 cb perf.

Quelle allumage mettre avec ces carburateurs ?

 

Merci encore pour votre aide

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut ! :) 

Sur ma 65 j'ai eu cette config pendant quelques années et franchement le moteur marchait super bien ! 

Kit 1400 Big Bore

Culasses 1300 SA

AAC 2232

Kit double Weber 34ICT

ça donne un petit moteur agréable avec de bonnes reprises ! J'ai fait 15000km avec le miens ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci beaucoup pour le retour,

Le moteur est arrivé avec les culasses de 1300, donc maintenant c'est démontage et nettoyage, puis ce sera montage a blanc des culasses 1300 pour voir les modifications à faire pour sur les tôles.

f8hi.jpg

J'attends le reste des pièces avec impatience, je vous tiendrai au courant de l'avancement du projet.

Partager ce message


Lien à poster
Partager sur d’autres sites

Je suis toujours en attente des pièces, donc pour l'instant c'est démontage et nettoyage, mais une question me taraude, sur les culasses de 1300 que j'ai récupéré, faut il changer les ressorts de soupapes ? (surtout que je ne sais pas si elles ont déjà été changé un jour !)  et  si oui faut il en mettre des renforcés ?

Partager ce message


Lien à poster
Partager sur d’autres sites

je trouve que c'est mieux surtout avec un aac + deux carbus > coupelles + ressorts renforcés.

avant tout vérifier: changer guides et soupapes, rarement en état surtout celles d'échappement qui s'usent au moins deux fois plus vite que les admissions.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

aujourd'hui vue qu'il pleut c'était montage à blanc des culasses 1300 et des tôles pour voir les modifications a faire, j’attends encore les pipes pour bien faire la découpe. (finalement il y a juste la modification des tôles pour les pipes d'admission et la suppression des trous de réchauffage. j'ai peut être loupé un truc?)

J'aurai encore une question (je ne pense pas que ce sera la dernière :D) vue qu'il n' y aura plus de réchauffage, sur l’échappement on le bouchonne ou on change d’échappement ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Perso j ai bouche le réchauffage a la soudure et j ai modifié la tole qui vient contre la jupe pour qu'il n y est plus les trous

Partager ce message


Lien à poster
Partager sur d’autres sites

Possible de souder comme l'a fait coxbabi sinon il existe des plaques prévues pour condamner les prises de réchauffeurs sans soudure et avec retour en arrière possible.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci à Vous 2, je vai privilégier ta solution Loïc, j'ai trouvé la pièce dont tu parles, j'aime bien l'idée de pouvoir revenir en arrière.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir à tous, voila j'ai reçu mon arbre a cam cb perf 2232, du coup je regarde quel coussinet mettre, sur les orginaux je suis en cote d'origine, mais voila, quand je prend les vieux coussinets et que je mesure sur l'arbre d'origine j’obtiens bien 27.5 mm la bonne quote, mais quand je prend ces coussinets et que je les met sur le nouvel arbre a cam j’obtiens 28 mm, du coup je pense que cela ne va pas car plus jeu, donc quel coussinets dois-je mettre ?

Partager ce message


Lien à poster
Partager sur d’autres sites

des origines STD de bonne qualité (pas un modèle avec épaulement en "cochonïum appauvri" :) )

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 42 minutes, Loic a dit :

des origines STD de bonne qualité (pas un modèle avec épaulement en "cochonïum appauvri" :) )

 

lol, promis j'oublie le "cochonïum", est ce que les STD de chez CB perf vont bien, ou si c’était toi, tu prendrais juste de l'origine STD (de qualité sans cochonïum dedans)?

Partager ce message


Lien à poster
Partager sur d’autres sites

Par précaution je monte souvent des modèle "double épaulements"

Plusieurs marques proposent de la qualité. Les plus courant/ disponibles aujourd'hui sont peut être les silverline (vendus un peu partout désormais et notamment chez CB Perf)

Si tu achètes des simples épaulements en VW Classic, il faut bien faire attention que ce soit des vw d'origine et non pas des reproductions de marque Kolbenschmidt car ces derrniers ne sont pas bien résistant au niveau épaulement.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Feller Service

    Vintage Speed

    Bug Art

    Speed Shop

    Microprix

    Serial Kombi

    Highway Import

    Car Concept

    Initial Cox

    Mecatechnic

    Flat Specialities

    Eugene, Artisan tolier

    Vintage Autohaus

    Classic Store

    Coxobus en Seine et Marne

    Bugs Are Us

    Rudy Olivenca Services

    Teoz Racing Car
  • Messages

    • Bonjour à tous !   Je ne sais pas si je poste mon message dans la bonne section...  Voilà:  Sur ma Cox 1200 de 1971 (moteur 1300), j'ai remarqué un comportement étrange lorsque j'accelere à fond. En effet, j'ai l'impression que la voiture part brusquement sur la droite, comme un "accoup". La voiture fonctionne parfaitement bien mise a part cela...  Aurai je des silentbloc ou autre a changer ? Je précise que je viens de changer les amortisseurs...    Aussi, j'ai remarqué un bruit de casserole sous la voiture lorsque je passe dans des trous ou sur route très accidentée. J'ai vérifié le compartiment moteur et sous la voiture, mais je n'ai rien trouvé de spécial... Une idée ?    Merci a tous ! 
    • Après le CT n'est pas là pour voir la légalité de ta voiture. Tu peux avoir des jantes 18" si la monte de pneus conserve le débattement d'origine ca passe, si tu as des étriers 6 pistons et qu'il sont équilibrés ca passe, je suis en moteur turbo j'ai un CO de 3% donc ca passe etc... etc...   Par contre il peut appliquer les règles si par exemple tu passes avec du 165 40/14 ca passe pas, si tu as du 205/70 15 légalement ca passe pas non plus, etc... etc... Si tu viens avec une cox pleine de boue, les pneus morts, et la moitié des feux qui marchent pas.... évidemment... il va pas forcément passer sur des détails.
    • Salut, oui la batterie est chargée et le moteur tourne correctement, par contre je crois que je vais devoir trouver un nouveau démarreur car il galère vraiment à entraîner le moteur avec les bougies, il tourne par accoue. Après ça j'espère qu'il démarrera enfin.... Pour l'huile je reste sur la shell 15w30 pour le rodage, ensuite j'ai 5l de V300 5w40 une foi qu'il sera dans le bus.
    • Nouveau petit test du jour, j’ai monté un gicleur G40 et reréglé le ralenti en dévissant de 2 trs et demi la richesse et de 1/4 tr le by-pass.  Resultat sa tourne plutôt bien, pas de trous dans la montée de régime (entre 1500 et 2000 trs) par contre effectivement moins de couple et de vivacité en bas. Comme le disait Irtf je pense aussi qu’il faut faire un choix entre conso ou perf et cela parait normal.  @carbman penses tu que si j’agrandisse le trou cela m’apportera un agrément supplémentaire ?  PS: j’ai testé avec moteur chaud, je n’ai pas encore testé à froid avec l’action du starter ... peu être y aura t’il des différences de comportement😓  
    • Bonjour, j'ai exactement le même problème . Passage en 12 v avec une dynamo Bosch récente qui présente un jeu axiale qui vient faire frotter la turbine. Est-ce que les roulements seraient la cause? Merci Didier
  • Évènements à venir

×