Aller au contenu

Recommended Posts

Bonjour, je m'appelle Michael j'ai 44 ans et je suis l'heureux possesseur d'une cox de 1961, qui n'a malheureusement pas son moteur d'origine, je vai récupérer d'ici peu un 1200 de 68 dont je compte changer tout les joints.

Lors de cette opération je souhaiterais le passer en BigBore, j'ai lu nombre de post à ce sujet, mais j'aurais quelques questions.

 

1 - Je ne souhaite pas changer les culasses, faut-il impérativement opérer un usinage sur les culasses du 1200 ?

2 - J'ai un carbu 30 pict3 solex en stock est-ce suffisant pour le big bore ?

3 - quel échappement peut on monter sur un big bore afin de l'exploiter au mieux, sachant que je souhaite rester dans un look origine?  

4 - quelle autre modification peut on apporter au moteur tout en gardant le vilebrequin d'origine? (rampe de culbu ou autre?)

 

Merci d'avance pour vos conseils.

 

Michael

Partager ce message


Lien à poster
Partager sur d’autres sites

Je serais tenté de te dire de passé avec un AAC 2232 et des culbu de 1300/1600 rapport different 1.1 contre de 1 pour les 1200.

Echappement reste sur un origine avec des sorties coniques.

Le carbu Ok si tu le fait fonctionner avec son allumeur, Voir un 31 PICT3 toujours avec son allumeur.

Pour les culasses j'aurai opté pour des 1300 SA avec aussi la pipe d'admission qui va avec . Vérifie tes cote pour ton DH (1.2mm) et ton RV ( 8 avec le 2232)

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour les culasses 1200, reconditionne les guides, soupapes et ressorts si besoin après vérif de l'usure.

fluidifie les conduits au moins à l'admission

pour conserver un carbu central et look d'origine autant garder culasses et pipe d'admission d'origine 1200

les 1200 'relativement récent ont des culbus en 1.1:1 c'et assez courant et c'est le cas des deux derniers 1200 que j'ai vu cette année.

pour l'arbre à cames comme doudou61 le cb 2232 va bien.

Le 30 PICT-3 ok avec l'allumeur associé (dépend du n° de série du carbu) , le 31 pict-3 est un poil plus performant mais attention à utiliser un svda avec ce modèle

Echappement origine c'est ok, selon le modèle d'origine c'est déjà plus ou moins performant.

Il ya plein d'autres choses possibles mais le big bore, culasses travaillées et cb 2232 est une bonne base et suffit même à entrainer une boite longue !

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci à vous pour vos réponses rapide.

Comme tu la bien compris Loic, je souhaite garder le look d'origine.

J'ai encore pas mal de questions.

 

- Cherchant à faire le moins de grosse modification possible, le changement de vilebrequin est il obligatoire pour bien exploité le big bore, ou garder celui d'origine fera le boulot ?

- Pour l'usinage des culasses, il faut donc casser les angles dans les tubes d admission ?

- Si je devais changer l'échappement, lequel me conseillerai vous pour bien exploiter le big bore, tout en conservant le look origine ?

 

Merci beaucoup pour votre aide.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Le vilo d'origne va trés bien à condition qu'il soit nickel en cote tout comme ton bloc.

POur les culasses oui il faut fluidifier les conduit d'admission et d'echappement, et pourquoi pas travailler les sieges et souppapes, mettre des guide racing à l'echappement.

soigne ton rechauffage de pipe d'admission

Echappement il me semble que loic conseille le hernst.

Partager ce message


Lien à poster
Partager sur d’autres sites

fait vérifier ta ligne d arbre ainsi que le palier coté vm .                                    équilibre tes bielles et mise au poids des pistons ça coûte rien et ça ne fait pas de mal

Partager ce message


Lien à poster
Partager sur d’autres sites

Je vous donne des news du projet, qui comme souvent évolue et change au fur et à mesure, le moteur n'est pas encore arrivé, mais un ami vient de me donner des culasses de 1300 SA, et je me posais la questions de savoir si je changeais mes culasses 1200 pas des 1300 si il fallait modifier les tôles ? et quelle pipe d'admission mettre 1200 ou 1300 ?

Serait-il judicieux de passer en double carbu solex ? et si oui ou trouver un kit avec pipes d'admission et tringlerie mais aussi quel carbu ? 28 pict, 30 pict (je suis désolé j'ai pleins de questions)

 

Le 29/01/2018 at 20:25, YANNCH a dit :

fait vérifier ta ligne d arbre ainsi que le palier coté vm .                                    équilibre tes bielles et mise au poids des pistons ça coûte rien et ça ne fait pas de mal

Je compte bien suivre ton conseil, merci beaucoup

 

Neo

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, beaucoup d'adaptation à faire au niveau des tôles et de la pipe, ça peut valoir le coup de changer les culasses si tu passes en double carbus...

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci beaucoup pour ta réponse, mais quel double carbu mettre, car pour installer des solex il faut avoir des pipes adaptés, et je n'en ai pas vue chez nos vendeurs habituels ? et aussi quelle taille de carbu mettre ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour les culasses 1300 SA c'est une bonne option seulement si tu montes 2 carburateurs simple corps.

par exemple des solex 34 qui existent en neuf (chez CB perf avec starter auto) et buses de 22 mm avec pipes adaptées aux culasses 1300 SA >> attention il faut adapter un peu les gicleurs

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci beaucoup pour vos réponses plus qu'utiles.

Loic quand tu dis il faut adapter un peu les gicleurs tu entends quoi par la ?

Coxbabi, apparement le kit est complet si mon anglais et pas trop pourri, carbu + pipe + tringlerie, dis moi si je me trompe?

 

Merci encore

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 28/02/2018 at 20:23, Loic a dit :

Pour les culasses 1300 SA c'est une bonne option seulement si tu montes 2 carburateurs simple corps.

par exemple des solex 34 qui existent en neuf (chez CB perf avec starter auto) et buses de 22 mm avec pipes adaptées aux culasses 1300 SA >> attention il faut adapter un peu les gicleurs

 

 

bonjour,y a t'il un bon gain avec ce kit qui semble simple et sympa?

je viens d'acquerir des baby dell's,sur leur réputation,mais l'avantage des starters est quand meme indeniable!

quel allumeur convient pour ce kit double solex?! 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Rudy Olivenca Services

    Initial Cox

    Serial Kombi

    Mecatechnic

    Highway Import

    Flat Specialities

    Microprix

    Feller Service

    Eugene, Artisan tolier

    Vintage Speed

    Coxobus en Seine et Marne

    Classic Store

    Bug Art

    Bugs Are Us

    Speed Shop

    Vintage Autohaus

    Car Concept

    Teoz Racing Car
  • Messages

    • Salut Tu peux rien demander à la DREAL puisqu il n accepte pas les vehicules de + de 30ans. En dessous, ce serait une réception à titre isolé afin d'homologuer le véhicule en France. Ayant la cg d origine et probablement des papiers de vente, il te sera possible de faire une cg collection c est la seule solution dans ton cas. Quand à la rapidité de la FFVE, ils en sont à 6 mois de délai pour délivrer une attestation. Bcp de demande depuis l annonce et la mise en place du "nouveau ct" A voir si d autres ont réussi de manière différente.
    • Merci  Doudou ! tu es sympa.  Mon idée était d'installer un pot neuf , laisser le tube de réchauffage d'origine (1971), et le souder sur le nouveau pot !  Cela m' éviterait de démonter et remplacer le tuyau de réchauffage et me ferait gagner et du temps  et de la sueur parce que les boulons sont un peu rouillés par là.bas. Il me suffirait juste de percer le pot neuf pour y souder le tuyau de réchauffement qui descend du moteur. Que penses tu de cette idée ?   Toi tu t'y prendrais autrement ? Merci de me donner ton avis quand tu le pourras.
    • Effectivement si le voyant du tableau de bord n'est pas connecté l;'alternateur ne charge pas. Pour tester tu peux connecter une simple ampoule de plafonnier 12 volts  entre le + bobine et la petite cosse de l'alternateur si c'est un modèle  à régulateur incorporé tu ne peux pas te tromper. si l'ampoule s'éteint c'est que l'alternateur charge.    
    • Oui fort heureusement tu peux démonter et remonter un echappement sans sortir le moteur  
    • Salutatous, j'ai surtout besoin d'une confirmation de ce que je pense mais forcément je vais commencer pour la genèse de ma question J'ai acheté il y a quelques longs trop longs mois (presque 2 ans en fait) un combi split "modifié" de 1966. Il est équipe des trains de Bay windows ( à cardans derrière et à rotules devant), de 4 freins à disques "Porsche" ou d'origine VW Porsche. Il a d'ailleurs été équipé d'un FLat6 et d'une boite Porsche 915 ... Donc du lourd ! Mais je n'ai jamais eu le moteur (mais j'ai la boite dont la vente va me permettre de fiabiliser et de faire evoluer le split ) Mon premier objectif a été de le remettre "en selle" : une boite cox 8x33 à cardans que je possédais et un 1600SA (pour le moment) sur lequel j'ai mis un alternateur, lui ont donc été greffés. Car "forcément" le circuit électrique été modifié (intelligemment, j'ai les plans etc) mais je suis une bille en électricité. La bonne nouvelle : Tout fonctionne malgré tout (Phares Clignotants, feux stops) ... Ce qui m'a permis de passer et d'obtenir le Ct sauf que la charge batterie ne fonctionne pas ...   Je pense et j'avoue j'espère que la réponse sera oui mais : est il possible que le fait que ce fil ne soit pas raccordé au compteur suffise à expliquer l'absence de charge batterie ??   Sachant que je viens de démonter tout le tableau de bord pour accéder au compteur (super pratique ...) et que je peux confirmer qu'il n'est pas branché, comme les voyants de pression d'huile et de clignotants. Après avoir rédigé ce sujet, je vais essayer de retrouver ces fils "devant" car j'ai bien retrouvé les trois fils qui arrivent derrière (+ après contact raccordé sinon il ne roulerait pas ), le fil pour le voyant de pression (bleu) et celui pour le retour au compteur ... (bleu vert). Mais non seulement les deux derniers ne sont pas branchés mais je ne le vois pas arriver 😅 (ce qui est déjà embêtant) et il me manque des portes ampoules (et c'est dans l’immédiat et à court terme le plus gênant) 😕    
  • Évènements à venir

×