Aller au contenu

Recommended Posts

Ça ne changeais pas grand chose que la capsule soit branchée ou pas, le signal de dépression du 30pict2 est trop faible pour faire fonctionner l'avance à dépression.

L'allumeur n'est pas compatible avec le 30pict2, c'est une erreur que l'on rencontre encore régulièrement sur le forum. 

Partager ce message


Lien à poster
Partager sur d’autres sites

en fait il y a deux choses:

SEBCOX66 a raison concernant le branchement de l'avance à dépression. le branchement se fait de la capsule d'allumeur jusqu'au côté gauche du carburateur.

actuellement l'avance à dépression est toujours au maxi au ralenti ! autant dire que ça ne va pas du tout car elle diminue en ouvrant le papillon en grand ..

donc condamner la prise de la pipe d'admission et connecter l'allumeur au carburateur à l'endroit actuel de l'obturateur noir.

Ce n'est que la première partie du problème...

L'allumeur n'est pas compatible avec un 30 PICT-2, par ontre ça devrait pouvoir convenir avec le 31 PICT-3

 

EDIT : grillé par fonfon ;)

 

Partager ce message


Lien à poster
Partager sur d’autres sites

okay okay je comprend mieux. 

donc je met mon nouveau 31pict 3 avec la nouvelle pipe d admission 

et l allumeur reste je ne le change pas. 

mais faut quand même que je change l endroit de connection du “petit tuyau noir” (on dit durite aussi???) qui part de la capsule vers le carbu.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

je viens d aller prendre des photos. 

est ce bien ou j ai entouré dans la photo 1 l’endroit où je dois connecté la capsule au carbu?

et que faire du coup, du tuyau qui sort de la pipe? y aura une prise d air?

10A82148-0A93-431C-868F-C7DFFFEFE590.jpeg

5B5195CB-F8AC-4AD9-B0C1-4E79EC345EA5.jpeg

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est ok pour la prise de dépression sur le carbu, mais avec ton 31pict3 et l'allumeur en place.

La prise de dépression de la pipe tu dois la boucher, elle ne t'es d'aucune utilité, elĺe s'utilise seulement pour le système de réchauffage de certains filtres à air.

Si tu roule actuellement avec la cox tu peux même la boucher quitte à ne pas utiliser la dépression de ton allumeur, là ce n'est pas bon.

Partager ce message


Lien à poster
Partager sur d’autres sites

Le filtre à air est ici un modèle pour moteur 1200, le modèle pour 1300 est un peu plus gros, de forme ovale et certains modèles ont la prise de dépression qui se branche sur la pipe d'admission...

Partager ce message


Lien à poster
Partager sur d’autres sites

On le dit et le répète continuellement mais pour rappel, un filtre a essence n'a pas sa place dans le compartiment moteur !

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 19 minutes, Amo a dit :

On le dit et le répète continuellement mais pour rappel, un filtre a essence n'a pas sa place dans le compartiment moteur !

je ne savais pas merci 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 38 minutes, kads a dit :

Le filtre à air est ici un modèle pour moteur 1200, le modèle pour 1300 est un peu plus gros, de forme ovale et certains modèles ont la prise de dépression qui se branche sur la pipe d'admission...

je vais regarder les filtres à air 

Partager ce message


Lien à poster
Partager sur d’autres sites

Le réchauffage de l'air d'admission est inexistant, il te manque le tuyau de prise d'air chaud partant du filtre à air. Même si au Portugal, cela doit être moins sensible.

pour le reste, je pense que tu as de bonnes pistes, pour améliorer tous cela. Biensur une petite verif du calage de l'avance de l'allumeur est un minimum.

pour le filtre à essence, met en un directement en sortie du réservoir d'essence, et enlevé absolument celui ci dans le compartiment moteur. C'est une source d'incendie.

bon courage

Partager ce message


Lien à poster
Partager sur d’autres sites

Le filtre a ess

à l’instant, SEBCOX66 a dit :

pour le filtre à essence, met en un directement en sortie du réservoir d'essence

C'est effectivement à cet endroit qu'il doit être placé avec l'avantage qu'il permet d’éviter l'encrassement de la durite rigide qui traverse l'habitacle

Partager ce message


Lien à poster
Partager sur d’autres sites

jokay

donc en attendant de changer tout ça je peux couper la durite au milieu  et la plier de chaque côté pour boucher (côte dépression et pipe?)

mais concernant le filtre à air y a t il une référence que vous pourriez me donner pour en trouver un? j ai trouvé ceux là au portugal. les ovales bien entendu  

c est pas facile l occas pour les cox ici.

le carbu et la pipe sont venus de france  

est ce que je doit acheter des joints nouveaux pour installer le carbu?  

je sais qu il me faut des manchons neufs pour l admission  

besoins d autre chose?

je cherche un tuto pour installer le carbu nous aimerions bien le faire  sauf qu après y a le réglage a faire.

mais je ne roule pas trop avec à cause de la pipe fendu  

merci encore pour votre aide  

 

désolé avec toutes mes questions. mais cela m intéresse vraiment et je reviendrais sûrement vous importuner.

 

 

660C81C6-A15E-446C-8D9D-4C13FAAF689A.jpeg

Partager ce message


Lien à poster
Partager sur d’autres sites

Sur la 1ère photo tout à droite en haut, tu as le bon filtre avec la prise de dépression pour la pipe d'admission...

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 30 minutes, kads a dit :

Sur la 1ère photo tout à droite en haut, tu as le bon filtre avec la prise de dépression pour la pipe d'admission...

merci je vais essayer de contacter la personne 

et négocier. bon week end 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour ta durite de capsule d'allumeur, branche là sur le carbu à l'endroit que l'on t'a décrit. Et sur la pipe d'admission, tu met un bout de durite avec une vis au bout qui rentre à force et qui bouche.

oui lorsque tu change le carbu, il est recommandé de changer le joint d'embase. Attention un carbu ne se sert pas comme un dingue, sous peine de déformer le carbu.

pour les réglages il y a la rta qui explique très bien cela. Nous t'aiderons biensur au moment du reglage.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • Feller Service

    Coxobus en Seine et Marne

    Speed Shop

    Vintage Speed

    Highway Import

    Bug Art

    Vintage Autohaus

    Microprix

    Bugs Are Us

    Eugene, Artisan tolier

    Car Concept

    Flat Specialities

    Classic Store

    Initial Cox

    Teoz Racing Car

    Serial Kombi

    Mecatechnic
  • Messages

    • Si j'ai du chauffage mais j'ai declipse le tuyau pour prendre la photo. J'ai déjà donné des coups de maillet mais rien ne change...je vais vérifier les connectiques. Merci
    • Tiens... t'as pas de chauffage... Inspecte la cosse - de ta batterie, elle doit être propre, sans oxydation au plot - de la batterie... L'autre extrémité doit être parfaitement propre aussi, pas de rouille, contact franc sur la carrosserie.... Sinon tu peux mettre quelques coups de maillet sur ton démarreur et tenter un démarrage, si ça démarre, c'est les charbons.. Le contact entre le solénoïde et le + batterie doit lui aussi être propre,
    • Bonjour à tous, Cela fait un mois que je roule avec ma cox 1200 mexico de 1983 jusqu'à aujourd’hui. je veux démarre et rien pas un bruit rien !!!  les témoins s'allument au tableau de bord, j'entends le clac de l'étouffoir, j'ai essayé de la démarrer avec des pinces pensant que c'était la batterie et rien....heureusement elle démarre a la poussette. je penche plus pour le démarreur ou le neiman (mais comme j'ai entendu l'étouffoir, j'ai un doute) un coup d’œil au démarreur et je le vois dans cet état !!! les connectique ont l'air vraiment crade ! Que me conseillait pour un novice en mécanique !!! j'ai regardé un tuto pour le démonter mais vu l'état des connectiques, j'ai peur de faire pire que mieux !!! je commence par quoi et par où? merci d'avance pour vos réponses  
    • merci, parce que en effet, j'ai regardé plusieurs fois et je n'avais pas vu les joints en alu, j'ai un peu galéré à les enlever, mais voila c'est fait je vais faire un essais de conso, le moteur tourne. je vais revoir les reglage des culbu 0.15 ou 0.20?  
    • Je vais vérifier tout ça !  Je vais faire ça ! Dans le sens ou je ne fais pas de route avec. Les freins ne sont pas collé, quand je la pousse, elle bouge     Merci pour vos conseils !! 
  • Évènements à venir

×