Aller au contenu

Recommended Posts

Le 22/07/2017 at 08:58, Loic a dit :

Le bossage est prévu pour un retour d'huile pour turbo ou vidange de culasse gauche mais ce n'est pas un bon emplacement pour une sonde de température d'huile.

Bjr Loic,

veux tu dire que sans turbo,que le bossage est bouché et qu'il n'y a rien d'autre à raccorder sur ce carter supplémentaire?
Dois je changer ma pompe?Si oui quelle modèle est la plus appropriée pour mon stock?
Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Dans ton cas tu ne touches à rien, tu laisses le bossage comme il est et tu ne raccordes rien dessus.

Pour la pompe? à huile ou à carburant ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas forcément si elle est en état ainsi que son couvercle.

Il faut juste voir l'adéquation pompe à huile et arbre à cames si tu changes ce dernier.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

merci.je vais voir cela.

oui j'ai vu pour les differents modèles de pompe pour arbre à cames 3 ou 4 rivets.Ce dernier est prévu aussi mais plutard. 

Je me demandais si passer en maxi pompe ou 26 ou 30 poserai problème en fait!

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

26 mm pourquoi pas, mais si ton carter est en état pas besoin de mettre plus gros, mais si ta pompe actuelle est en état elle suffit.

La 30mm est un peu grosse pour un carter VW magnésium en état correct d'usure.

Partager ce message


Lien à poster
Partager sur d’autres sites

merci pour toutes ces infos 😉👍🏽

une autre question du coup.CB perf propose des maxi pompe et  26 ou 30! Mais quelles sont les caracteristiques des maxi 1 pour 3 ou 4 rivets?

Partager ce message


Lien à poster
Partager sur d’autres sites

suite modif.....

carter CB perf 1,4l. monté sans problème même sans notice de leur part! ;)

Mais question: 2.5l. du carter d'origine + 1.4l. du carter supplémentaire =3.9l. Est ce que je sais compter?
Car le niveau à la jauge ne tombe pas!Je suis très haut au dessus du max,genre 2cm!

Dites moi si j'ai mal fait un truc car je ne comprend pas!J'ai roulé 15km et laissé posé à plat plusieurs heures et rien n'a changé,toujours haut! HELP!
Je ne roule plus de peur de casser quelque chose là! :unsure:
Merci

22140324_1583606371661806_982659298_o.jpg

22140364_1583606384995138_1313251120_o.jpg

22163674_1583606334995143_1853221645_o.jpg

22163865_1583606404995136_1995615271_o.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

il faut être mini et maxi sur une jauge d'origine. en général je met au maximum au milieu entre mini et maxi et avec un gros carter sup je ne dépasse pas le repère mini

Le moteur est bien horizontal au moment de la mesure ?

Si ta jauge est une repro il faut peut être se méfier des repères ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Elle est énorme la pompe à huile, tu vas perdre au moins 7 ou 8 ch à haut régime avec une pompe pareille ! et attention à la pression/ by-pass du radiateur d'huile.

Avec ce type de montage une 26 mm 3 rivets est largement dimensionnée.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Microprix

    Flat Specialities

    Bug Art

    Coxobus en Seine et Marne

    Initial Cox

    Car Concept

    Speed Shop

    Teoz Racing Car

    Vintage Speed

    Rudy Olivenca Services

    Feller Service

    Serial Kombi

    Eugene, Artisan tolier

    Mecatechnic

    Classic Store

    Highway Import

    Vintage Autohaus

    Bugs Are Us
  • Messages

    • Après le CT n'est pas là pour voir la légalité de ta voiture. Tu peux avoir des jantes 18" si la monte de pneus conserve le débattement d'origine ca passe, si tu as des étriers 6 pistons et qu'il sont équilibrés ca passe, je suis en moteur turbo j'ai un CO de 3% donc ca passe etc... etc...   Par contre il peut appliquer les règles si par exemple tu passes avec du 165 40/14 ca passe pas, si tu as du 205/70 15 légalement ca passe pas non plus, etc... etc... Si tu viens avec une cox pleine de boue, les pneus morts, et la moitié des feux qui marchent pas.... évidemment... il va pas forcément passer sur des détails.
    • Salut, oui la batterie est chargée et le moteur tourne correctement, par contre je crois que je vais devoir trouver un nouveau démarreur car il galère vraiment à entraîner le moteur avec les bougies, il tourne par accoue. Après ça j'espère qu'il démarrera enfin.... Pour l'huile je reste sur la shell 15w30 pour le rodage, ensuite j'ai 5l de V300 5w40 une foi qu'il sera dans le bus.
    • Nouveau petit test du jour, j’ai monté un gicleur G40 et reréglé le ralenti en dévissant de 2 trs et demi la richesse et de 1/4 tr le by-pass.  Resultat sa tourne plutôt bien, pas de trous dans la montée de régime (entre 1500 et 2000 trs) par contre effectivement moins de couple et de vivacité en bas. Comme le disait Irtf je pense aussi qu’il faut faire un choix entre conso ou perf et cela parait normal.  @carbman penses tu que si j’agrandisse le trou cela m’apportera un agrément supplémentaire ?  PS: j’ai testé avec moteur chaud, je n’ai pas encore testé à froid avec l’action du starter ... peu être y aura t’il des différences de comportement😓  
    • Bonjour, j'ai exactement le même problème . Passage en 12 v avec une dynamo Bosch récente qui présente un jeu axiale qui vient faire frotter la turbine. Est-ce que les roulements seraient la cause? Merci Didier
    • CT passé avec succès cet été avec 1678cc, deux kadrons...train avant droppé et raccourci de 5 cm...
  • Évènements à venir

×