Aller au contenu

Recommended Posts

Bonjour ,une petite question ,je n'arrive pas a commander ce kit pour mon 1776,(poids trop important je pense:blink: ,car le reste fonctionne ,culasses embrayage,,kit carbu et autres pièces)  qui aurais une idée? un revendeur en france ou ailleurs . car chez eux le kit est vraiment complet.

Merci d'avance.

Lien du kit:

https://aapistons.com/products/copy-of-vw-type-1-budget-engine-rebuild-kit

Partager ce message


Lien à poster
Partager sur d’autres sites

Mouai bon ce kit contient un vilo et un volant moteur moulés d'où le prix intéressant ... passes ton chemin ou économises encore un peu pour acheter le kit avec vilo/volant forgés.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 1 heure, KOMBIPORSCHE a dit :

Mouai bon ce kit contient un vilo et un volant moteur moulés d'où le prix intéressant ... passes ton chemin ou économises encore un peu pour acheter le kit avec vilo/volant forgés.

ok ,,j'ai donc trouvé celui la chez dream, tu en pense quoi ? pour le volant je vais le prendre chez aa en forgé .

  • Tiges Culbuteur Chromoly à couper SCAT les 8
  • Vilebrequin à contre poids 69mm forgé acier 4140 
  • Kit cylindres pistons forgés au choix
  • 4 bielles I Beam VW 5,4" forgées Chromoly 4340
  • Poussoirs SCAT  les 8 au choix
  • Arbre à cames EMPI au choix
  • Poulie d'arbre à cames
  • 3 boulons de poulie d'arbre à cames
  • Coussinets de vilebrequin côte origine
  • Coussinets de bielle côte origine
  • Pochette de joints moteur Allemagne 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai finalement changé et choisi ce kit la ,,

https://aapistons.com/products/vw-type-1-performance-rebuild-engine-kit

avec les culasses en 40*35,vilebrequin 4140 forgé chromoly.en 8 pions .un aac engle 110,, culbu 1.25,,poussoirs légers forgés avec lubrification supplémentaire.carter d'huile sup avec filtre intégré,pompe gros débit en 30 .je garde le radiateur d'origine.allumage pertronic. par contre je suis resté en carbu weber 44idf central ,ce que j'avais sur mon 1835 ,super simple en réglages.,, à voir ,,suite au montage,,,;);)

Partager ce message


Lien à poster
Partager sur d’autres sites

Mince j'avais un doute de compatibilité :unsure:,,dommage ,,j'ai déjà payé.. sinon tu en pense quoi? pas trop de Defaults sur ma config, (me reste juste les carters que j’achète en neuf as41),, juste une config pour rouler le week end ,ça fait 10 ans que j'ai cassé mon 1835 :o,,soucis de durites d'huiles  ,avec radiateur à l'avant ,,fini ce montage. j'ai opté pour un origine avec carter sup .   ça me  manque un peu de "cv"  trop light le 1600.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir ,juste pour moi bien comprendre ,la fameuse question du réglage des tiges de culbuteurs à couper,,,j'ai compris le réglage ,mais je voudrais être certain de ne pas me tromper pour la coupe.

après lecture de plusieurs posts ,j'ai un doute,

pour mesurer la bonne longueur,,il faut bien que la soupape concernée soit au repos,et que la tige arrive juste a ras en appui dans le logement des culbuteurs et en appui sur le poussoir? ,j’espère que j'arrive à bien me faire comprendre.

j'ai deux mesures à prendre comme je suis en rampes 1.25.

Merci pour votre aide. 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,,Juste une petite question ,,je recherche cet allumage la pour remplacer mon 009 ,pas pour gagner des chevaux mais juste en remplacement ,,par contre est-il de bonne qualité ou alors juste bof,, merci pour vos retours.

Magnaspark II

 

Capture d’écran (19).png

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Garfield, dans ton kit moteur, d'ou provient ton carter d'huile supplémentaire ? C'est un CB Perf ? Je cherche le même pour pouvoir le percer et le tarauder pour un capteur de temp d'huile. je vois qu'il y a un bossage à cet effet sur le côté... merci !!

Partager ce message


Lien à poster
Partager sur d’autres sites

Le bossage est prévu pour un retour d'huile pour turbo ou vidange de culasse gauche mais ce n'est pas un bon emplacement pour une sonde de température d'huile.

Partager ce message


Lien à poster
Partager sur d’autres sites

C'est vrai que pas top pour un capteur la ,,trop de mouvements avec l'aspiration d'huile, donc je ne sais pas si cela serais très précis.enfin je suppose, rien de concret.

Pour la marque c'est un Empi ,,, pas ce que je préfère mais la c'est une pièce sans mouvements, donc moins sujette aux défauts ,,juste s'assurer d'une bonne étanchéité.mais la pâte wurth est ton amie...enfin pour moi.;)

Capture d’écran (48).png

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Bug Art

    Serial Kombi

    Teoz Racing Car

    Car Concept

    Eugene, Artisan tolier

    Initial Cox

    Vintage Speed

    Speed Shop

    Vintage Autohaus

    Microprix

    Flat Specialities

    Feller Service

    Classic Store

    Mecatechnic

    Rudy Olivenca Services

    Highway Import

    Bugs Are Us

    Coxobus en Seine et Marne
  • Messages

    • Après le CT n'est pas là pour voir la légalité de ta voiture. Tu peux avoir des jantes 18" si la monte de pneus conserve le débattement d'origine ca passe, si tu as des étriers 6 pistons et qu'il sont équilibrés ca passe, je suis en moteur turbo j'ai un CO de 3% donc ca passe etc... etc...   Par contre il peut appliquer les règles si par exemple tu passes avec du 165 40/14 ca passe pas, si tu as du 205/70 15 légalement ca passe pas non plus, etc... etc... Si tu viens avec une cox pleine de boue, les pneus morts, et la moitié des feux qui marchent pas.... évidemment... il va pas forcément passer sur des détails.
    • Salut, oui la batterie est chargée et le moteur tourne correctement, par contre je crois que je vais devoir trouver un nouveau démarreur car il galère vraiment à entraîner le moteur avec les bougies, il tourne par accoue. Après ça j'espère qu'il démarrera enfin.... Pour l'huile je reste sur la shell 15w30 pour le rodage, ensuite j'ai 5l de V300 5w40 une foi qu'il sera dans le bus.
    • Nouveau petit test du jour, j’ai monté un gicleur G40 et reréglé le ralenti en dévissant de 2 trs et demi la richesse et de 1/4 tr le by-pass.  Resultat sa tourne plutôt bien, pas de trous dans la montée de régime (entre 1500 et 2000 trs) par contre effectivement moins de couple et de vivacité en bas. Comme le disait Irtf je pense aussi qu’il faut faire un choix entre conso ou perf et cela parait normal.  @carbman penses tu que si j’agrandisse le trou cela m’apportera un agrément supplémentaire ?  PS: j’ai testé avec moteur chaud, je n’ai pas encore testé à froid avec l’action du starter ... peu être y aura t’il des différences de comportement😓  
    • Bonjour, j'ai exactement le même problème . Passage en 12 v avec une dynamo Bosch récente qui présente un jeu axiale qui vient faire frotter la turbine. Est-ce que les roulements seraient la cause? Merci Didier
    • CT passé avec succès cet été avec 1678cc, deux kadrons...train avant droppé et raccourci de 5 cm...
  • Évènements à venir

×