Aller au contenu
cotedeboeuf

Problème de chauffe, suite a modification échappement sur 1.9 EFIT

Recommended Posts

Salut,

je vais poster ici ca sera plus simple :)

je suis propriétaire d'une 1303 machiné par un 1.9 EFTI présenté sur ce forum 

20161211_161502.thumb.jpg.ad01e64b1c9db7edab7d7371505dd057.jpg

Il roulait parfaitement et c’était un vrai régal .

20161208_222842.thumb.jpg.4e2e5d174a9debb547d2eeda7b377a01.jpg

La voiture ne chauffait absolument pas et se stabilisé a 80° voir 90 sur Autoroute

Malheureusement le collecteur sest cassé au niveau de la fixation

20161216_151618.thumb.jpg.d4442a4f1eb39c05dddbab6578fed1df.jpg

Ne sachant quoi faire je suis parti chez Turbotechnique78 (un préparateur spécialisé dans le turbo)

Bref il ma proposé de refaire la ligne d’échappement en inox et en profiter pour modifier la disposition du turbo et différent élément. N’étant pas un fin technicien je lui ai laissé la mains et lui ai fait confiance aveugle

Malheureusement en la récupèrent je me suis aperçu qu'il manqué pas mal de chose en particulier les boites de chauffage

file.thumb.jpeg.98d92d8a0b8a950b971d5f3ab73d865e.jpeg.23e17c13bb188debe8bcd6051105f159.jpeg

Voila le résultat

Apres quelque Km, je constate rapidement quelle se met à chauffer...85° 90°... N’étant pas habitué a ces température, j'ai renvoyé direct la voiture au garage

Elle est actuellement au garage, qui est spécialisé dans la préparation injection et turbo mais pas COX. 

je viens vers vous pour avoir des conseils et d’après vous a quoi est du cette modification de comportement thermique

Merci d'avance, j'ai quelque notion en mécanique mais ne connais pas tous les termes techniques

merci de votre indulgence 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

en voyant sur ta première photo le "bel angle" du tube d'admission, j'allais dire que c'était du travail de boucher...

Vu ton pseudo, je vais m'abstenir, ça ferait un mauvais jeu de mot... :P

 

Pour ta surchauffe, il y a de très fortes chances que cela vienne du fait que les tôles moteur sont absentes : la turbine aspire l'air chaud qu'elle refoule...

Il faut impérativement remettre toutes les tôles créant l'étanchéité du compartiment moteur. L'air est aspiré par la turbine, il est chassé sous le moteur, et ne doit pas pouvoir remonter dans le compartiment.

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 37 minutes, Ying-Yang a dit :

Bonjour,

 

en voyant sur ta première photo le "bel angle" du tube d'admission, j'allais dire que c'était du travail de boucher...

Vu ton pseudo, je vais m'abstenir, ça ferait un mauvais jeu de mot... :P

 

Pour ta surchauffe, il y a de très fortes chances que cela vienne du fait que les tôles moteur sont absentes : la turbine aspire l'air chaud qu'elle refoule...

Il faut impérativement remettre toutes les tôles créant l'étanchéité du compartiment moteur. L'air est aspiré par la turbine, il est chassé sous le moteur, et ne doit pas pouvoir remonter dans le compartiment.

19100410.gif.5fe57ae74dc5b0c6c228b3936927be81.gif

ahahahah, bon maintenant c'est plus propre... tu peux detaillé voir mettre 2 ou 3 photo des toles

Partager ce message


Lien à poster
Partager sur d’autres sites

;)

 

Déjà, il te manque les 2 tôles en bas à droite du schéma, celles qui vont entre la jupe et le moteur, et entre le bloc et la poulie de vilo.

Après, je ne vois pas si les autres sont présentes dans ton compartiment moteur.

Il faut aussi que les joints de ces tôles soient présents. Tout doit y être, il n'y a rien de superflu.

Je boucherai aussi les sorties de chauffage de la turbine, ça fera plus d'air sur les cylindres et les culasses.

 

Un détail : la pompe électrique Facet est une excellente pompe, mais elle est conçue pour travailler en poussée, pas en aspiration. Il faut donc la positionner en sortie de réservoir (sous ce dernier), à l'avant de la cox.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 7 heures, Ying-Yang a dit :

;)

 

Déjà, il te manque les 2 tôles en bas à droite du schéma, celles qui vont entre la jupe et le moteur, et entre le bloc et la poulie de vilo.

Après, je ne vois pas si les autres sont présentes dans ton compartiment moteur.

Il faut aussi que les joints de ces tôles soient présents. Tout doit y être, il n'y a rien de superflu.

Je boucherai aussi les sorties de chauffage de la turbine, ça fera plus d'air sur les cylindres et les culasses.

 

Un détail : la pompe électrique Facet est une excellente pompe, mais elle est conçue pour travailler en poussée, pas en aspiration. Il faut donc la positionner en sortie de réservoir (sous ce dernier), à l'avant de la cox.

Au top, merci l'ami

Partager ce message


Lien à poster
Partager sur d’autres sites

Wahou cette angle! C'est quoi ça :/

Les 2 tôles c'est sûr c'est les premières qu'il manque. Mais je ne sais pas si tu pourras les mettre comme ça avec les différentes modif.

-Je sais que je me repet mais tu à pas parler d'un radiateur à l'avant de ta voiture aussi? (sur ton ancien post) c'est important pour ceux qui vont te répondre.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Baptiste51 a dit :

Wahou cette angle! C'est quoi ça :/

Les 2 tôles c'est sûr c'est les premières qu'il manque. Mais je ne sais pas si tu pourras les mettre comme ça avec les différentes modif.

-Je sais que je me repet mais tu à pas parler d'un radiateur à l'avant de ta voiture aussi? (sur ton ancien post) c'est important pour ceux qui vont te répondre.

L angle ? Avant ou après 😀

Oui effectivement il y a un petit radiateur d'huile à l avant de la voiture. Et heureusement !!

Partager ce message


Lien à poster
Partager sur d’autres sites

pour l'angle, je sais pas comment on peut finir de monter un moteur avec une pièce pareille et se sentir fier du travail accompli? J'espère que c'est pas comme ça que Paradise les livrait, ceci dit, celui que ton atelier t'a fait semble "plus mieux".

Par contre je reviens sur tes températures, que je trouve quand même très basses, la température normale de fonctionnement c'est de 90 (minimum) à 110/115°, comment ça se fait que ton moteur ne chauffait pas plus avant? La sonde de température se trouve où? ça me semble bien froid pour un 1915 turbo et j'ai peur que ce soit loin d'être fiable comme chiffre (il existe une saleté de sonde qui se met sur la plaque de vidange, l'info donnée est très aléatoire, je comprends même pas qu'elle se vende encore...)

quand tu dis que tu trouvais qu'elle chauffait trop à 85/90°, tu es surement trop habitué aux moteurs refroidis par eau qui se régulent à 82/85°, mais en aircooled, c'est l'huile qu'on surveille et il est tout à fait normal de dépasser les 100°, c'est à 120° qu'il faut s'arrêter et trouver ce qui cloche.

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui comme dis plus haut et dans l'autre poste les températures (si la sonde est bien placée et qu'elle fonctionne bien) ne sont pas alarmantes, du moins pas dans le sens que tu le pense lol

Le coude AVANT, maintenant il est propre! La durite c'est un peux "facile" lol mais parfaitement fonctionnel et assez propre quand même!

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 2 heures, seniorcanardo a dit :

pour l'angle, je sais pas comment on peut finir de monter un moteur avec une pièce pareille et se sentir fier du travail accompli? J'espère que c'est pas comme ça que Paradise les livrait, ceci dit, celui que ton atelier t'a fait semble "plus mieux".

Par contre je reviens sur tes températures, que je trouve quand même très basses, la température normale de fonctionnement c'est de 90 (minimum) à 110/115°, comment ça se fait que ton moteur ne chauffait pas plus avant? La sonde de température se trouve où? ça me semble bien froid pour un 1915 turbo et j'ai peur que ce soit loin d'être fiable comme chiffre (il existe une saleté de sonde qui se met sur la plaque de vidange, l'info donnée est très aléatoire, je comprends même pas qu'elle se vende encore...)

quand tu dis que tu trouvais qu'elle chauffait trop à 85/90°, tu es surement trop habitué aux moteurs refroidis par eau qui se régulent à 82/85°, mais en aircooled, c'est l'huile qu'on surveille et il est tout à fait normal de dépasser les 100°, c'est à 120° qu'il faut s'arrêter et trouver ce qui cloche.

Effectivement c'est le moteur paradise ;)

pour être plus spécialisé en moto refroidit AIR, les température sont en général 90° en fonctionnement

le moteur oscillait entre 80-90 après la photo était faite au mois de décembre avec une température extérieur de 5°C

Pour la partie de refroidissement : carter huile supp et Radiateur moto suppl

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour en revenir au refroidissement, il faut donc remettre les toles de refroidissement :

il faut remettre : 588-78 584-80 588-64 588-65 588-74 588-75 584-50

19100410.gif.5fe57ae74dc5b0c6c228b3936927be81.gif

A quoi sert la 58356 ?

et Boucher les deux sorties de la soufflante

Partager ce message


Lien à poster
Partager sur d’autres sites

la 58356 évacue l'air chauffé par le radiateur d'huile (peut être que le tien a été dévié vers l'avant?) dans le cas d'une turbine doghouse.

Les motos fonctionnent à plus basse température parce que le flux d'air refroidit beaucoup plus le moteur que celui d'une voiture; moi même ayant eu des 1100GS, je suis surpris par la montée en T du même moteur sur une 1100RT, c'est juste le carénage qui laisse moins passer le flux d'air; tout ça pour te dire que sur une voiture refroidie par air, il faut vraiment peser le pour et le contre à la moindre modification.

En tout cas avec une température d'huile de 90° sur une cox, tu es encore dans la limite basse, tu as 20° de marge.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Slt,

La 58356 sert à expulser hors du compartiment moteur l'air qui a servi a refroidir le radiateur d'huile d'origine d'un montage "dog house"..

Pour ton problème difficile de te dépanner avec si peu de détails.. . (J'ai pas vu l'autre post encore)

Quelles sont les modifs apportées? Ou est désormais le filtre à air?aspire t'il de l'air aussi frais, ou pas. Y avait-il une sonde lambda sur d'échappement et a-t-elle été bien remise?y a t il eut modification  de la partie sortie turbo?

Au delà d'une éventuelle différence de température, as tu relevé une différence de comportement notable/significative (pas un eventuel ressenti infime guidé par une suspicion de température plus elevée :-) 

Es Tu en mesure de te logger sur le calculo et d'en lire les paramètres...avec tuner studio... 

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a 15 minutes, DRED a dit :

Slt,

La 58356 sert à expulser hors du compartiment moteur l'air qui a servi a refroidir le radiateur d'huile d'origine d'un montage "dog house"..

Pour ton problème difficile de te dépanner avec si peu de détails.. . (J'ai pas vu l'autre post encore)

Quelles sont les modifs apportées? Ou est désormais le filtre à air?aspire t'il de l'air aussi frais, ou pas. Y avait-il une sonde lambda sur d'échappement et a-t-elle été bien remise?y a t il eut modification  de la partie sortie turbo?

Au delà d'une éventuelle différence de température, as tu relevé une différence de comportement notable/significative (pas un eventuel ressenti infime guidé par une suspicion de température plus elevée :-) 

Es Tu en mesure de te logger sur le calculo et d'en lire les paramètres...avec tuner studio... 

Au niveau des modifs pas grand chose :

- Refonte de la ligne, deplacement du turbo et de l'admission, installation dump valve

- l'admission a été mis dans le passage de roue, (jai demandé de le déplacer car il va bouffer trop de merde et prendre la flotte)

vlcsnap-2017-05-30-15h18m17s661.thumb.png.c6b76f415d6d6a76cfc4a1d7760bfb05.png

Partager ce message


Lien à poster
Partager sur d’autres sites
il y a une heure, DRED a dit :

Slt,

 Y avait-il une sonde lambda sur d'échappement et a-t-elle été bien remise?y a t il eut modification  de la partie sortie turbo?

Au delà d'une éventuelle différence de température, as tu relevé une différence de comportement notable/significative (pas un eventuel ressenti infime guidé par une suspicion de température plus elevée :-) 

Es Tu en mesure de te logger sur le calculo et d'en lire les paramètres...avec tuner studio... 

D'après ce que J'ai vu sur leur FB ton admission d'air est très exposée à l'air (très chaud) de refroidissement du moteur (je sais pas si c'était calorifugé avant mais là il doit prendre cher quand meme), le silencieux d'échappement initial n'a pas du être réutilisé  (?).. c'est deja 2 gros changements.. autre petite remarque qui n'a rien à voir, la hauteur du turbo paraît vraiment minime au regard du niveau d'huile, j'imagine qu'ils ont fait attention à cela quand même. .?

De manière générale, je pense que la meilleure démarche est bien celle que tu as choisi: voir directement avec eux..

Il n'y a rien de pire que d'aller chercher une tonne de critique sur le net et d'aller les saouler avec l'avis de pierre Paul ou Jacques  (ou DRED..)...laissons leur déjà le bénéfice du doute..

Si tu arrives à une situation inextricable avec eux et que doives au final te débrouiller seul tu peux venir chercher des infos, perso si je peux aider je le ferais, mais attention a ne pas mettre la charrue avant les bœufs...

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • Teoz Racing Car

    Microprix

    Feller Service

    Vintage Speed

    Rudy Olivenca Services

    Speed Shop

    Vintage Autohaus

    Bug Art

    Coxobus en Seine et Marne

    Eugene, Artisan tolier

    Car Concept

    Classic Store

    Mecatechnic

    Flat Specialities

    Serial Kombi

    Highway Import

    Bugs Are Us
  • Messages

    • En clair, je change les culasses... Cela colle à mon cahier des charges et ça m'évite de tout re-ouvrir. Ça facilitera les réglages.
    • Salut 1 an après l'ouverture de ce sujet sur la cote des cox découvrables, qu'en est-il de leur valeur 12 mois plus tard?
    • sinon tu sacrifies le deck height, ce n'est pas la solution que j'aime, mais c'est une solution... et du coup tu y vas exagérément dans la baisse de RV car comme le rendement est moins bon le moteur chauffe plus donc vise 7.8 à 8:1 en calant sous cylindres et en augmentant l'avance pour compenser une combustion qui sera forcément moins rapide. si tu veux tenir 9.2:1 il faut limiter le remplissage (donc le couple) et/ou placer un RFA plus élevé et du coup idem le couple en bas va en pâtir. Du coup si tu cherches à avoir un moteur avec du couple en bas et à utiliser sans vraiment dépasser 4000-4500 rpm le FK41 est bien, mais il emprisonne beaucoup de compression (RFA très faible) et avec sa levée importante le remplissage est quand même très bon dès les bas régime donc tendance au cliquetis.. les culasses que tu as sont bien avec 9.2 mais il faut que tu remontes les même genre d'arbre à cames que ce que tu avais avant cependant la cylindrée est moindre et le volume des conduits déjà un poil plus élevé que d'origine ce qui te fera déjà perdre un peu à  bas régime. si ton but est le couple en bas et un moteur utilisable à 4000-4500rpm, ton choix de FK-41 an culbus 1.4 est bien et permet de reprendre à très bas régime sur le dernier rapport. C'est un peu un plâtre à une jambe de bois, mais si tu retardes un peu l'arbre à cames et que tu passes sur des culbuteurs 1.25:1 au lieu de 1.4 le moteur aura besoin de plus de rapport volumétrique qu'actuellement.
    • Normalement, un rupteur de bonne qualité ( = ancien, selon Kads) dure au moins 40.000 Km. Idem pour les bougies NGK.
      J'ai encore le carnet de ma première cox; les rupteurs d'origine furent changés à 50.000 Km. Quelques mois plus tard, je crashais la voiture. Faites les bourses d'anciennes, vous trouverez encore de la qualité.
      Perso, je déplore la mentalité actuelle des revendeurs classiques, qui n'ont que de la piètre qualité à proposer d'une main, et des allumages électroniques de l'autre.
    • Salut à tous. Je pense que je vaisreposer le problème différemment... Ce moteurétait initialement prévu pour un t2b highroof et la config me semblait cohérente pour cette application. Avec mon problème de RV, je me pose de nouvelles questions et comme le moteur ira dans ma cox ( le combi étant vendu). Avec mon RV de 9,2 peux être serait il possible de réouvrir le short bloc ( même si cela ne m'enchante pas trop) et remplacer l'arbre à came. Je souhaite cependant un moteur ne nécessitant pas trop d'entretien, avec du couple plutôt que de la puissance haut placée. Mais ce n'est pas un daily, donc pas prévu pour faire 100.000. Qu'en pensez-vous? Quelles sont les pistes, les solutions ?   Merci d'avance Filip'
  • Évènements à venir

×