Boris Bx

Problème d'arrivée d'essence Combi T2B 1,6L

15 messages dans ce sujet

Bonjour les gars,

 

Je vous explique le souci. J'ai changé mes durits d'essence du réservoir au moteur car elles devenaient poreuses. J'ai pris des durits serties de tissage acier chez mecatechnic, j'ai interposé un petit filtre a essence exactement comme le précédent circuit. Le souci que j'ai c'est qu'à présent lorsque je démarre le combi, il a des ratés et cale comme si l'essence n'arrivait pas à passer dans le carbu de manière sufiisante.

 

Que se pass-t-il? Les durits sont trop étroites? Il y a des appels d'air...? Pourtant j'ai tout bien serré....

Merci à tous de votre aide...

 

Boris

Partager ce message


Lien à poster
Partager sur d’autres sites

1) le filtre est il dans le bon sens? il y a une flèche dessus

2) enlève la durite qui va de la pompe au carbu et donne quelques coups de démarreur, l'essence doit sortir avec un minimum de débit

3) un durite tressée n'apporte RIEN, à part qu'on ne voit pas l'état du caoutchouc quand il commence à se craqueler, à mon avis tu devrais virer ce gadget et mettre de la bonne durite basique (enfin, basique, mets quand même de la bonne SAE30R9, qui résiste bien à l'ethanol)

lucas et le-alain aiment ça

Partager ce message


Lien à poster
Partager sur d’autres sites

 


@seniorcanardo !  Je vais bosser la dessus alors ! Le filtre est dans le bon sens mais effectivement je pense que t'as complètement raison ces durits sont merdiques...

Partager ce message


Lien à poster
Partager sur d’autres sites

et si tu as encore la pompe à essence d'origine avec le filtre incorporé, inutile d'ajouter un filtre en plastoc douteux.

tu peux accéder au filtre par le bouchon en laiton devant la courroie.

possible même que ce soit lui qui cause ton soucis d'arrivée d'essence si il est bouché.

un coup de soufflette, tu le remet et c'est reparti, ça prend 5 minutes.

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, Boris Bx a dit :

Vous me gâtez les gars. 

disons qu'on aime pas voir les combis partir en fumée ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut les gaziers.

Bon je vous donne des nouvelles de mon petit souci de carburation.

Après avoir giclé les durits tuning que vous m'aviez déconseillé je les ai remplacées par du 5,5 mm multi fuel de qualité supérieure. J'ai pris celui de sérial Kombi.

J'ai même sorti le filtre à essence... et le problème persiste. je ne comprends vraiment pas là... on ne peut pourtant pas faire plus simple.

Serait-ce dû à autre chose? Avant que je change mes vieilles durits poreuses le moteur tournait pourtant niquel et sans ratés...

 

Des idées...?

Partager ce message


Lien à poster
Partager sur d’autres sites

Le filtre de réservoir cela dit je ne sais pas si il y en a sur les combi. As tu essayer de démarrer sans brancher la durite au carbu pour voir si l essence arrivait ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Ca arrive de temps en temps.. n'aurais tu pas inversé entrée et sortie sur la pompe à essence ?

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 19 heures, Loic a dit :

Ca arrive de temps en temps.. n'aurais tu pas inversé entrée et sortie sur la pompe à essence ?

Et bien non, je n'ai pas touché au circuit qui va de la pompe à essence au carbu... il n'était pas poreux et allait très bien. Je n'ai changé que la section du reservoir à la pompe.

Du coup j'ai pas pu me tromper... c'est un mystère...

Partager ce message


Lien à poster
Partager sur d’autres sites

Démonte la durite qui va de la pompe au réservoir (côté pompe) et souffle dedans ? Peut-être qu'elle est bouchée par une merdouille ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant

  • Vintage Autohaus

    Rudy Olivenca Services

    Bugs Are Us

    Car Concept

    Vintage Speed

    Feller Service

    Serial Kombi

    Coxobus en Seine et Marne

    Microprix

    Mecatechnic

    Eugene, Artisan tolier

    Bug Art

    Flat Specialities

    Teoz Racing Car

    Speed Shop

    Classic Store
  • Messages

    • j'ai revu ma "ligne" de courroie,en fonction de ce que j'ai pu ressentir sous la pluie,c'est quand meme très fin à observer.j'ai donc déporté la poulie d'alternateur de presque 5mm,j'ai encore paufiné son devoilage. elle balotte pas mal quand meme quand le moteur tourne,je dois etre un peu au dessus du cm de tension de battement au point le plus tendu. à noté que j'ai mesuré ma precedente courroie (6v gates,vieille)qui est plus longue,ou du moins qui est intendable mais ne posait pas de probleme avec mon premier montage (dynamo12v). mais surtout,elle fait 8.5mm de large du grand coté du trapeze quand la nouvelle est passée de 11.3 (912) à 9.5 en se faisant usiner par,je pense,la poulie de vilo. Celle si pourrait etre une cause du probleme?elle n'est pas voilée.Mais je comptais repartir sur du neuf de qualité,tant qu'à faire que ça me permette de bon reglage d'allumage,donc une damper (merci Loic pour tes infos sur mon post 1500H) voir un kit serpentine qui s'il complique les chose me rassure avec le galet tendeur (enfin sauf si c'est de la camelotte...) désolé pour la "pub",j'ai vu celà: CB perf 2.7kg. et https://www.leboncoin.fr/equipement_auto/1165362300.htm?ca=12_s   à moins qu'oi puisse ajouter ce galet à une poulie damper+poulie usinée...   sinon les roulements sont commandés SKF au top du top,maisvu les mouvements de la courroie,je pense quand meme un peu à ce probleme qui me poursuit...
    • Je vais explorer cette piste, merci. Oui
    • Ah oui ok.. Merci pour ta patience 
    • La tension bobine pendant l'action sur démarreur  est suffisante donc pas un problème de contacteur de neimam a priori Etant donné que tu as installé un relai (de toute façon c'est une bonne idée de le faire préventivement) et que ton auto démarre "à la poussette",  il est possible que ce soit tout simplement le démarreur a changer et/ou sa bague guide qui est logée dans la cloche de boite.
    • Les cales s'achètent séparément, mais tu peux aussi en façonner toi même, c'est assez simple. Elles servent à rétablir la géométrie d'origine de la distribution quand tu montes des vis rotulées et si tu les montes sans cales, avec les tiges de culbuteurs actuelles , tu ne pourras plus avoir de jeux entre vis et soupapes >> tu vas t'en rendre compte au moment de faire le réglage du jeux aux soupapes.
  • Évènements à venir