Aller au contenu

Recommended Posts

Bon finalement, je suis arrivé à un réglage convenable.

50 en ralenti

130 en essence

180 en air

le filtre est réglé à 0.18.

Merci beaucoup Loic pour ton aide.

Le kit est pas évident à mettre en oeuvre mais le look est sympa.

moteur.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

Apres un essai hier, a l'arret moteur coupé j'ai constaté une fuite d'essence au sol.

en fait ca venait du corps du cylindre 3, il y avait plein d'essence sur le papillon de ce corps de carbu et pas sur l'autre????

qu'en pensez vous?

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Je crois que c'est de l'essence qui  s'evapore quand je coupe le moteur.

la pipe devient chaude et chauffe l'essence qui s'evapore jusqu'au couvercle du haut du filtre a air qui est froid. 

Du coup elle condense et retombe sous forme de gouttes et ca retombe en dehors du carbu.

sur le carbu de droite j'ai le reniflard qui est connecté du coup pas de souci.

est ce que c'est arrivé a quelqu'un ?

avez vous une solution?

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

En fait le souci vient du crachoir du cylindre 3 qui goutte apres quelques minutes quand je coupe le moteur. Est ce une surpression, un pb de pointeau ou un mauvais niveau de cuve?

ca ne goutte pas sur le cylindre 4

merci

Partager ce message


Lien à poster
Partager sur d’autres sites

tu as du régler les cuves ?

la pression du filter-king est basse (pas la peine de dépasser 0.2 bar) ?

as tu changer les pointeaux? si oui est ce des repros?

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai regle les cuves a 10mm

le filter king a 0,17

les pointeaux sont ceux livrés avec les weber spain.

je vais revérifier ces paramètres.

tu pense que c'est le carbu qui deborde?

Partager ce message


Lien à poster
Partager sur d’autres sites

ok donc cuve 10 mm et 0.17 bar c'est ok

peut être un pointeau qui déconne ou juste une petite crasse qui l'empèche de bien fermer >> Ca peut arriver au moment de mettre la durite qu'un tout petit morceau de caoutchouc pénètre dans l'arrivée de carburant.

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai refait la procédure.

filter king à 0.17 niveau de cuve à 10mm.

pointeau nettoyé.

Maintenant c'est le crachoir du cylindre 4 qui goutte après quelques minutes de coupure moteur.

Dois je baisser mon niveau de cuve ou changer de pointeau?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

ce serait bien le pointeau qui serait un peu fuyard car pas de raison qu'avec 10 mm et 0.17 bar la pompe goutte sauf si la cuve continue à se remplir (pression résiduelle)

Sinon tu relies l'entrée et la sortie de pompe avec un ajutage de 0.5 à 1 mm  afin que la pression résiduelle s'évacue à l'extinction du moteur.

 

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai fait le test suivant.

J'ai branché ma soufflette avec un manomètre sur un T à l'entrée du carbu que j'ai plongé dans l'eau.

Verdict ça fuit direct même avec très peu de pression. donc j'imagine que le carbu se remplisse pendant quelques minutes après coupure du moteur et qu'il fuit jusqu'à plus de pression.

J'ai essayé sur l'autre carbu ça ne fuit pas.

En conclusion les pointeau weber spain ne sont pas top.

En plus l'axe du flotteur ne se verrouille pas dans la fonderie du carbu ( les trous sont trop grands ), j'ai dû serrer le flotteur sur l'axe pour pas qu'il se barre.

Ou puis je me procurer des pointeaux de qualité?

Les pointeaux de weber 36 idf sont ils les m^mes?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut,

Après remplacement de mes pointeaux par des pointeaux de marque RCA, le problème est résolu.

Le moteur tourne comme jamais.

Merci pour les infos!

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • Rudy Olivenca Services

    Serial Kombi

    Flat Specialities

    Vintage Autohaus

    Eugene, Artisan tolier

    Mecatechnic

    Car Concept

    Classic Store

    Teoz Racing Car

    Bugs Are Us

    Coxobus en Seine et Marne

    Speed Shop

    Bug Art

    Vintage Speed

    Microprix

    Feller Service
  • Messages

    • slt juste une question ,je voudrais monter également des roulements étanches sur mon KG, mais comment sont t'ils lubrifiés vu qu'ils sont étanches?  merci 
    • Bonjour, quelqu'un a-t'il déjà monté des roulements étanches sur des moyeux arrière de KG ? Merci   
    • Démarreur démonté. Avant de changer la bague, j'ai pris quelques mesures et observé différents points. Les dents de la couronne sont très légèrement marqué. Par contre, en observant mon démarreur, je viens de m'apercevoir qu'il était marqué au niveau des dents qui entraine le moteur, mais de 4mm  max à peu près. Je veux dire par là que les dents de superposent que de 4mm pour démarrer. C'est peu ??? La bague qui stop le lanceur du démarreur lui sert de buté 5mm trop tôt.  Est elle vraiment nécessaire ?  Je poste une photo en rentrant chez moi  ce soir pour essayer de mieux vous faire comprendre... car pas simple par écrit...
    • Merci Loïc pour ta réponse. je ne m'y connaît pas trop,mais le 9.5 en rv avec un 1600 pour un bus m'a interpellé.
    • Bonjour, C'est peu précis comme description de la part du vendeur. arbre à cames racing  ? quel modèle ? 9.5:1 de RV c'est  en général associé à des arbres à cames assez pointus pour des moteurs montés avec deux double corps et des échappements "racing" bref pas adapté à un bus/ utilitaire en seulement 1600 cc Paradoxalement les ressorts simples sont souvent associés et compatibles avec des moteurs plus coupleux que pointu donc globalement les éléments semblent peu compatibles/ adaptés à un moteur de T2.  
  • Évènements à venir

×