Aller au contenu
  • Annonces

    • Pleviez

      Reportage Bourse aux Pièces de Soustons   18/11/2017

      Plus de 120 photos de la 14eme Bourse aux Pièces du Wild VW Landes sont en ligne dans les galeries photos ! Suivez le guide en cliquant ci-dessous :  

Recommended Posts

Bonjour,

J'ai le montage suivant sur ma cox 1303 cab :

bloc neuf avec cylindrée neuve 1641cm3

Culasse neuvre légèrement travaillée

arbre à cames engle 100

pomp à essence classique

2 doubles carbus weber idf 36

gicleur de ralenti 47

gicleur principal 130

air 200

gicleur pompe de reprise 33 à la base réalésé a 50

Lorsque j'avais un gicleur de ralenti a 40, j'avais un trou à l'accélération à un quart de la pédale.

J'ai essayé un 50, ça fume noir et ça pétarade.Impossible à régler

Avec le 47, ça fume moins noir et ça pétarade moins.Mais pas le top.

Dois je mettre un 42 ou un 45 pour le gicleur de ralenti?

Sinon, est ce que ma config est cohérente?

Merci

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Vérifier que le starter est bien condamné sans fuite, que les pointeaux sont en bon état ou neuf avec une pression de carburant inférieure à 0.3 bar.

Niveau de cuve réglés à 9-10 mm

En général avec des tubes émulseurs F11 inutile de passer sous 50 en ralenti.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 4 heures, Loic a dit :

Vérifier que le starter est bien condamné sans fuite, que les pointeaux sont en bon état ou neuf avec une pression de carburant inférieure à 0.3 bar.

Niveau de cuve réglés à 9-10 mm

En général avec des tubes émulseurs F11 inutile de passer sous 50 en ralenti.

puis-je me permettre une petite intervention

quelle est l'influence des tubes d'émulsions sur le gicleur de ralenti ?

 

Partager ce message


Lien à poster
Partager sur d’autres sites

selon les tubes émulseurs le moteur est plus ou moins riche dès que l'on découvre les trous de progression.

Sur les gicleurs de ralenti c'est la partie haute des émulseurs qui agit sur la richesse principalement

Sur les weber je pars souvent sur des recommandations en prenant les tubes F11 en référence.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut :)

S'il ne se passe rien en touchant a ta vis de richesse, c'est que celle-ci est by-passee par les trous de progression lorsque ton papillon est en butee. Tu dois le repositionner afin qu'il affleure le premier trou de progression en position de ralenti, sans pour autant le découvrir. 

Pour le trou a l'accelération, est-ce un trou stable qui fait caler le moteur si tu restes dessus ? Si oui ça peut être un manque de continuité entre le circuit de progression et le circuit principal. Niveau de cuve a contrôler, ou alors revoir le système d'émulsion comme a dit Loic. Si ça pétarade et que ça fume noir, c'est que c'est bien trop riche. Il se peut que tes émulseurs n'appauvrissent pas assez le mélange en début de charge (pas assez de trous en haut du tube, en gros...) Qu'en est-il de la marche a pleine charge ? Ca carbure bien ou ça fume toujours noir ? Pour régler ce problème il faudrait avoir une idée du bon ou mauvais fonctionnement de la carburation suivant les differentes plages de régime ;)

Si c'est un trou ponctuel, surement la pompe de reprise qui merdouille !

 

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai essayé en gicleurs de 47 pour le ralenti

et j'ai vissé les ecrous de pompes de reprise à fond.

Ca marche beaucoup mieux mais ça fume noir et ça pue l'essence.

Lorsque je desserre un peu les pompe de reprise ca marche moins bien mais ça fume toujours noir????

Partager ce message


Lien à poster
Partager sur d’autres sites

Au final,

Les tubes d'emulsion étaient des f11 de refab et non des f11 weber. Pas du tout identique

Donc j'ai mis des f11 weber

gicleur de ralenti 50

gicleur principal 130

gicleur d'air 180

et avec l'allumeur 009 c'était le bazar!

Du coup j'ai remis l'allumeur d'origine à vis platinées et à dépression et là ça marche nickel.

Je souhaiterais mettre un allumeur électronique plus performant.

Que me conseillez vous?

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites

Super :) 

Pour l'électronique j'y connais pas grand chose, je préfère le bon vieux delco à dépression...

Mais quitte à investir, prends-toi un module qui ajuste la courbe en fonction de la charge du moteur via une prise de dépression également.

Partager ce message


Lien à poster
Partager sur d’autres sites

Finalement on a monté un allumeur magnaspark.

Ça démarre beaucoup mieux mais j'ai un problème sur le premier tiers de la pédale d'accélération, la voiture a du mal partir dans les tours et il y a des petites explosions à l'échappement, puis après ça accélère super bien dans les tours. et lorsque je lache la pédale il y a toujours des petites explosions à l'échappement.

Qu'en pensez vous?

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour récapituler voici la dernière config :

bloc neuf avec cylindrée neuve 1641cm3

Culasses neuves légèrement travaillée

arbre à cames engle 100

pompe à essence classique

2 doubles carbus weber idf 36 d'origine alfa

Buses en 28

gicleur de ralenti 55

gicleur principal 130

air 175

tubes émulsion f57 (alfa)

gicleur pompe de reprise 33 à la base réalésé a 50

Le ralenti est stable

La voiture est passée au ct avec 2.5% de pollution

Le soucis qui persiste se trouve lorsque la pédale se trouve à 1/3 de sa course.

Le moteur hésite à prendre les tours.

Passé ce cap, le moteur prend bien ses tours.

Y a t il un réglage à faire pour gommer cette mauvaise transition?

Même comportement avec des F11

Merci

Partager ce message


Lien à poster
Partager sur d’autres sites
Le ‎04‎.‎06‎.‎2016 at 12:41, petrus269 a dit :

Au final,

Les tubes d'emulsion étaient des f11 de refab et non des f11 weber. Pas du tout identique

Donc j'ai mis des f11 weber

gicleur de ralenti 50

gicleur principal 130

gicleur d'air 180

et avec l'allumeur 009 c'était le bazar!

Du coup j'ai remis l'allumeur d'origine à vis platinées et à dépression et là ça marche nickel.

Je souhaiterais mettre un allumeur électronique plus performant.

Que me conseillez vous?

Merci

si je puis me permettre

 

je ne comprends pas la démarche, après les premiers déboires....

tout fonctionne nickel, alors pourquoi passer en allumeur électronique et avoir de nouveau des ennuis

le mieux est souvent l'ennemi du bien !!!

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • Vintage Speed

    Bug Art

    Eugene, Artisan tolier

    Classic Store

    Vintage Autohaus

    Speed Shop

    Rudy Olivenca Services

    Car Concept

    Flat Specialities

    Bugs Are Us

    Mecatechnic

    Microprix

    Highway Import

    Teoz Racing Car

    Feller Service

    Serial Kombi

    Coxobus en Seine et Marne
  • Messages

    • L'autre erreur de ce texte, c'est de prétendre qu'avec une carte grise VW modifiée, on ne peut pas avoir la certitude que le buggy ait été réalisé il y a plus de 30 ans vu que la date de la modification n'est pas mentionnée .C'est parfaitement faux car les carte grise VW modifiées datent toutes de près de 40 ans pour les plus récentes, le législateur ayant par la suite exigé une réception par type par le constructeur avec son nom remplaçant la marque Volkswagen... Le seul élément véridique de ce texte, c'est effectivement l'impossibilité de définir clairement le type de véhicule à partir de sa seule carte grise "VW modifié". Le reste n'est qu'affabulation...
    • salut passer de carbu a l'injection est une bonne solution pour moins consommer, pour mettre un turbo ou comme moi mettre un compresseur. je suis content de voir qu'il y a du monde pour faire ce type de montage. plus il y aura de montage réalisé, plus facile sera d avoir des infos voir même des kits plug & play.
    • tout le monde à raison, kads et aussi la ffve. comme le dit clairement kads, un type Volkswagen 11MOD a suivi à une époque une réception à titre isolé par le service des mines, mais ça peut être aussi bien le cas pour la construction d'un buggy que pour un changement de motorisation. l'idéal pour être peinard serait d’accompagner la carte grise de son barré rouge du service des mines. si le véhicule réceptionné correspond bien à un buggy aucune discussion n'est possible, à l'inverse si le véhicule réceptionné n'est pas un buggy ça risque de poser problème. quand à l'obtention d'un certificat de carte grise collection de la ffve, si c'est un buggy dépourvu de sa carte grise ça risque d'être très problématique, mieux vaut passer son chemin, si c'est pour passer d'une CGN à une CGC il n'y a pas d’intérêt.
    • Je comprends tout à fait ce que tu veux dire. Le fait est que pour l'instant la FFVE n'a aucune autorité, même si elle cherche à en gagner une. Agacée par l'évolution du contrôle technique pour les anciennes qu'elle prétend ne pas avoir vu venir et pour laquelle elle n'a  pas du tout été consultée, elle cherche à gagner en légitimité, mais avec ce genre d'approximations douteuses, c'est pas gagné...
    • Kads a 100 pour 100 raison.... Le seul problème est  , si j'ai bien compris, que la FFVE a reçu une délégation de service public en matière de véhicules de collection, ( ce qui est, selon moi , carrement extravagant),  et que du coup  la position de la FFVE devient la LOI.... Imaginons que le Ministère de l'Intérieur adopte cette vision des choses... et c'est ça qui m'agace un peu.
  • Évènements à venir

×