Aller au contenu

Recommended Posts

Il y a 11 heures, rical a dit :

bonsoir,

le kit CB update fonctionne sur toutes cylindrées ou il faut une cylindrée minimum ?

merci

Il va bien à partir de 1750 cc.

A+

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 10/31/2016 at 08:32, carbman a dit :

Il faudra bien que je prenne une journée pour des mesures de puissance ....

Ou peut être que quelqu'un en a déjà fait (on sait jamais!).La mesure habituelle concerne plutôt le ratio "agrement de conduite/consomnation", et se fait sur la route.

A+

Je dois monter le mien bientôt. Je peux faire une comparaison avec un 34 pict busé en 28,5mm.

Edit : j'ai monté le carbu mais il y a apparemment quelque chose qui bouche soit le pointeau, soit le gicleur principal (bout de chips d'emballage ou de durite). Donc le comparatif est retardé.

Modifié par Reno1303

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

 

Sujet passionnant ! Bravo Carbman !

Y-a-t-il des retours sur 1600 stock, particulièrement 1600 CT (j'ai un T3) ?

Merci d'avance

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 17 heures, zono a dit :

Y-a-t-il des retours sur 1600 stock, particulièrement 1600 CT (j'ai un T3) ?

Non ,les kits déjà livrés ne semble pas être montés c'est dommage.

 

Il y a 3 heures, wiltouterrain a dit :

est ce possible sur un 31 PICT et pipe simple admission?

Ni 30, ni 31 ,un projet sur les 28 va naitre pour une ovale pied moulé.

Pour ceux qui suivent , un kit proto tourne depuis quelques jours en 40 dell' sur un 1800cc (74x88mm) web 163 et ça marche vraiment très fort avec un super agrément de conduite (souplesse,couple) des sensations que j'ai habituellement en 2lts.

A+

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, carbman a dit :

 Pour ceux qui suivent , un kit proto tourne depuis quelques jours en 40 dell' sur un 1800cc (74x88mm) web 163 et ça marche vraiment très fort avec un super agrément de conduite (souplesse,couple) des sensations que j'ai habituellement en 2lts.

A+

j'ai vraiment hâte d'essayer ça sur ma cox. n'hésite pas à nous indiquer lorsque ce sera dispo.

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 3 heures, carbman a dit :

Ni 30, ni 31 ,un projet sur les 28 va naitre pour une ovale pied moulé.

Purée !!!! Ca veut dire que je pourrais monter ça sur mon PM ??? Génial !

Partager ce message


Lien à poster
Partager sur d’autres sites

bonsoir

premier test routier aujourd'hui avec le systeme ecoboost sur mon combi split camper!

moteur 2020cc et double carbus 34PDSIT

demarrage au quart de tours!

sur la route, je sens qqes trous a l'acceleration a bas regime, moteur chaud c'est mieux!

par contre dans les tours , le moteur fonctionne beaucoup mieux qu'avant!

demain normalement reglages plus pousses de l'allumage avec une lamape strobo! et affinage de la synchro! mais ce soir c'etait deja beaucoup mieux!! pas de test sur la conso pour le moment

a suivre

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut à tous

Petit retour après avoir installé le carbu Ecoboost.

Déjà, comparé à mon ancien il marche bien et tourne rond.

J'ai un Westy avec un moteur en 1700 donc j'ai plus de couple d'ailleurs pour compenser ma boite courte je suis passé en gros pneu à l'arrière avec des jantes de 15'' Merco.

Pour la conso, j'ai pas réellement fait de test mais avec ma façon de conduire ça serait faussé.

Sur l'autoroute je suis toujours à 4000 RPM en moyenne avec un 110 GPS, après j'ai l'impression de conduire sur un filet de gaz.

En ville malheureusement, c'est ce que je fais le plus souvent et sur des trajets courts. Mais je sens bien un changement par rapport à mon ancien carbu; 

J'ai fait le plein, il y a peu de temps, je ferais une règle de 3 au prochain plein.

@+

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

Petit retour d'expérience sur le carbu 34pict3 modifié par Pierre Amalbert avec son module eco-boost :

Conseillé par un ami après avoir essayé de refaire mon carbu solex 34pict3, sans succès, je suis allé rendre visite à Pierre pour un échange standard de mon carbu inréglable par un des siens fraichement refait et possédant la dernière version de son amélioration.

J'en suis super satisfait tant au niveau puissance que couple. En effet je n'ai pas reconnu mon combi qui depuis le changement peut reprendre à partir de 1500 tours/min peu importe le rapport et dont la montée en régime est beaucoup plus franche. Je peux désormais accélérer à fond si besoin sans trou dès les bas régimes et je pense qu'avec ce nouveau couple je vais pouvoir enrouler les virages sans rétrograder et donc certainement moins consommer, enfin en modifiant ma conduite car j'ai toujours eu l'habitude de me lancer en passant les vitesses supérieures beaucoup plus haut dans les tours.

Enfin Pierre m'a fait un super accueil, c'est une personne dont on peux sentir la passion et l'investissement personnel pour faire évoluer nos chers 4 à plat. Il a pris le temps de m'expliquer sa modif, m'a installé mon nouveau carbu et a même réglé mon allumage au petits oignons. Cerise sur le gateau, il m'a appelé quelques jours après pour avoir mon retour et pour me permettre d'affiner les réglages.

En espérant que cela vous serve.

seb

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 11 heures, dada16 a dit :

Je serais curieux de savoir si il y a des retours sur le kit monté dans des kadrons?

 

 

Pour le moment les kits pour Kadron n'existent qu'en dessin sur papier.:blink:

A+

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour Pierre,

Je me permet de passer directement par le site car tu dois avoir un pb d'adresse mail.

Peux tu juste me dire si tu as reçu mon colis ? En bon état ?

Je ferai un retour d’expérience dès le montage.

Stéphane

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir Pierre,

Idem, pas de réponse aux mp.

As-tu reçu le colis (envoyé par Johan) et commande / règlement  (courrier).

Stéphane aussi :P

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Initial Cox

    Bugs Are Us

    Highway Import

    Bug Art

    Car Concept

    Serial Kombi

    Microprix

    Vintage Speed

    Vintage Autohaus

    Coxobus en Seine et Marne

    Classic Store

    Mecatechnic

    Teoz Racing Car

    Eugene, Artisan tolier

    Speed Shop

    Flat Specialities

    Feller Service

    Rudy Olivenca Services
  • Messages

    • Pas étonnant de devoir régler aux alentours de 10°. L'encoche pour le doigt d'allumeur en position cylindre 1doit être au fond à droite lorsque l'on regarde le moteur et la capsule quasiment parfaitement sur le devant...
    • Quelle est l'avance maxi, avec et sans dépression ? Tu es sûr de ton repère de poulie, vérifié le PMH ? à noter qu'au ralenti, un moteur donne l'impression de tourner mieux (plus vite) en ajoutant de l'avance, mais ce qui peut faire des dégâts, c'est dans les tours, et en pleine charge, là où tu as vraiment peu de chance d'entendre le cliquetis. par contre à chaud, vers 100 à 2000t/m  et pied au plancher tu peux l'entendre
    • tu as raison Dduck,il n'y a pas non plus la tole arrière ni sous les cylindres,c'est prévu après la mise au point!
    • Salut Kads, merci pour ton aide, la référence de l'allumeur est la suivante : Allumeur Bosch à dépression, rénové - 113 905 205 (JFU 4) A noter que j’ai vérifié l’avance en statique hier soir à l’aide d’une lampe témoin, qui confirmait une avance d’environ 25 degrés. Malgré tout, je n’avais pas de cliquetis audible, ni à bas régime ni à haut régime. Hier soir, j’ai quand même préféré redescendre à une valeur d’avance plus raisonnable d’environ 10 degrés. J’ai alors constaté que le réglage était très instable autour de 7,5 degrés : le moindre mouvement du corps de l’allumeur fait basculer de 5 degrés à 10 degrés, impossible de stabiliser à précisément 7,5 degrés. Comme le moteur ratatouille (ralenti instable) avec une avance de 5, je me suis mis à 10 degrés. Sur la route ce matin : les perfos à haut régime sont bonnes mais j’ai perdu beaucoup de couple à bas régime (comparé à hier avec une avance de 25). Un collègue me dit que tant qu’il n’a pas de cliquetis audible, je devrais régler de manière à favoriser le couple et l’agrément de conduite, quitte à monter sensiblement au-dessus des 7,5 degrés préconisés. J’ai un peu peur d’une usure moteur prématurée et je ne voudrais pas percer un piston, ce qui m'est déjà arrivé sur un 1600cc d’une 1303S, mais dans ce cas le moteur ne tournait pas normalement et les valeurs étaient sans doute extrêmes (j’étais jeune et ignorant, désolé ). Notez que le moteur a été refait avant que j’en hérite (référence AB 030388X, le X a été frappé à la main). A priori pour un 1300 d’origine maintenant je ne sais pas par qui ni dans quelles conditions il a été refait, ni si cela peut influer sur le réglage optimal de l’avance. 7,5 c’est pour un moteur en sortie d’usine VW, mais est-ce vraiment valable pour le mien ?
    • Pas grand chose à voir avec tes questions mais tu devrais compléterer les tôles moteur pour optimiser le refroidissement 😉 l’absence de la tôle arrière n’est pas une  bonne chose.
  • Évènements à venir

×