carbman

module eco-boost

248 messages dans ce sujet

Salut, des nouvelles, Après la concentre du Celticox je peux faire un point. En GP 132.5, douceur des rapports et progressivité. Sur la 4 voies ((Rennes St Malo) les longues côtes sont un peu durs pour le 1600 mais cela reste agréable. La conso,  n'a pas baissé de manière significative, elle tourne à 12 litres pour une vitesse de 100 compteur.  le combi pèse tout de même 1780 kg. Je  vais tester avec un gicleur en 137.5, en me disant, que si il tourne mieux je ne consommerais peut-être pas plus au final, même avec un gicleur supérieur.  je sais ce n'est pas très mathématique mais qui ne risque rien....Peut-être arrivons nous à la limite de conso, il doit bien y en avoir une avec un moteur stock. Toujours 32 degrés d'avance en dynamique pour un 10 degrés statique ou ultra ralenti. Si pas de changement je testerais mes compressions  à froid et à chaud. question : Le filtre à air est  le standard mais aucun tuyaux de dépression n'est branché, du coup il prend l'air dans le compartiment moteur tout le temps, que faut'il en penser???

A plus

sergio:):)

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Le 22/06/2017 at 19:27, carbman a dit :

Bonjour,

Il y a du nouveau pour les CT. Vu le mauvais signal sous carbu induit par la pipe plate j'ai fait tourner des buses de 1 mm d'épaisseur afin de déclancher le venturi de l'ecoboost plus tôt .

On retrouve en CT le même comportement qu'avec les types 1 et surtout les mêmes gicleurs

.DSCN3244.thumb.JPG.41412a0e4c0470e8b1511d1800099503.JPG

Son frère aux essais (mais sur cox !)

DSCN3246.thumb.JPG.eeb96e52753e53f0f4422a3a70f3ba64.JPG

Ca marche tellement bien que cela ma permis de ressortir une fogger 6 (qui était fachée avec l'ecoboost ) pour finir des tests conso attaqués début 2016 !!

A+

Bonjour,

J'ai reçu hier mon carbu pour mettre sur le CT avec la buse fine car sur mon moteur de CT sans la buse fine ça ne marchait pas.......Plutôt dégouté en ouvrant le paquet car toute la tringlerie coté pompe de reprise était tordue.....pourtant le carbu avait été bien protégé à l'envoi et pareil au retour.........faites bien des paquets avec beaucoup de protections  !!!   Du coup la pièce qui actionne la membrane de pompe de reprise est tordu, à voir plus tard pour essayer de la  réparer, il faut que je sorte l'axe qui est serti, je ne sais pas si c'est possible....:( heureusement j'avais d'autres pièces pour remettre tout ça en état pour des essais).

 

J'ai donc roulé un peu hier, allumeur d'origine tzh du CT, 8° d'avance initiale et pas de capsule branchée, ce qui est flagrant comme amélioration, c'est le gain de souplesse........les relances quand on appui tout doucement sur la pédale pour ré accélérer. C'est très agréable, ce sera vraiment sympa de rouler cet été comme ça !!!

Par contre curieusement avec un carbu non modifié et avec un gicleur de ralenti de 50, je n'avais pas d’hésitations au début de l'accélération. et là avec le carbu modifié ecoboost j'en avais.......j'ai du remettre le gicleur de 55 pour ne plus en avoir....

Est ce qu'il y a des astuces autre que de remettre le gicleur d'origine pour essayer de supprimer ces hésitations au tout début de l’accélération. Réduire l'avance ou au contraire l'augmenter? j'ai essayé avec 10 d'avance, avec la capsule branchée aussi et pareil........etc...

Est ce que la courbe centrifuge (montée d'avance plus ou moins rapide) peut avoir un rôle? voir à changer de type d'allumeur par ex?

Merci

En tous cas l'ecoboost c'est une modification intéressante à faire sur son solex 34......Pierre à dit qu'il avait commencé un travail de recherche pour modifier la pipe du CT et palier ce manque de vitesse des gaz par rapport aux cox ou combi......Je vais suivre bien sur car apparemment sur le CT ça limite l'efficacité du système ecoboost.

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 22 heures, Pod a dit :

Est ce qu'il y a des astuces autre que de remettre le gicleur d'origine pour essayer de supprimer ces hésitations au tout début de l’accélération. Réduire l'avance ou au contraire l'augmenter? j'ai essayé avec 10 d'avance, avec la capsule branchée aussi et pareil........etc...

C'est normal, car ta pipe fogger recyclait l'essence qui 'bave' du diffuseur ,donc on baissait le gicleur de progressivité . Cette déperdition d'essence n'existant plus avec l'ecoboost il faut remonter un peu le gicleur de progressivité.

A+

Partager ce message


Lien à poster
Partager sur d’autres sites
Il y a 11 heures, carbman a dit :

C'est normal, car ta pipe fogger recyclait l'essence qui 'bave' du diffuseur ,donc on baissait le gicleur de progressivité . Cette déperdition d'essence n'existant plus avec l'ecoboost il faut remonter un peu le gicleur de progressivité.

A+

Je n'avais pas vu ta réponse,...Merci.

Par contre j'avais réfléchi un peu et après m’être souvenu que j'avais avec ce gicleur de 47.5 l'allumeur d'alfa au lieu du TZH d'origine .....J'ai pris le temps de le remettre avec le gicleur de 47.5 aussi.......j'ai depuis le moteur qui tourne bien, ça a supprimé les hésitations tout de suite......A confirmer en roulant un peu plus ce week end ...

Par contre sur cet allumeur j'ai un peu trop tordu les butées pour adapter la plage d'avance max, la grille plastique du CT est mal fichu....c'est gradué jusqu'a 20° seulement et après le repère passe derrière une grosse patte en plastique donc on ne vois pas bien, à mon avis l'avance max tourne entre 26° et 28°, je ne sais pas si avoir une plage d'avance un peu trop courte peux jouer beaucoup sur le rendement du moteur....J'ai maintenant une avance initiale de 7°....

A+

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut, passé en 137.5 je n'ai pas vu de différence, il y avait même des hésitations. je me suis remis à 29, 30° d'avance dynamique(8-9 statique) et là beaucoup mieux, je retrouve la douceur.

Est ce que forcer le carbu à ne prendre que de l'air chaud par le volet d'écope bloqué changerait les choses??? si qq a essayé!!!!

A+

Sergio

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour à tous,

De retour de vacances, je peux vous faire un petit résumer.
Com d'hab, rappel de la config :
T2b 1976 avec un moteur type 4 2000cc, culasses Porsche, solex PDSIT 32/34 eco-boostés de première génération, GP 145, GR 55, GA 140, boite 4 entre la version courte et la version longue (version de transition de ce que j'ai pigé : 002 301 103 F).
Sonde de température d'huile VDO dans la jauge de niveau d'huile.
Écopes d'air en plexi sur les ouïes.
Allumage mécanique sur allumeur 0 231 170 186 à dépression débranchée
Tests effectués sur les routes grecques par des températures entre 30 et 40°C à l'ombre.

Le changement de gicleur principal en 145 a permis d'effacer beaucoup d'hésitations du moteur. Il est désormais souple et agréable. À force de réglage pendant mes 1500 km je suis arrivé à une situation qui me convient, avec 10.9L/100km sur une route globalement plane (un peu ventée par moments) et une température moteur inférieure à 115°C, température extérieure entre 30 et 35 degrés, avec 50% de SP95 et 50% de SP100. Au delà des 115°C moteurs, j'ai l'impression que la la conso augmente significativement.
La température du moteur se tient bien mais monte trop dès que la température extérieure dépasse les 35 degrés, ce qui est fréquemment arrivé vers la fin de mon voyage, je devais alors ralentir sérieusement pour calmer le jeu (60 à 70Km/h). En montagne, à 120 degrés on s'arrêtait et prenait un bouquin le temps nécessaire.

Niveau comportement, je n'ai rien à ajouter, c'est toujours aussi agréable. On peut monter des cotes à bas régime facilement (pas trop car j'imagine que les culasses n'aiment pas), les accélérations sont puissantes, et on roule souvent sur un filet de gaz.
C'est finalement pour moi ce filet de gaz qui est le témoin de la richesse, trop riche ou trop pauvre, on perd en puissance et il faut écraser un peu plus la pédale. J'ai aussi l'impression que si on est trop riche, on efface aussi le petit coup de pied qui survient vers les 3000 trs/mn à l'accélération, un bon témoin pour la richesse. Évidemment, je double contrôle avec la couleur des bougies.

Il ne me reste plus qu'à mettre les dernières version d'écoboost après l'été, mais en attendant j'aimerai faire le test de bloquer l'alimentation en air chaud. Mais j'ai peur que ça me fasse encore plus chauffer le moteur donc j'hésite. Des avis ?

Sur type 4, il y a la possibilité de bloquer le clapet air chaud/air froid, de le brancher sur la prise de dépression du carbu (puisqu'on en a plus besoin pour l'allumeur), ou tout simplement de débrancher le tuyau droit du ventilateur et de le coincer dans le tuyau d'arrivée d'air frais. Mais j'ai peur que cette dernière solution fournisse un air soit trop chaud non ?
 

Loic aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites

A mon tour de contribuer aux retours du module Ecoboost après 2700km de notre périple estival sarde.

Module monté sur le 34pict3 préalablement refait par Pierre (et il en avait bien besoin). Moteur 1600 stock, allumage d'origine, dépression du carburateur bouchée, Westfalia de 1975.

Confirmation de mes premiers retours : agrément de conduite significatif. Reprise d'accélération en 3ème et 4ème linéaire. Les sorties de rond-point en 3ème sont un vrai plaisir. Quelques chevaux supplémentaires ressentis dans les côtes. Sur ces 2700km parcourus très variés (départementales, autoroutes, montagne), on est à 10.4l aux 100km en moyenne. Soit un litre de moins comparé à avant la réfection/modification. Sur quelques trajets roulant, on arrive même à 9.5l. Point perfectible : quelques petits à coups très minimes en sous régime en 3ème et 4ème mais qui ne sont au final pas vraiment dérangeants.

Loic aime ça

Partager ce message


Lien à poster
Partager sur d’autres sites

De mon coté j'ai contacté Pierre pour l'évolution de mon ecoboost (Pour un 1600CT de T3). J'espère que ca pourra enfin transformer le moteur. Si la modif peut être faite rapidement je pourrais en profiter pour la suite des vacances.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant