Aller au contenu
Charly1303S

34 pict 3 débusé + centreur ou en buse de 28 ?

Recommended Posts

Bonjour,

Je voudrais modifié mon carbu Solex 34 pict 3, que me conseillez vous?

Enlever la buse et installer un centreur de jet ou alors aléser la buse en 28 mm?

1303S de 73, moteur 1600 AD stock, allumeur à dépression 043 905 205 K (est-il adapté à mon moteur?)

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Loïc,

il y aurait il un intérêt à changer d allumeur ?

J ai sur mon carbu:

pointeau 150

principal 130

ralenti 55

automaticité 60z

dois je changer les gicleurs avec la buse de 28?

Une pipe Hi-Flow est elle recommandée avec ce montage?

Partager ce message


Lien à poster
Partager sur d’autres sites

J ai vu quand changeant l automaticité à 80z ça devrait être bon.

Par contre, je suis un peu perdu au niveau du choix d arbre à came et rampes de culbus

CB 2232, CB 2280, L&G V270, Engle 100?

1.1 origine ou 1.25 ou admission 1.25 et échappement 1.1?

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour tout le monde,

Bon, je viens d installer mon carbu busé en 28, principal 130, ralenti 55, automaticité 80z. Le moteur démarre au quart de tour et tient bien le ralenti.

Par contre le ralenti est un peu élevé et la vis d air de ralenti est vissée a fond.

je me mets à rechercher une prise d air aux endroits classiques mais impossible de trouver.

Avez vous des idées?

Sinon, avance allumage réglée à 7,5 avant pmh. Culbu et rupteur réglés.

Sur route, en accélérant doucement, le régime moteur augmente sans ratés mais si j enfonce plus la pedale le moteur perd toute la puissance.

Je ne sais vraiment pas par où commencer

merci de votre aide

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir

Dommage, il n'y a pas le dénouement,  je suis dans le meme cas. Mais gicleur principal de 140, aire en 75z et ralenti 65 (avant 55 mais impossible d'avoir un ralenti) , buse de 28, pointeau origine 

Je suis obligé d'avoir une avance de fou ( quasi 18...) pour arriver à sortir quelque chose de roulable.. Et quand je mets plein gaz, retour dans le carbu et moteur qui s'étouffe . Je viens d'essayer un gicleur principal en 150, pas mieux. Aucune prise d'air, carbu refait à neuf et modifié par une société reconnue( pas par moi)

Test Fait avec un allumeur 043905205AJ, le même avec la terminaison S et un 009( on est d'accord c'est pas fait pour)

Si vous avez des pistes,  conseils, je vous en serai très reconnaissant. Après 6 ans de resto, mon buggy ne rêve plus que de se défouler les roues ;-)

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

rien que le fait d' être obligé d'avoir un gicleur de ralenti en 65 et une avance à 18° avant PMH est anormal et n'a rien à voir avec le changementt de la buse. > ce serait un carburateur 100% stock

a voir fonctionnement de l'étouffoir, efficacité du réchauffage de pipe d'admission, ordre d'allumage/ fonctionnement des 4 cylindres, flotteur de cuve bloqué, alimentation en carburant,.... le ralenti doit tenir avec un gicleur de ralenti en 55.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Loic pour ta réactivité ;-)

L 'ettoufoir fonctionne , on l'entend claquer. On l'a changé par un autre qui semble avoir un diamètre de piston supérieur au précédent. A vrai dire on a changé le gicleur en 65 et l 'ettoufoir en même temps. Du coup impossible de savoir lequel a été influant. Je vais remonter le 55 voire. 

Le rechauffage semble ok, du moins la pipe ( cb perf)  ne givre pas

Ordre d'allumage ok, fonctionnement des 4cyl aussi

Le flotteur n 'est pas bloqué,  la cuve est bien pleine ( vidangée pour changer le gicleur) ensuite peut être un problème d'alim d'essence en effet. Le filtre est propre, réservoir traité restom,  durite neuve non pincée.  Peut être la pompe à essence ? Je n'est pas de mano pour tester la pression malheureusement . Je peux tester avec une autre 

Bonne journée

Flo 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Pompe à essence et tige neuve, pas beaucoup mieux.J'ai remis le gicleur en 55, j'ai du ralenti.  l'avance est redescendue à 10 degré,  il faut que je  fasse un essai routier.  Mais des que je mets plein gaz ,  moteur qui s 'étouffe et retour dans le carbu... 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Retour dans le carbu du coup a priori plutôt trop pauvre.

Reste tout de même sur le 55 ralenti  et 10 ° d'avance pour le moment car ce n'est pas LA solution juste un palliatif.

Vérifie le gicleur auxiliaire caché derrière son bouchon et les ajutages d'air correspondant., >> un bon coup de soufflette...

Ensuite vérifie le bon fonctionnement du jet de reprise, il doit être réactif dès la moindre ouverture du papillon avec un jet franc juste au niveau du passage de l'ouverture du papillon (très proche de la paroi du carbu)

Avec une pipe hi flow avec un 75Z je pense que tu as tout intérêt à passer sur un gicleur principal en 145

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci Loic,

La j'ai mis 150 de gicleur principal . Je vais regarder du côté du gicleur auxiliaire. Les ajutages d 'aire, il faut que je fouille voire ou ils sont cachés ( un peu neofite en 34 pict) 

Le jet à l'aire très reactif mais il a l'aire très centré,  je vérifie ça aussi ;-)

Encore merci pour le temps que tu m'accorde 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Soufflage des auxiliaire et ajutages, net amelioration,  ralenti nickel en 55, ET 10 deg d'avance. Plus trop de retour dans le carbu.  ça devient roulable ( ct demain ;-) )

Encore des hésitations du moteur avant qu'il veuille bien envoyer.  Surtout quand on lui réclame du couple.  principal trop petit ?

la pipette de reprise crache au centre, pas du tout du côté ouverture du papillon contre la paroi. Faut il que je l 'oriente ?

Je n'ai pas la sensation d 'avoir un carbu amélioré.  Limite celui d'un 34 normal 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Je répète il faut passer le principal à 145 et orienter/ tordre le jet de reprise afin qu'il injecte pile dans l'ouverture de papillon.

après ça ne change rien au CT donc si tu passes demain met plutôt un ralenti un chouïa rapide (900 rpm) avec un peu trop d'avance et une vis de richesse un peu pauvre ça passe facile normalement!...

Je pense que ton montage manque de nettoyage / mise au point. rien que là tu passes d'un gicleur de 65 avec 18° d'avance à 55 et 10° avant PMH  tu vois qu'en cherchant dansle bon sens tu vas arriver à un truc correct..  passe déjà le CT et on en reparle d'ici peu :-)

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Yes, excuse moi,  j'avais bien lu pour 145 , du coup avec mon actuel 150 je suis trop gros ? C'est la ou ma petite tête ne suis plus. :-S je réfléchie basiquement en me disant, hésitation : manque d'essence, gicleur trop petit.

Je n'aurai  pas pensé que 5/100 mm pouvait jouer à ce point. J'en aleserai un à 145 au boulot la semaine prochaine 

Demain je décentre le jet

Pour le ct,  c'était juste le fait que comme ca devient roulable j'y go :-) , je ne me fait pas trop de soucie mais je vais faire comme tu conseil. Mon ralenti est déjà à 900

J'ai  clairement de la mise au point : tout est neuf ! :-D grâce à de très bons conseils, ça va beaucoup mieux :-D merci encore à toi et bonne soirée 

 

 

 

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • Serial Kombi

    Mecatechnic

    Microprix

    Feller Service

    Car Concept

    Flat Specialities

    Teoz Racing Car

    Vintage Autohaus

    Speed Shop

    Classic Store

    Bugs Are Us

    Rudy Olivenca Services

    Coxobus en Seine et Marne

    Bug Art

    Vintage Speed

    Eugene, Artisan tolier
  • Messages

    • Surtout un 1600 CT, et ce serait l'occasion de fiabiliser le haut moteur.
    • A mon sens le moteur n'est pas mort, il couterait moins cher de le déposer/contrôler/réparer/reposer pour repartir sur une base saine, plutôt que d'acheter 1000 ou 1500 balles un hasardeux moteur tournant d'occas' ............
    • il y a quelques années, les traces de graisses et poussières sur les amortisseurs sont devenues sources de contre visite, il suffit de passer un coup de chiffon sur les amortisseurs avant le CT, ce sera pareil pour les étanchéité moteur boite, un coup de propre et c'est réglé. Même une Rolls avec 50.000 kms il y a du cambouis dessous... par contre pour les points de rouille, ça va relancer le marché du mastic et des bombes de peinture pour retouches!
    • Hé oui, et le CT français ne va pas encore contrôler la conformité des véhicules.
      Heureusement pour les Belges, car sinon il ne serait plus possible de vendre outre-Quiévrain les cox bidouillées.  J'imagine la levée de boucliers quand le CT français ressemblera à ceci:   Bon, je plaisante... je pense que le durcissement (nécessaire, quand on voit certaines poubelles qui roulent légalement) du CT français est une mesure comparable à celle du temps de baladurettes.
      A la FFVE de veiller à ce que les voitures anciennes ne tombent pas dans le même coup de filet!
    • C'est clair! Des 205 et des bx j'en vois rarement à l'atelier!  C'est clair! Des 205 et des bx j'en vois rarement à l'atelier! par contre les "voiture à 1000€ "les gens ne les possède par choix mais plutot par obligation! Tout les jeunes n'ont pas papa et maman derrière payer une caisse a 5000€! 
  • Évènements à venir

×