• Annonces

Jack_Boost

Ma dernière connerie...

33 messages dans ce sujet

Voilà, fallait que je la fasse celle-ci !

Ne trouvant pas à la station le carburant SP 98 que j'ai l'habitude de mettre dans mon KG de '69, je me rabats sur de la SP 95...

Oui mais voilà : n'étant pas habitué aux pompes made in France (je suis à la frontière suisse), je lui enfile 20 Litres de SP 95 E10 !

Du coup, le temps de finir le fond de SP 98, la demoiselle s'arrête au feu rouge, cale et ne repart pas... J'incrimine donc le nouveau carburant après m'être renseigné sur ses indications.

Ma question (parce que si c'est pour me traiter de con, je m'en suis déjà chargé) : comment faire pour purger le réservoir ? Y-a-t'il une vis de purge en dessous ou un reniflard quelconque destiné à cette fonction ? Quels sont vos conseils ?

Merci d'avance !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonsoir,

La réponse est à chercher ailleurs?

Je n'ai jamais, et je ne suis pas le seul, fait le plein à la SP98.

Sans soucis.

Dans quel état se trouve le réservoir?

D'origine, jamais nettoyé, la crépine existe-t-elle encore?

Partager ce message


Lien à poster
Partager sur d’autres sites

Je confirme ca que dis Lucas, le e10 ne peut être une cause directe du fait que ton kg ne demarre plus.

Le 95 normal contient +-5% d'éthanol et le sans plomb +- 2-3%, le10 en contient juste deux ou trois fois plus. :p

Néanmoins, l'ethanol est un peu plus corrosif que l'essence. Un taux plus important peut donc, par exemple, avoir nettoyé la pompe à essence (ou autre piece dans le circuit) et la crasse peut avoir bouché un gicleur ...

Tout comme ca peut ne rien à voir du tout avec le carburant ...

Partager ce message


Lien à poster
Partager sur d’autres sites

D'accord avec les autres le sp95 e10 ne peut pas être la cause direct surtout pour un seul plein.

Il faudrait de l'éthanol pur et quelques temps pour abîmer les joints, dduck doit être dans le vrai.

Partager ce message


Lien à poster
Partager sur d’autres sites

Pourtant, j'ai lu ces infos ici :

http://fr.wikipedia.org/wiki/SP95-E10

L'article précise que le SP 95 E10 est destiné à des véhicules avec bougies froides et est déconseillé aux véhicules anciens...

Quand je tourne la clé, le démarreur tourne très bien, et le moteur semble vouloir s'ébrouer, mais il s'étouffe très vite et ne démarre pas, comme si l'essence n'explosait pas dans le moteur... J'ai vérifié en déconnectant la durite d'arrivée sur le carbu, et l'essence arrive ; c'est déjà ça... De plus, la KG a parcouru 15 bornes sans soucis avant de s'arrêter au feu.

Le réservoir est propre et sans problème apparent depuis l'acquisition...

Et pour la SP 98 que je mets habituellement, elle m'a été recommandée par PP de chez Vintage Import... Après, entre la SP95 et la SP98, même combat je crois. Pour ce qui est de la SP 95 E10, j'ai encore des doutes...

Partager ce message


Lien à poster
Partager sur d’autres sites

Ok, j'ai vu où c'était... pas très accessible tout ça, mais en la mettant sur les chandelles ça devrait aller mieux.

Sinon, contre toute vraisemblance, la KG a redémarré ce matin sans autre après une nuit dehors. Il y a des problème de reprise, mais en la gardant haut dans les tours, j'ai pu la rapatrier chez moi... J'ai franchement pas tout compris, car hier, impossible de la redémarrer sans qu'elle s'étouffe et aujourd'hui plus rien !

Vais quand même purger ce réservoir et refaire le plein avec de la SP 95 ou 98 et voir si j'ai une meilleure carburation et une absence de panne...

Partager ce message


Lien à poster
Partager sur d’autres sites
Le réservoir est propre et sans problème apparent depuis l'acquisition

Comment le sais-tu ? Tu l'as déjà démonté/inspecté depuis l'acquisition ?

Je ne pense pas non plus que ton souci vienne du carburant, pas sur un laps de temps si court....

De plus, la KG a parcouru 15 bornes sans soucis avant de s'arrêter au feu

C'est comme ça qu'arrive une panne en général ! Tout va bien, puis paf ! En panne... ;)

Partager ce message


Lien à poster
Partager sur d’autres sites

Perso, je tourne avec un 1300 au 95 E10 tout le temps, et j'en suis a quelque dizaine de milliers de km....

Partager ce message


Lien à poster
Partager sur d’autres sites
Sinon, contre toute vraisemblance, la KG a redémarré ce matin sans autre après une nuit dehors. Il y a des problème de reprise,

Bonjour,

On dirait quand-même que le circuit se bouche parfois, et que le carbu essaye de digérer de la crasse.

Le gicleur de pompe de reprise se bouche assez facilement.

A ta place, je ferais la totale, dépose et nettoyage du réservoir et du carbu (surtout des gicleurs, automaticité etc).

Ou au moins changement de la crépine du fond, si elle existe encore. Après 40 ans, il ne reste généralement que quelques brins de cuivre.

Parce que le problème va certainement revenir.

C'était il y a 13 ans:

http://www.flat4ever.com/premiere-panne-t2596.html?t=2596&highlight=premi%E8re+panne

Pour le réservoir, je l'ai rempli d'eau+savon, et quelques boulons/écrous, j'ai secoué quleques minutes, rincé et laissé sécher à l'air libre.

Avec une nouvelle crépine, plus de soucis en 120.000 Km.

Partager ce message


Lien à poster
Partager sur d’autres sites

Le carburant E10 serait surtout nettoyant, sans parler de corrosion il semblerait qu'il arriverait à décoller des impuretés que le sans plomb standard n'élimine pas.

Il m'est arrivé la même chose en moto la crépine du robinet à était bouchée par un plein fait un peu rapidement sans prendre le temps de lire que c'était du E10.

Raison et cause je n'ai pas vraiment chercher les sites de motards en parle assez des conséquence du E10.

Pour moi j'ai juste nettoyé et remis du 98 par dessus le restant de E10 après nettoyage.

Si ça se trouve la moto n'y est plus sensible maintenant j'ai jamais fait le test.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci à tous pour vos commentaires, qui vont dans le sens de ce que je découvre !

J'ai pris le taureau par les cornes, et, suivant vos conseils, j'ai démonté le réservoir après l'avoir purgé. Pas de traces de corrosion dans celui-ci, excepté quelques dépôts éparses. La crépine en cuivre est présente et intacte !

Pour les débutants comme moi, purgez votre réservoir en retirant la jauge centrale. Passez un tuyau souple dans le réservoir et l'autre bout dans une petite écope sous la roue de secours et siphonnez-le dans un bac. Mettre la voiture sur les chandelles peu aider à y voir plus clair et à caler votre bac...

J'ai donc lavé le réservoir à grandes eaux avec un peu de détartrant polur retirer les dépôts restants. Le carbu est démonté et je constate un dépôt noir à l'intérieur, un peu comme de la suie... Je rejoins donc Jetyl dans son raisonnement, et je pense que le carburant E10 a décollé et décaper les impuretés, rendant la carburation difficile.

Bon, il me reste une heure pour remonter le tout et essayer... des news plus tard !

Partager ce message


Lien à poster
Partager sur d’autres sites
tiens un lien intéressant sur les conséquence du E10

http://www.motoservices.com/entretien/SP-95-E10-2k10120.htm

Le dépôt noir, peut-être bien tes durites qui ont un peu souffert et qui ont gêné ton carburateur.

Je conteste. ;)

J'avais bien sûr monté des durites modernes depuis longtemps.

http://www.flat4ever.com/tester-vieux-carbu-aux-t65477.html

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant