Aller au contenu
  • Annonces

    • Pleviez

      Reportage Bourse aux Pièces de Soustons   18/11/2017

      Plus de 120 photos de la 14eme Bourse aux Pièces du Wild VW Landes sont en ligne dans les galeries photos ! Suivez le guide en cliquant ci-dessous :  
Jack_Boost

Mon KG a pris froid...

Recommended Posts

Salut à tous,

je suis sans doute le dernier arrivé sur le forum alors merci d'avance pour votre accueil. :o

Pour faire bref, j'ai trouvé un joli Karmann de '69 en très bon état (importation), il y a un mois environ. Le moteur était bien réglé, pas de soucis à signaler.

Néanmoins, depuis 2 jours, la demoiselle s'étouffe au démarrage. C'est-à-dire que lorsque je j'appuie sur l'accélérateur, elle monte en régime puis s'étouffe et va parfois même jusqu'à caler... De même, lors du changement de rapport, il y a un temps de réponse avant de reprendre les tours.

Du coup, j'hésite entre démonter la cuve du carbu pour voir s'il y aurait des dépôts susceptibles de géner l'arrivée d'essence (je n'ai pas vu de filtre monté), ou encore ouvrir le filtre à air pour vérifier sa propreté...

Qu'en pensez-vous ?

Je précise que je suis un bon bricoleur du dimanche, plutôt habile de ses mains, mais sans aucune formation mécanique... d'où ma compréhension parfois limitée ! :eek:

Merci de vos réponses !

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

démonte les gicleurs (un par un pour éviter de les mélanger...) un coup de soufflette , idem pour la pipette de pompe de reprise , et comme tu dis , regarde au fond de la cuve du carbu , il doit y avoir des dépots...

Ou si tu veux , je te reprend le KG et je m'en occupe . :D

Partager ce message


Lien à poster
Partager sur d’autres sites

Oui, en premier vérifie l'arrivée air et essence et tout ce qui aurait bu boucher l'une ou l'autre. Pour l'essence regarde déjà si ta pompe débite toujours et/ou si e filtre à essence (peut être placé sous le réservoir) n'est pas bouché avant d'ouvrir le carbu pour vérifier la cuve et les gicleurs. Si tu ouvres le carbu : prévois un jeu de joints neufs pour le remonter.

A tout hasard : vérifies également le bon fonctionnement du starter, et de la commande d’accélération (câble, mécanisme de papillon, etc... ).

Partager ce message


Lien à poster
Partager sur d’autres sites

ça ressemble à un soucis de pompe de reprise.

en retirant la prise du filtre à air sur le carbu, tu dois voir un jet d'essence sortir de la pipette coudée quand tu actionnes le levier d'accélérateur du carbu.

si rien ne sort ou quelques gouttes seulement, il faut démonter et nettoyer le carbu.

pour les filtres à essence tu en as deux, un dans le réservoir et un dans la pompe à essence.

Partager ce message


Lien à poster
Partager sur d’autres sites

Bonjour,

On peut penser à débloquer les soupapes du circuit de reprise.

Il y en a deux, à bille.

36708.jpg

Un coup d'aspiration à la seringue (à la place du gicleur); si c'est débloqué, l'essence monte dans la seringue.

Avec une seringue à bout conique de 10 cc, on applique une dépression de - 10 Bars, de quoi convaincre les résidus hésitants.

Partager ce message


Lien à poster
Partager sur d’autres sites

Merci à tous pour vos suggestions... je vais y jeter un oeil ce week-end !

@Fonfon : est-ce que les 2 filtres dont tu parles sont installés de série sur ces véhicules ? J'en vois certains qui en réinstalle un dans le coffre sur l'arrivée d'essence, mais ce montage semble être déconseillé en cas de fuite...

Partager ce message


Lien à poster
Partager sur d’autres sites

oui ces deux filtres sont installés de série.

le premier est dans le réservoir, c'est une chaussette en laiton et c'est toujours dispo en neuf, il vaut mieux le remplacer en cas de démontage parce qu'il fait aussi office de joint.

le deuxième filtre se trouve dans la pompe à essence, le type de filtre dépend du type de pompe, il suffit de le démonter et de le nettoyer.

personnellement je n'aime pas ajouter d'autre filtres qui sont souvent source d'incendie et à mon gout inutiles.

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai eu le même problème sur mon KG c’était une prise d'air sur la pipe d'admission, le tuyau reliant la pipe à la capsule de dépression était poreux.

Partager ce message


Lien à poster
Partager sur d’autres sites
j'ai eu le même problème sur mon KG c’était une prise d'air sur la pipe d'admission, le tuyau reliant la pipe à la capsule de dépression était poreux.

Je me pose une question certainement un peu naïve, mais quel est le soucis si la pipe d'admission est poreuse ? L'essentiel étant que la quantité d'air aspirée par dépression soit la bonne non ? Ce qui devrait être le cas si le filtre à air n'est pas bouché... Du coup, si la pipe est poreuse, le soucis est que de l'air non filtré arrive directement au carbu. C'est bien ça non ?

Pour ma part, j'ai démonté le filtre à air. Je précise que je démonte ces éléments d'un moteur de voiture pour la première fois. Je suis dans un premier temps surpris de constater qu'il y a de l'huile dans le fond du filtre, ce qui semble être normal (je suis surpris car ce n'est pas le cas sur les motos que je démonte régulièrement par contre). Je suppose que c'est pour mieux "coller" les impuretés... Du coup, je me demande à quelle fréquence cette huile doit être changée, avec quelle type d'huile il faut la remplacer et en quelle quantité ? Deuxième question relative au filtre à air : s'il faut changer le filtre, est-ce que c'est toute la partie noire supérieure qui se change ou y-a-t'il un moyen d'y démonter (et de le laver du coup...) ? Parce que du coup, je n'arrive pas à me rendre compte si le filtre est encrassé ou pas.

Néanmoins, lorsque j'actionne les gaz, le problème d'étouffement reste le même, que la pipe d'admission soit branchée sur le carbu ou non (admission directe). J'en déduis donc que mon problème ne vient pas de là...

Partager ce message


Lien à poster
Partager sur d’autres sites

Du coup, en procédant par élimination, je vais d'abord vérifier les filtres à essence comme précisé par Fonfon, puis essayer de démonter le carbu pour vérifier la cuve, et enfin, si rien n'est concluant, augmenter la richesse pour voir si cela règle mon problème...

A tout hasard : vérifies également le bon fonctionnement du starter, et de la commande d’accélération (câble, mécanisme de papillon, etc... ).

ça c'est fait, et tout semble fonctionner pour le mieux...

ça ressemble à un soucis de pompe de reprise.

en retirant la prise du filtre à air sur le carbu, tu dois voir un jet d'essence sortir de la pipette coudée quand tu actionnes le levier d'accélérateur du carbu.

si rien ne sort ou quelques gouttes seulement, il faut démonter et nettoyer le carbu.

Là, j'avoue, je ne suis pas sûr d'avoir bien situé la pipette coudée... en tout cas, en pivotant le papillon pour la visibilité et en actionnant le levier d'accélérateur, je n'ai rien vu gicler, et ce, moteur en route...

Partager ce message


Lien à poster
Partager sur d’autres sites

La pompe de reprise est un indice principal.

En retirant le filtre, moteur éteint et en maintenant le volet de départ à froid grand ouvert (souvent appelé, à tort, starter) , tu dois voir un bec en laiton dans le passage d'air.

En actionnant le levier des gaz à la main, il doit y avoir un jet franc de carburant en direction du papillon des gaz en provenance de ce bec en laiton.

Vérifie déjà que ce bec en laiton: le jet de reprise est toujours présent (pas rare qu'il tombe dans le moteur !) ; vérifie ensuite qu'il injecte bien du carburant quand tu actionnes le papillon des gaz.

Partager ce message


Lien à poster
Partager sur d’autres sites

D'autre part, j'ai retrouvé cette petite "clavette" qui se baladait dans mon compartiment moteur... Quelqu'un sait-il a quoi cela sert, d'où elle vient et si cela a un rapport avec ma problématique ?

post-185340-144551749582_thumb.jpg

Merci d'avance pour vos réponses... !

Partager ce message


Lien à poster
Partager sur d’autres sites

Bon, alors y'a du nouveau !

J'ai retrouvé le petit bec en laiton ou la pipette coudée dont parlaient Loïc et Fonfon. Pas de soucis de ce côté-là, puisque que lorsque j'actionne le levier d'accélérateur, j'ai effectivement un joli jet de carburant qui en sort. Donc, l'essence arrive sans entrave au carbu. D'autre part, j'ai également retrouvé un filtre à essence sous le châssis, juste avant l'entrée dans le compartiment moteur...

Par contre, j'ai trouvé d'où venait cette petite clavette (ou goupille)... elle manque à la droite du carburateur (je ne sais pas comment s'appelle cette commande qui est reliée au levier d'accélérateur...).

Photo vue du dessus:

post-185340-144551749583_thumb.jpg

et vue de profil :

post-185340-144551749584_thumb.jpg

Du coup, j'ai tenté de reglisser la goupille de la manière qui me semblait la plus logique, mais j'ai malheureusement un peu courbé la pièce en laiton...

post-185340-144551749931_thumb.jpg

Au final, y'a du mieux côté moteur. Il n'a plus tendance à caler au démarrage et reprend beaucoup mieux les tours. Ce n'est par contre pas totalement idéal non plus car il broute quand même un peu au démarrage. Je me demande de plus si j'ai bien remis cette goupille comme il faut... Le montage ne me semble pas tout-à-fait adéquat.

Des idées ?

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • Flat Specialities

    Car Concept

    Bugs Are Us

    Speed Shop

    Vintage Autohaus

    Bug Art

    Feller Service

    Teoz Racing Car

    Highway Import

    Vintage Speed

    Mecatechnic

    Coxobus en Seine et Marne

    Microprix

    Rudy Olivenca Services

    Serial Kombi

    Eugene, Artisan tolier

    Classic Store
  • Messages

    • Slt, Si c'est bien un moulin complet de mexicaine injection (ce qui semble être le cas: pompe a huile specifique avec filtre integré, cornes d'admission double entrées, en autres) c'est une des plus mauvaises bases de préparation.. les vilo, volant, bielles sont de qualité médiocre comparée à la production allemande d'époque, les poussoirs (et leurs alesages) sont specifiques (hydro) et il te faudra également gérer le boitier d'injection si tu fais des modifs (reprog ou echange), ou le virer au profit de carburation/allumage plus traditionnels.., c'est déjà étonnant qu'il soit en 1641cc et pot "custom"...qui plus est si le boitier injection est d'origine? Enfin tjs pour l'injection de mex, les cornes d'admission ne permettent guère de dépasser les 80ch..leur fonderie est pas terrible..bref question moteur c'est pas l'extase, surtout si tu en veux plus..ce que je peux comprendre pour si tu veux faire mumuse dans les dunes😁 Apres le buggy en lui meme a l'air sympa..pas moche pour ce qui semble être un châssis long..  
    • Tout à fait d'accord, si ce n'est pas un Meyers Manx il est sympa avec un style cohérent. Originale l'utilisation de feux de t2b dans ce sens et perso, j'adore ces jantes !!! quelqu'un connait ?
    • Pas d'accord avec toi, si je peux me permettre. EMPI ne "fabrique"plus rien ou presque. Ca dépend des fournisseurs, il est vrai que certains produits sont mauvais, surtout ceux vendus à bas côut. Pour ce que je sais et ce que je vois chez un préparateur/ usineurs, les culasses Empi tiennent bien et ont une bonne fonderie, bien mieux finies que les AA par exemple, surtout en extérieur où les traces de moulages sont décevantes. Il y a encore peu, les AA étaient décriées et pourtant, ce sont de bons produits.
    • En tout cas il a l’air clean... Les goûts et les couleurs ne se discutent pas, mais il n’a aucune faute de style. Je le trouve pas trop mal ce buggy!!!
  • Évènements à venir

×