ematoic

Problème de fuite sur wastegate externe.

58 messages dans ce sujet

Je suis en train de finir mon 1776 et j'ai toujours un problème avec ma wastegate externe... Si je mets mon petit compresseur dessus il peine à faire lever la soupape et j'entends des fuite au niveau de l'axe.

C'est une OBX qu'on m'avait conseillé, est-ce qu'elle mérite la benne (ca m’embêterai...) ou est-ce que je peux la réparer ?

J'ai mis du frein-filet sur les filetages. Si j'ai bien compris je laisse la sortie du dessus à l'air et sur le coté je connecte une sortie du turbo. Le ressort est un 0.5 Bar donc dès que j'arrive à 0.5 bar la soupape se lève et les gaz d'échappement partent par là au lieu de continuer à pousser sur le turbo.

Les photos de la bête :

38702520131013173652.jpg

14498220131013180445.jpg

23930820131013175150.jpg

Si il y a une turboman pour m'aider :(

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour les raccordements c'est bien ca le raccord du dessus et à laisser à l'air libre ou par la suite sur un robinet de fuite.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

Je ne suis pas expert en Turbo, mais plutôt que du frein filet, j'aurai essayé avec de l'étanche filet

Sur mon compresseur d'air de garage, il fallait que je positionne un raccord d'une certaine façon

Si je le positionné comme il faut, j'avais une fuite

Si je serais pour ne plus avoir de fuite, je n'étais pas dans la bonne position!!!

Avec l'étanche filet, j'ai mis dans la position que je voulais et plus de problèmes depuis une 10ènes d'années

Je m'en suis servit aussi sur la 50 à mon neveux

La vis de vidange de boite était morte et avec ce produit, aucun problèmes

Il suffisait juste d'en remettre à chaque vidange et laisser sécher 24H avant de remettre l'huile de boite

Partager ce message


Lien à poster
Partager sur d’autres sites

Le problème c'est que ca ne fuit pas sur les filetages mais au niveau de l'axe de la soupape et à la jonction de la partie alu bleue qui est fixée par les 3 vis. Le joint était mort d'origine... je l'ai remplacé par un autre qui n'a pas tenu et j'ai essayé avec du silicone RTV. Maintenant ca n'a l'air de fuir que la soupape...

Partager ce message


Lien à poster
Partager sur d’autres sites
Et au niveau des 3 vis tu n as pas de fuites ?

Au niveau des vis j'ai bien serré avec du filet étanche. La fuite vient plutôt je pense de la soupape dans son guide est de la jointure entre la pièce bleue et la pièce grise. Autour du guide de soupape.

Alors est-ce qu'il faut une fuite ou pas... Je ne vois pas l’intérêt d'une fuite, elle doit quand même avoir le même fonctionnement que la wastegate d'origine. Pour l'instant je tourne avec la vieille wastegate interne de mon turbo mais j'aurai aimé être plus précis avec les 7 PSI de cette wastegate.

Je cherche un moyen de tester comme avec une pompe manuelle mais ce que j'ai fait ne tient pas la pression... Et acheter une pompe manuelle 100€ pour un essai :D ca me dit rien.

Partager ce message


Lien à poster
Partager sur d’autres sites
Alors achète une waste-gate Tial. :p

Oui je sais mais... $$$$$ :p Sur un gros moteur pauter je dis pas mais sur un petit comme le mien...

Après j'ai hésité avec une turbosmart, mais l'OBX tournait très bien sur d'autres moteurs donc je me suis dit... pourquoi pas... La turbosmart était à 300€ un peu moins que la TIAL et mon OBX 200$.

Je vois maintenant que la turbosmart est en promo à 200€... Mer** :rolleyes:

Partager ce message


Lien à poster
Partager sur d’autres sites
Une simple pompe à main ou pompe à vélo suffit si la soupape ne fuit plus...

Aïe... je crois donc que... c'est mort... . J'ai mis mon mini compresseur de voiture dessus et même lui il rigole. Alors que sur une wastegate d'origine ca pression tiens. Je vais tenter le faire de la soudure pour souder la partie bleue à la partie grise... ca éliminera cette fuite... pour l'axe :rolleyes:

Partager ce message


Lien à poster
Partager sur d’autres sites
Ta waste gate a l'air neuve. Elle n'est pas garantie ? :)

Elle est "neuve", moins d'un an. Mais elle a déjà tourné et je l'ai démonté. Je pense qu'ils vont pas chercher longtemps...

La description dit

"Lifetime warranty from manufacturer defects"

On va bien voir, j'ai essayé par mail au lieu du formulaire...

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas de réponse de la part de la boite... étonnant...

J'ai vu avec un pote on a peut être moyen d'arracher le "début du guide" qui doit être mis en force sur le guide, pour faire usiner une autre pièce en remplacement...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant

  • Flat Specialities

    Bugs Are Us

    Feller Service

    Classic Store

    Microprix

    Vintage Autohaus

    Eugene, Artisan tolier

    Serial Kombi

    Rudy Olivenca Services

    Car Concept

    Mecatechnic

    Speed Shop

    Coxobus en Seine et Marne

    Vintage Speed

    Teoz Racing Car

    Bug Art
  • Messages

    • quand la passion nous tient voilà pourquoi tu n'étais pas sur ton stand
    • Merci Dred pour tes infos ! Je suis encore loin de l'injection. Maintenant je teste avec la lamda les résultats sur la MS, ensuite il me manque les sondes de T° moteur et air puis une fois que tout fonctionne avec la MS.  Jé démonte ma pipe et mon 34 pour passer à l'EFI !  Le plus dur sera de faire le retour vers le réservoir sans tomber le moteur !  Heureusement qu'il y a quelques personnes sur le site qui m'aident dans mes questions, je pense faire appel à toi aussi !  
    • Slt, Oui je suis en turbo et injection. Meme si le prix des sondes 4.9 a bien baissé (car presente sur de nombreuses voitures diesel de serie) c'est vrai que les contrôleurs large bande valent encore un billet... En tout cas, d'autant plus en combi, évites de  régler ton moteur a proximité de richesse 1  c'est le point de richesse où ton moteur chauffera le plus..    
    • Tu cale ta poulie a ton avance initiale choisie en fonction de ta courbe sélectionnée sous l allumeur puis tu réglé antihoraire comme tous les autre allumeur Pas inverser les polarité sur les électronique, s est fatal ! ! !
    • Oui sa va rester un projet plus poussé sur base AMR500 pour la cylindrée reste a définir si 1600 pour charger un peu plus ou 1776 et rouler en pression inférieur  pour l AAC je pense prendre le Engle100 comme il semble très porche du Web-Cam 119 que Loic me conseille, surtout que il me reste un pack neuf :-D Malgré les durées et levée similaire ont il bien le même profil de cames ? ouverture du bloc pour inspection samedi en principe :-P
  • Évènements à venir