ematoic

Problème de fuite sur wastegate externe.

60 messages dans ce sujet

Je suis en train de finir mon 1776 et j'ai toujours un problème avec ma wastegate externe... Si je mets mon petit compresseur dessus il peine à faire lever la soupape et j'entends des fuite au niveau de l'axe.

C'est une OBX qu'on m'avait conseillé, est-ce qu'elle mérite la benne (ca m’embêterai...) ou est-ce que je peux la réparer ?

J'ai mis du frein-filet sur les filetages. Si j'ai bien compris je laisse la sortie du dessus à l'air et sur le coté je connecte une sortie du turbo. Le ressort est un 0.5 Bar donc dès que j'arrive à 0.5 bar la soupape se lève et les gaz d'échappement partent par là au lieu de continuer à pousser sur le turbo.

Les photos de la bête :

38702520131013173652.jpg

14498220131013180445.jpg

23930820131013175150.jpg

Si il y a une turboman pour m'aider :(

Partager ce message


Lien à poster
Partager sur d’autres sites

Pour les raccordements c'est bien ca le raccord du dessus et à laisser à l'air libre ou par la suite sur un robinet de fuite.

Partager ce message


Lien à poster
Partager sur d’autres sites

Salut

Je ne suis pas expert en Turbo, mais plutôt que du frein filet, j'aurai essayé avec de l'étanche filet

Sur mon compresseur d'air de garage, il fallait que je positionne un raccord d'une certaine façon

Si je le positionné comme il faut, j'avais une fuite

Si je serais pour ne plus avoir de fuite, je n'étais pas dans la bonne position!!!

Avec l'étanche filet, j'ai mis dans la position que je voulais et plus de problèmes depuis une 10ènes d'années

Je m'en suis servit aussi sur la 50 à mon neveux

La vis de vidange de boite était morte et avec ce produit, aucun problèmes

Il suffisait juste d'en remettre à chaque vidange et laisser sécher 24H avant de remettre l'huile de boite

Partager ce message


Lien à poster
Partager sur d’autres sites

Le problème c'est que ca ne fuit pas sur les filetages mais au niveau de l'axe de la soupape et à la jonction de la partie alu bleue qui est fixée par les 3 vis. Le joint était mort d'origine... je l'ai remplacé par un autre qui n'a pas tenu et j'ai essayé avec du silicone RTV. Maintenant ca n'a l'air de fuir que la soupape...

Partager ce message


Lien à poster
Partager sur d’autres sites
Et au niveau des 3 vis tu n as pas de fuites ?

Au niveau des vis j'ai bien serré avec du filet étanche. La fuite vient plutôt je pense de la soupape dans son guide est de la jointure entre la pièce bleue et la pièce grise. Autour du guide de soupape.

Alors est-ce qu'il faut une fuite ou pas... Je ne vois pas l’intérêt d'une fuite, elle doit quand même avoir le même fonctionnement que la wastegate d'origine. Pour l'instant je tourne avec la vieille wastegate interne de mon turbo mais j'aurai aimé être plus précis avec les 7 PSI de cette wastegate.

Je cherche un moyen de tester comme avec une pompe manuelle mais ce que j'ai fait ne tient pas la pression... Et acheter une pompe manuelle 100€ pour un essai :D ca me dit rien.

Partager ce message


Lien à poster
Partager sur d’autres sites
Alors achète une waste-gate Tial. :p

Oui je sais mais... $$$$$ :p Sur un gros moteur pauter je dis pas mais sur un petit comme le mien...

Après j'ai hésité avec une turbosmart, mais l'OBX tournait très bien sur d'autres moteurs donc je me suis dit... pourquoi pas... La turbosmart était à 300€ un peu moins que la TIAL et mon OBX 200$.

Je vois maintenant que la turbosmart est en promo à 200€... Mer** :rolleyes:

Partager ce message


Lien à poster
Partager sur d’autres sites
Une simple pompe à main ou pompe à vélo suffit si la soupape ne fuit plus...

Aïe... je crois donc que... c'est mort... . J'ai mis mon mini compresseur de voiture dessus et même lui il rigole. Alors que sur une wastegate d'origine ca pression tiens. Je vais tenter le faire de la soudure pour souder la partie bleue à la partie grise... ca éliminera cette fuite... pour l'axe :rolleyes:

Partager ce message


Lien à poster
Partager sur d’autres sites
Ta waste gate a l'air neuve. Elle n'est pas garantie ? :)

Elle est "neuve", moins d'un an. Mais elle a déjà tourné et je l'ai démonté. Je pense qu'ils vont pas chercher longtemps...

La description dit

"Lifetime warranty from manufacturer defects"

On va bien voir, j'ai essayé par mail au lieu du formulaire...

Partager ce message


Lien à poster
Partager sur d’autres sites

Pas de réponse de la part de la boite... étonnant...

J'ai vu avec un pote on a peut être moyen d'arracher le "début du guide" qui doit être mis en force sur le guide, pour faire usiner une autre pièce en remplacement...

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !


Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.


Connectez-vous maintenant

  • Vintage Autohaus

    Bug Art

    Feller Service

    Flat Specialities

    Eugene, Artisan tolier

    Vintage Speed

    Bugs Are Us

    Rudy Olivenca Services

    Mecatechnic

    Teoz Racing Car

    Coxobus en Seine et Marne

    Microprix

    Speed Shop

    Classic Store

    Serial Kombi

    Car Concept
  • Messages

    • C'est normal, en maintenant le graisseur dans la bonne position ,tu devrais arriver à ce que tout ne sorte pas sur les côtés..
    • Rapide topic sur le graissage de mon train avant. Je n'arrive pas à y injecter la graisse. Une fois l'embout de la pompe sur le graisseur, la graisse sort de l'embout de ma pompe mais ne va pas à travers les graisseurs. J'ai nettoyé les graisseurs à l'essence et j'ai vérifié que la petite bille bouge bien. Mes questions sont: 1) Est-ce qu'il faut un embout spécial pour la pompe à graisse?  j'ai l'impression que l'embout n’épouse pas bien le graisseur. 2) Est-ce qu'il faut que je change les graisseurs?. Le ressort  du graisseur durci avec le temps ou un truc comme ça? peut etre ?   Merci merci par avance. Al1
    • Ta caisse est rouillée aux endroits habituels, c'est tout à fait classique mais demande tout de même du boulot, sinon la carrosserie a l'air propre et ça fera d'autant moins d'heures chez le carrossier.  Côté moteur une bonne revision sera à faire, en l'état actuel tu n'iras pas loin avec. Pendant que la caisse sera séparée du châssis, penses à remettre les boites de chauffage sous la banquette.
    • Merci pour les liens Le moteur malheureusement ne tourne pas ( pas bloqué ) il n'y a pas d'allumage Je recherche en 1ere partie pour la restauration un carossier car pas mal de cache misère en dessous de la peinture voir les photos  
    • J'ai un 1600 bien bien tapé avec les 195/65r14 ça arraché mais a 90 j'était a +3000tr donc horrible en terme de bruit, j'était conscient que ça aller la calmé. Après ça me va. Le moteur avais était fait en fonction de l'auto 8x35 plus petite roue le prochain sera plus adapté avec certainement une course longue. Pour les photos j'essaierai quand elle sera propre. En terme de taille et de visuel c'est exactement ce que je voulais, a la rigueur des fusée décalé mais ça restera comme ça
  • Évènements à venir