Aller au contenu

Recommended Posts

Bonsoir,

J'aurai voulu avoir des renseignements sur ces Parechocs, je les ai recupéré sur un Karmann de 66 import US surement à la base.

Est-ce que ce sont ces parechocs qui equipés ces modèles ??? J'ai noté qu'il était en une seule partie. et Ils ont 3 petits trous (origine ou pas)???

Merci pour vos lumières ! ;)

1.jpg

2.jpg

3.jpg

4.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

les troues sont pas d'origine ( certainement une adaptation de banane de protection ) ils sont demontables , voir dérriere en démontent un buttoir et c'est bien des pare choc kg 14 usa , a bientot pascal

Partager ce message


Lien à poster
Partager sur d’autres sites

Les pare chocs US étaient une option en europe.

Le miens vient d'allemagne, et il en est equipé.

Donc rien de sûr quand à la provenance de ton KG.:)

Partager ce message


Lien à poster
Partager sur d’autres sites

J'ai des feux stop rouge a l'arriere, je penses qu'il est US à la base.

Ont-ils une valeurs particulieres ?? vaut-il mieux que je les fasses rechromer, ou en racheter des neufs ??

Sachant que j'avais entendu dire que les parechocs d'un bloc été assez rare et recherché ?

Auriez vous connaissances d'un chromeur avec des bains assez grand pour ce type de parechoc ??? Merci

Nicolas

Partager ce message


Lien à poster
Partager sur d’autres sites

Des neufs (NOS) sont quasiment introuvables ou sont proposés au prix d'une Cox ! Le rechromage est également onéreux (nouvelles normes environnementales) et nécessitera un travail parfait de chaudronnerie (redressage) auparavant. Moins cher, il y a les repros chromées ou inox poli ...

Partager ce message


Lien à poster
Partager sur d’autres sites

Concernant les feux arriere rouge, ça vaut pas grands chose (j'en ai acheté 6€ piece sur Ebay).

plus de 60% de la fabrication de KG sont partis aux US.

donc 60% des feux étaient tout rouge.

Les feux rouge et orange sont plus rare, plus recherché (ici du moins) et donc plus cher.

C'est pour ça que nombre de KG roulent ici avec des feux arriere rouge car il y a peu de feux arriere avec cligno orange en circulation.

Pour savoir d'ou vient ton KG regarde ton faisceau electrique.

si il y a un fil qui va éclairer tes clignotant en meme temps que tes veilleuses, c'est qu'il vient des US.

Sinon y a rien de sûr.

LE mien avait aussi des feux arriere rouge, des PC US, et il n'a jamais quité le vieux continent.

Partager ce message


Lien à poster
Partager sur d’autres sites

je te donne l'adresse d'un bon chromeur sur les yvelines, il a refait les mien et sont tres beau j'en ai profité pour faire refaire un jeux d'européen au passage.

Juste une chose vérifie que tes butoires sont bien en acier et pas en ZAMAC , sorte d'alliage merdique, les sous couches avant chromage tiennent tres mal dessus.

à bientôt pour l'adresse du chromeur.

Une dernière chose, tu peux en profiter pour te trouver des butoires europ ça permet de tout faire d'un coup et en plus tu peux changer de look si tu en a envie.

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant

  • Vintage Speed

    Initial Cox

    Coxobus en Seine et Marne

    Speed Shop

    Highway Import

    Serial Kombi

    Bug Art

    Bugs Are Us

    Teoz Racing Car

    Feller Service

    Car Concept

    Flat Specialities

    Rudy Olivenca Services

    Classic Store

    Mecatechnic

    Microprix

    Vintage Autohaus

    Eugene, Artisan tolier
  • Messages

    • Bonjour à tous !   Je ne sais pas si je poste mon message dans la bonne section...  Voilà:  Sur ma Cox 1200 de 1971 (moteur 1300), j'ai remarqué un comportement étrange lorsque j'accelere à fond. En effet, j'ai l'impression que la voiture part brusquement sur la droite, comme un "accoup". La voiture fonctionne parfaitement bien mise a part cela...  Aurai je des silentbloc ou autre a changer ? Je précise que je viens de changer les amortisseurs...    Aussi, j'ai remarqué un bruit de casserole sous la voiture lorsque je passe dans des trous ou sur route très accidentée. J'ai vérifié le compartiment moteur et sous la voiture, mais je n'ai rien trouvé de spécial... Une idée ?    Merci a tous ! 
    • Après le CT n'est pas là pour voir la légalité de ta voiture. Tu peux avoir des jantes 18" si la monte de pneus conserve le débattement d'origine ca passe, si tu as des étriers 6 pistons et qu'il sont équilibrés ca passe, je suis en moteur turbo j'ai un CO de 3% donc ca passe etc... etc...   Par contre il peut appliquer les règles si par exemple tu passes avec du 165 40/14 ca passe pas, si tu as du 205/70 15 légalement ca passe pas non plus, etc... etc... Si tu viens avec une cox pleine de boue, les pneus morts, et la moitié des feux qui marchent pas.... évidemment... il va pas forcément passer sur des détails.
    • Salut, oui la batterie est chargée et le moteur tourne correctement, par contre je crois que je vais devoir trouver un nouveau démarreur car il galère vraiment à entraîner le moteur avec les bougies, il tourne par accoue. Après ça j'espère qu'il démarrera enfin.... Pour l'huile je reste sur la shell 15w30 pour le rodage, ensuite j'ai 5l de V300 5w40 une foi qu'il sera dans le bus.
    • Nouveau petit test du jour, j’ai monté un gicleur G40 et reréglé le ralenti en dévissant de 2 trs et demi la richesse et de 1/4 tr le by-pass.  Resultat sa tourne plutôt bien, pas de trous dans la montée de régime (entre 1500 et 2000 trs) par contre effectivement moins de couple et de vivacité en bas. Comme le disait Irtf je pense aussi qu’il faut faire un choix entre conso ou perf et cela parait normal.  @carbman penses tu que si j’agrandisse le trou cela m’apportera un agrément supplémentaire ?  PS: j’ai testé avec moteur chaud, je n’ai pas encore testé à froid avec l’action du starter ... peu être y aura t’il des différences de comportement😓  
    • Bonjour, j'ai exactement le même problème . Passage en 12 v avec une dynamo Bosch récente qui présente un jeu axiale qui vient faire frotter la turbine. Est-ce que les roulements seraient la cause? Merci Didier
  • Évènements à venir

×