Aller au contenu
  • Annonces

    • Pleviez

      Reportage Bourse aux Pièces de Soustons   18/11/2017

      Plus de 120 photos de la 14eme Bourse aux Pièces du Wild VW Landes sont en ligne dans les galeries photos ! Suivez le guide en cliquant ci-dessous :  

Recommended Posts

je n'arrive pas a faire fonctionner mon klaxon sur mon karmann de 62

je ne comprend pas les branchements, il me manque peut etre la bonne bague qui va dans le volant si vous avez une photo de celle qu'il faut mettre je suis hyper preneur et surtout sur le branchement.

Merci d'avance

seb

Partager ce message


Lien à poster
Partager sur d’autres sites

Voici le lien pour le schéma elec http://karmann-ghia.org/photo3/elec2.jpg

As tu verifié ton relais. Il doit se trouver dans le coffre avant a coté de l'ouie gauche (coté conducteur).

Ensuite lorsque tu enlève le cache central du volant tu as un fil au milieu de la colonne de direction qui doit être relié a la masse

Ensuite tu as un fil qui vient du relais qui est relié sur le tube de la colonne de direction. Pour vérifier s'il est bien branché tu enlève la roue avant gauche et tu le verra il est contre le tablier

Et enfin tu devrait voir aussi le fil qui sort du centre de la colonne de direction au niveau du boitier de direction et un autre fil qui enjambe le flector de direction.

Voici un schema de la bague fixé a l'arrière du volant

post-36782-14455172677_thumb.jpg

Partager ce message


Lien à poster
Partager sur d’autres sites

malheureusement quand j'ai acheté la voiture il ny avait pas de klaxon

et pas de fil qui sort sous le cache du volant

j'ai refait tout le circuit electrique neuf les deux seul chose sur lesquels je bloc c'est le klaxon et les essuies-glace.

Pour les essuie glace j'ai changé le rotor du moteur par un neuf 12V mais ça n'apas l'air de fonctionner.

Pour le klaxon le relais est neuf les klaxons aussi et en 12 V

pour résumer:

les 2 kalxon sont mient a la masse.

les deux autres fils des 2 klaxon vont au relais borne 87

sur le relais, la borne 86 ou 30 est schinté avec la 54

de la borne 85 par un fil vers demi cerclo H1

et si j'ai bien compris le H2 connection de la colonne de direction a la masse

c'est a dire le boitier de direction est à la masse sur le train avant

mais la masse est arretée par le flector de direction en cahoutchouc

donc un fil enjambe le flector pour poursuivre la mise a la masse de la colonne de direction.

et pour finir un fil est connecté sur le tube de la colonne et ressort de la colone pour se connecté au cerclo.

est ce bien ça

Partager ce message


Lien à poster
Partager sur d’autres sites

les 2 kalxon sont mient a la masse.

oui

les deux autres fils des 2 klaxon vont au relais borne 87
Oui

sur le relais, la borne 86 ou 30 est schinté avec la 54
La borne 86 et 30 sont relié ensemble et un fil par de la borne 30 pour aller a la boite a fusible

de la borne 85 par un fil vers demi cerclo H1
Le fil qui part de la borne 85 du relais va sur le tube de la colonne de direction

et si j'ai bien compris le H2 connection de la colonne de direction a la masse

c'est a dire le boitier de direction est à la masse sur le train avant

mais la masse est arretée par le flector de direction en cahoutchouc

donc un fil enjambe le flector pour poursuivre la mise a la masse de la colonne de direction.

oui

et pour finir un fil est connecté sur le tube de la colonne et ressort de la colone pour se connecté au cerclo.

est ce bien ça

Ce fil part donc du flector passe par l'intérieur de la colonne de direction et ressort sous le cache du volant . Il est relié au cerclage chomé du volant.

Je te mets un petit schema (cliquer sur l'image pour agrandir)

post-36782-144551726781_thumb.jpg

Attention ne pas confondre les mots colonne de direction et tube de colonne de direction. C'est deux choses différentes. Voir schéma

Vérifie aussi que tu as bien la bague fixé par trois vis a l'arrière du volant (photo mise hier). Cette pièce est indispensable pour le fonctionnement du klaxon. Elle sert de rappel pour les clignoteurs mais aussi de liaison electrique pour le fonctionnement du klaxon.

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors pour tes essuie glace as tu regardé si ton inter fonctionné correctement ?

Pour verifier ton inter voici un petit schema

post-36782-144551726786_thumb.jpg

Pour le raccordement rien de plus simple .

Sur ton inter tu as les bornes 54 / 54 d / 31 b

Sur le moteur 54 / 54 d / 31b

Donc la même chose. Pour le raccordement tu relie la borne 31d de l'inter avec la borne 31d du moteur, ensuite tu relie la borne 54d de l'inter avec la borne 54d du moteur, et enfin tu relie la borne 54 du relai avec la 54 du moteur et en plus tu as un second fil qui part de la borne 54 du relai qui va au fusible.Tu vérifie bien que la carcasse du moteur est a la masse, ansi que ton inter.

ATTENTION: Le mecanisme d'essuie glace doit pourvoir bouger librement.Si ce n'est pas le cas ne pas mettre en route le moteur d'essuie glace. Si cette consigne n'est pas respecté et que les essuies glace vienne a bouger et a s'arreter dans une position intermédiaire qui n'est pas la position de départ ( appeler aussi position de repos), le moteur des essuies glaces restent alimenté même lorsqu'on remet l'inter en position 0. Cela a pour conséquance de griller l'induit après quelques minutes si on ne débranche pas l'alimentation.

Partager ce message


Lien à poster
Partager sur d’autres sites

Alors ca avance comme tu veux ?

As tu reussi a faire les branchement électrique ?

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai refais tous mes branchement hier ça ne marche toujours pas

je penses que mon relais est mort car j'ai fait un test j'ai mis directement sur la masse de la carrosserie le fil qui par de la borne 85 logiquement le klaxon devrait sonné?

j'ai testé en direct les klaxon et ça marche le jus arrive bien au relais et les klaxon sont bien mis a la masse.

si c'est pas ça comprend pas j'ai verifié que c'etait le bon relais mais s'est bien un relais de travail a 5 plots avec les bon code borne

je m'occupe du moteur d'essuie glace après si ça marche un jour

mais je trouverais

Partager ce message


Lien à poster
Partager sur d’autres sites

Effectivement si tu mets la borne 85 du relai a la masse, il devrait s'actionner.

Regarde que tu as bien du 12 volts sur la borne 30 et 86. Si c'est ok change ton relai.

Partager ce message


Lien à poster
Partager sur d’autres sites

j'ai bien du 12v a la borne 30 et 86 puisque j'ai debranché la connection de la borne 30 du relais qui vient du plus permanent et je l'ai mis au plus des klaxons et ça marche

docteur c'est grave

Partager ce message


Lien à poster
Partager sur d’autres sites

salut

je viens de changer le relais quand je branche la borne 85 du relais a la masse les klaxons sonnent

le nouveau problème est que quand je branche le file de la borne 85 au tube enveloppe de colonne de direction ils sonnent alors que mon fil qui va du flector vers l'interieur de la colonne n'est meme pas branché ?

J'y arriverais un jour

Partager ce message


Lien à poster
Partager sur d’autres sites

c'est encore moi

j'ai changé mon relais mais en fait c'était un fusible qui avait grillé

donc maintenant j'ai branché tout ça et la des que je branche le fil de la borne 85 au tube de colonne de direction les klaxons sonne touts seules

sans meme que le fil de la colonne de direction qui va au cerclo soit branché alor j'ai triché. J'ai branché directement de la borne 85 au cerclo et ça marche. en attendant ça va resté comme ça, surtout qu'aujourd'hui la miss passait son controle technique et elle l'a passé avec succès.

Merci encore c'est grace a toi que j'ai enfin compris le système et donc que j'ai réussie a le contourner.

maintenant je vais examiné les essuies glaces

seb

Partager ce message


Lien à poster
Partager sur d’autres sites

Es tu sur d'avoir toutes les pieces au niveau du volant

Donc a l'arrière tu as la bagues qui sert de rappel pour les clignotants (et de liaison électrique pour le klaxon) elle est fixé par trois vis a l'arriere du volant. Mais attention il y a un isolant a mettre entre la bague et le volant. Ensuite lorsque tu enlève le cache de wolfburg du volant tu doit voir trois vis qui fixe le cerclo de klaxon. Et il y a trois resssorts qui pousse le cerclo vers l'exterieur avec au centre de chaque ressort un téton qui coulisse losque l'on appuie sur le cerclo et qui rentre en contact avec la bague a l'arrière du volant et déclanche le klaxon. Sur les trois vis qui fixe le cerclo il y a des rondelles en plastiques entre la tete de la vis et le cerclo.

Partager ce message


Lien à poster
Partager sur d’autres sites

Moi j'ai une cox 1200 mon klaxon ne fonctionne plus mais je ne sais pas de ou cela peut venir quand je met un tournevis entre le moyeux du volant et la collonne de direction il fonctionne mais quand j'utilise l'avertisseur au centre du volant il ne se passe rien

j'ais demonteé le volant pour voir si les fils ne sont pas coupe mais tout y est en place

je n'arrive pas a trouver si vous pouvez eclairer ma lanterne cela serrai super de plus je passe au controle technique dans 3 semaine

Partager ce message


Lien à poster
Partager sur d’autres sites

Créer un compte ou se connecter pour commenter

Vous devez être membre afin de pouvoir déposer un commentaire

Créer un compte

Créez un compte sur notre communauté. C’est facile !

Créer un nouveau compte

Se connecter

Vous avez déjà un compte ? Connectez-vous ici.

Connectez-vous maintenant


  • Mecatechnic

    Microprix

    Bug Art

    Eugene, Artisan tolier

    Serial Kombi

    Vintage Autohaus

    Rudy Olivenca Services

    Feller Service

    Classic Store

    Vintage Speed

    Speed Shop

    Flat Specialities

    Coxobus en Seine et Marne

    Car Concept

    Highway Import

    Teoz Racing Car

    Bugs Are Us
  • Messages

    • Kads a 100 pour 100 raison.... Le seul problème est  , si j'ai bien compris, que la FFVE a reçu une délégation de service public en matière de véhicules de collection, ( ce qui est, selon moi , carrement extravagant),  et que du coup  la position de la FFVE devient la LOI.... Imaginons que le Ministère de l'Intérieur adopte cette vision des choses... et c'est ça qui m'agace un peu.
    • Je ne sais pas si c'est un scoop, mais ce texte contient beaucoup d'erreurs. Effectivement en cas de contrôle des forces de l'ordre, la marque Volkswagen ne pose aucun problème si elle est accompagnée d'un type mines modifié (11Mod par exemple). C'est le cas pour tous les buggies les plus anciens . La raison évoquée par la FFVE est tout à fait fausse. La raison principale est que ces buggies ont été souvent été assemblés par des particuliers et passés ensuite aux mines par ces mêmes particuliers. Exemple, en 1970 ont pouvait acheter chez un importateur une coque de buggy (par exemple une coque GP beach buggy Anglais), à charge d'assembler le buggy soi même dans son garage ou dans sa grange et de le passer par la suite "aux Mines" à titre isolé si on voulait rouler en parfaite légalité. La marque de la coque n'était évidemment pas prise en compte, le fabricant/revendeur de la coque n'ayant absolument rien à voir avec le montage/assemblage du véhicule,  et on recevait une carte grise "VW modifiée" pour valider le tout. C'est uen époque ou pas mal de buggies artisanaux (coque unique faite maison) pt pu également être homologués. Ce n'est que quelques années plus tard que le législateur a imposé au fabricant concepteur d'homologuer lui même des véhicules complets avec sa propre marque...
    • Je suis curieux de savoir comment  ils ont fait pour permettre le passage du commodo vu que ce volant semble être une copie parfaite du modèle 1960-195, voir même du 1965-1971 sachant que seule la couleur noir change...et que ce modèle de volant n'est pas compatible avec le commodo d'essuie glace...
    • Pour moi c'est très clair : La FFVE ne reconnait pas comme valable , pour un Buggy, la marque VOLKSWAGEN (modifié ou autre). Au motif que VOLKSWAGEN n'a JAMAIS  livré directement de véhicule sous la forme de buggy.  Seules les marques des constructeurs réels des buggies seront prises en compte.  Par exemple LM, ou  Multimaco , ou Buffalo etc etc.... La marque doit etre inscrite sur la carte grise , en lieu et place de VOLKSWAGEN . Et pour appuyer son point de vue , la FFVE, indique que n'mporte quel flic ou gendarme sait parfaitement que Volkswagen n'a jamais été une MARQUE de buggy et qu'en conséquence ses messieurs sont fondés à confisquer la carte grise et immobiliser le buggy.... Il me semble -  que c'est un scoop cette histoire , non ?
    • J'ai finalement trouvé ce volant de chez flat-4 qui se monte sans modifs sur les cox depuis 1974 et sur les mexicaines après 79 également !!! reste à voir comment commander. https://www.flat4.co.jp/products/detail.php?product_id=10298
  • Évènements à venir

×