Aller au contenu
  • Annonces

    • Pleviez

      Reportage Bourse aux Pièces de Soustons   18/11/2017

      Plus de 120 photos de la 14eme Bourse aux Pièces du Wild VW Landes sont en ligne dans les galeries photos ! Suivez le guide en cliquant ci-dessous :  

franks and beans

Membres
  • Compteur de contenus

    64
  • Inscrit(e) le

  • Dernière visite

À propos de franks and beans

  • Rang
    Membre

Converted

  • Puissance
    0.0
  • temps 60 foot
    0.000
  • Temps 1/8 Mile (200m.)
    0.000
  • Vitesse 1/8 Mile (200m.)
    0.00
  • Temps 1/4 Mile (400m)
    0.000
  • Vitesse au 1/4 Mile (400m.)
    0.00
  1. Autoradio Blaupunkt Frankfurt

    Hello, Merci pour les infos ! Un peu trop récent pour un split donc !
  2. Bonjour à tous, J'ai trouvé hier, en brocante, un autoradio Blaupunkt Frankfurt. Il s'allume, cool ! Je cherche donc des informations. Il semblerait que ça soit un modèle américain? (US à coté de frankfurt, onde fm jusque 108mHz, stéréo) Comment brancher le(s) haut(s) parleur(s)? Quelle année a-t-il été produit? Il semble assez récent (bouton en plastique "clipsé")? L'idée est de le mettre dans un combi de 1964. Mais j'ai envie que les datent correspondent :/ Les bus split avaient-ils la façade chromée prise en sandwich ou non? Merci pour les informations !
  3. vitesse de croisière bus split avec boite cox

    Bonjour à tous, On a pour projet de partir en vacances avec le split cet été. Direction l'Ardèche par l'autoroute pour retrouver la famille et retour par nationale. Le bus possède un 1760cc et une boite AB en 8x35 à trompette. Je dispose de manomètres de température et pression d'huile mais pas de compte tours. Quelle est la vitesse de croisière idéale ? J'ai lu que le régime moteur idéal est de 3500 tours/mins. Trop vite, c'est pas bon, mais pas assez vite, ce n'est pas bon non plus (pas assez de pression d'huile et le refroidissement de la turbine n'est pas optimale) D'après les calculs : Donc, si je me cale à une vitesse de 90km/h gps, ça vous semble correct? Merci pour les conseils !
  4. Hello, J'ai plus ou moins le même bruit sur le mien Je ne trouve pas l'origine non plus :/
  5. ecope d air

    Hello, Est-ce vraiment efficace?
  6. Réglages moteur 1760

    Merci Loïc ! Effectivement, j avais déjà lu ce test. Je vais essayer ! Pour le moment, l allumage est calé à 12 degrés en statique.
  7. Bonjour à tous, J'essaie de faire la mise au point du moteur du split. Voici la config 1760 SA AAC cheater cam 009 Kadrons La pression est réglée à 0,1 bar La synchro est faite (l'appareil affiche 8 sur les 2) Pour le moment, les kadrons sont stock mais je trouve que les vis de ralenti sont fort visées pour atteindre le régime de 900 tours / minute Est-ce que je dois changer de gicleurs? passer à 60 de ralenti permettrait-il de dévisser la vis de ralenti? Changer de buses? Les bougies sont un peu noires à mon gout :/ ça démarre bien à froid, à chaud et ça roule assez bien. J'ai fait une vidéo pour vous montrer le trou Merci à vous pour les conseils
  8. huile 300v+ZDDP?

    oui, pressions au ralenti après, c'est sur un split donc je roule plutôt vers 90 km/h. le moteur est peut-être pas assez "chaud" il faudrait également que j'achète un compte tour ...
  9. huile 300v+ZDDP?

    Bonjour, J'ai parcouru 1000 kms depuis la réfection du moteur. J'aimerai donc faire une vidange à la 300V Pour le moment, je suis en 15W40 (valvoline) + ZDDP et j'ai comme pressions : 3,5 bars à froid 1,5 bars à chaud Vous me conseillez quel grade? 10w40 ou je reste en 15w40 ou ... ? Merci
  10. Hello, tu n'as pas des photos du moteur et de la prépa? c'est typiquement ce genre de moteur que j'aimerai sur mon Karmann
  11. Fuite huile poulie Scat

    Merci pour les infos ! J ai un carter simple admission/simple régulation sur lequel j ai mis un radiateur alu double admission avec le support, turbine doghouse etc. j ai mis les 4 mêmes joints mais il semblerait qu il existe des joints specifiques coniques carter/ support de radiateur... Est ce que j ai commis une erreur? Je n ai pas de fuite mais je me dit que, peut être les joints créent une restriction qui augmente la pression ... Je re démonte ? ( j en profiterai pour resserrer les culasses ) Mais, à choisir entre re démonter et rouler, je prends la deuxième solution
  12. Fuite huile poulie Scat

    Merci, Ce n'est donc pas un problème de montage ! Autre possibilité, est-ce que trop de pression d'huile peut engendrer cette fuite? Pour le moment, je n'ai effectué que le rodage d'arbre à cames donc 20 mins à 2500 trs/min J'avais comme pression 3,5 bars et la température a peiné à arriver à 70°c Je n'ai pas encore effectué d'essais routier. Je lis partout que la pression ne doit pas dépasser 3,2 bars :/ J'utilise de la 15w40 j'ai un piston de régulation afrique (c'est ce que j'avais), le ressort fait dans les 80mm, si ça tombe, c'est un kit "booster" de pression d'huile. Mais comment le savoir? De plus, il semblerait que les ressorts pour un carter simple régulation ne soient plus dispo :/ Est-ce des valeurs normales? Je vais faire un essais routier dès que possible
  13. Bonjour, Après quelques lectures, j ai remplacé ma poulie alu premier prix ajourée par une Scat pleine. Sauf que depuis, j ai une fuite... Alors, il y avait une rondelle fendue dans l emballage (que je n ai pas installée) ( et on en parle pas dans la notice écrite a la machine a écrire en 1976 ^^ ) Faut il la placer entre la poulie et la rondelle pare huile? Du coups, faut il remplacer la vis par une plus longue? Faut il aussi mettre des cales derrière la poule d alternateur? Merci pour les conseils
  14. 1760 pour un bus split

    bonjour, Le remontage se termine doucement, j'ai usiné le bouchon de régulation d'huile pour y mettre la sonde. Pour la configuration citée plus haut, est-ce que les tiges de culbuteur d'origine suffisent? Où bien faut-il partir sur des chromoly?
  15. 1760 pour un bus split

    Merci pour la sonde, j'ai le taraud, ça va le faire ! Sinon, j'ai 2 nouvelles questions : J'ai remonté le clips de vilebrequin mais celui-ci tournait. Est-ce normal qu'il soit libre? ça m'embêtait, j'avais une 2ème clips, j'ai essayé mais c'était pareil... alors, j'ai remis un petit coups d'arrache pignon pour "coller" le pignon d'allumeur contre le clips. Le clips ne tourne plus. mais maintenant, je m'interroge : était-ce une bonne ou mauvaise idée? Pour les culbuteurs, j'ai 2 jeux: - ceux d'origine du split mais ceux-ci n'ont pas la galerie d'huile vers la vis - d'autres avec la galerie mais ils sont marqués au niveau des portées. Comme je veux utiliser une rampe rigide, je me demande si je vais savoir régler le jeu :/ je pense également mettre des vis rotulées à gauche sur la photo Merci
×