CeltiK

Membres
  • Compteur de contenus

    364
  • Inscrit(e) le

  • Dernière visite

1 abonné

À propos de CeltiK

  • Rang
    Membre
  • Date de naissance 19/08/1980

Contact Methods

  • MSN
    ele_brun@hotmail.com
  • Website URL
    http://celtik56.wordpress.com/

Converted

  • Mon Nom
    Erwan
  • Localisation
    BZH-Theix-56
  • Mes centres d'intérêts ...
    Praise the god of AIRKLD...
  • Puissance
    0.0
  • temps 60 foot
    0.000
  • Temps 1/8 Mile (200m.)
    0.000
  • Vitesse 1/8 Mile (200m.)
    0.00
  • Temps 1/4 Mile (400m)
    0.000
  • Vitesse au 1/4 Mile (400m.)
    0.00
  1. Nickel, merci.
  2. Je connais pour un type 1 mais un 912 à des pistons bombés et je ne sais pas comment le mesurer. Pour info DH sur un 912 enter 1.25 et 1.50mm
  3. Comment mesure t'on le deck sur un moteur de 912? Le piston est bombé et la chambre hémisphérique. Merci d'avance.
  4. Salut à tous. Je suis à la recherche de réglage carbu de base pour un 2276cc que l'on à fini avec un pote et qui est en rodage. Voila la config: TECH SHEET : - 2276 cc (CB 82 mm x 94 mm) - VW MAG CASE ; FULL FLOW ; CR 8MM HEAD STUDS - 30MM OIL PUMP - CB H-BEAM RODS - CB2288 Camshaft ; CB LIGHT WEIGHT LIFTERS - CB STRAIGHT CUT CAM GEAR - Scat 1.4/1 ratio rockers - CB 044 HEADS, 44 x 37.5 Pro Street - 48 IDF WEBERS ; BIG BEEF MANIFOLDS ; CB FUEL PUMP - 010 ; MSD 6AL IGNITION BOX - 1 3/4" HEADER LOW DOWN A1 ceramic - kennedy stage1 -RV 9.5 Le 010 est calé à 10°/30° Pour le moment voila ce qu'il y a dans les 48IDF: -buses de 40mm -ralenti:60 -tube F11 -principale 160 -air: 200 (de mémoire :S) On recherche les réglage de base pour rouler sereinement pendant le rodage. Qui pourrait me donner un ordre d'idée? Merci d'avance.
  5. Petit retour pendant les vacances après 1500kms. Le moteur commence à ce libèrer. J'ai trouvé mon problème de chauffe ultra rapide.... J'avais un étrier de grippé, depuis plus de chauffe, sauf sur autoroute quand il fait 35°... Mais au final cela me semble un peu normale. Plus de trou non plus au démarrage, j'ai enrichi pas mal. Niveau conso', j'ai été super étonné car sur le plein "autoroute", je suis à 10l. Et sur national, c'est 11,5l. Il correspond parfaitement à mon cahier des charge ce 1700! 😎
  6. Salut à tous, je retourne avec le 34pict modifié, c'est bien ùmieux à 90/100km/h mais j'ai un énorme trou au démarrage style entre 1000 et 2000trs/mn. Pas moyen de le régler. Pour rappel, j'ai modifié la buse en 28mm, bouché le trou de papillon et en gicleur c'est 55/140. Avec le carbu d'origine je n'ai pas le soucis au démarrage. Là je sèche...
  7. Piston monté mais pas le VW, j'en avais un en stock mais à 15.85 de diamètre contre 15.91 pour le repro... On verra demain pour la T°...
  8. Cool j'ai le piston en stock! Pourquoi de la 300V, pour l'indice 15W50 ou pour la qualitée? Le carbu' n'est que partie remise, il ne tenait plus le ralentit, je pense au circuit de ralentit bouché, il faut que je l'ouvre pour voir ça. D' ailleurs pour celui ci, 135 ou 140 comme gicleur?
  9. Ça tourne depuis une semaine. C'est un peu plus coupleux sans être un foudre de guerre. Je ne suis plus planté à la moindre côte tant que je descend pas en dessous de 95km/h. Il semblerait que je suis toujours à 11/12l au 100kms comme d'origine, ça me convient. J'ai un soucis sur mon carbu' modifié, donc je suis repassé à l'origine avec un gicleur de 130. Pour rappel: -1678cc, culbus 1.25, 34pict avec gicleur de 130 et 009 calé à 12°/36°, huile 20W50 Par contre mon soucis est que je chauffe plus qu'en full-stock. Avant avec des t° comme en début de semaine (30°++ ext.) à 100/110km/h le dipstick ne s'allumait jamais, là ça s'allume assez rapidement (au bout de 10kms)... Toute les tôles sont présentes, et j'ai des "oreilles" en plastique sur les ouïes. Pour diminuer un peu la T°, j'essaye un piston "afrique" ou je teste en 15W40. D'autre idées? Merci les amis!
  10. Salut, les culbus sont réglés à combien? Ça m'ai arrivé une fois sur des culasses neuves que les sièges ce soit "tasser" (enfin je suppose que c'est ça) et que après qlq dizaines de kms je n'avais plus 0.15 de jeux au culbus (les soupapes ne fermaient plus à chaud), donc ça ne démarrait plus.
  11. ce serait plus simple effectivement. Mais là je fais avec ce que j'ai pour un budget mini... 😉
  12. Nickel, merci. J'ai un 009, je pars sur 12°/36°?
  13. Ce que je ne comprend pas, c'est le montage de mon 1585 d'origine... Il y avait 1.4mm de D.H., + la marche qui devait faire 1.2mm, soit 2.6mm de D.H. C'est énorme! Il devait donc être à 7.5 de R.V. ce qui est pas trop mal. Donc si on le ramène à 1.5 de D.H. sans la marche dans les 043, un moteur d'origine aurait 8.1 de RV?? C'est beaucoup pour un moteur stock... Mon problème est qu'avec mon kit 88 et un Deck de 1.5mm j'ai 9.1 de RV. Donc i me reste 3 solutions: -je le monte avec 2.6mm de DH, je peux rouler dés le week-end prochain, je redémonte cet hiver, mais j'aime pas trop cette solution. -je fais faire un semi-hémi ou un lamage dans les pistons mais je vais avoir un soucis de timing pour mes vacances -je me tente un demi semi-hemi à la fraise en espérant gagner 5cm3 et finir à 8.3 de R.V.
  14. Salut Mes culasses sont des 043 Mexico, j'ai mesuré les chambres sans la marche, j'ai 42cm3, ça me semble super petit. Elles font toujours ce volume?
  15. Salut à tous, c'est décidé, je le passe en 1679cc et culbus 1.25. Est ce que je peux monter les 1.25 avec les rampes d'origine, épingles et rondelles ressorts?